Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

i.e.6. non visualizza niente

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

i.e.6. non visualizza niente

Messaggioda mikia » gio ago 10, 2006 8:24 pm

tempo fa ho visitato un sito (banane.spindler) che mia ha bloccato i.e.6 lasciandomi navigare solo all'interno di un sito di vendite inglese. penso di aver preso un coolweb o simile. con l'aiuto di vari programmini e amici, sono riuscito a eliminare diverse voci del baco ma non totalmente. il problema è che (parliamo del mio pc d'ufficio collegato in rete aziendale) quando avvio i.e.6 non viene visualizzata alcuna pagine. manca la connessione (che comunque è attiva in quanto ricevo e spedisco posta con outlook) il browser non si collega a nessun sito rimanendo bianco. non riesco nemmeno a vedere le immagini presenti nel pc se non con altro visualizzatore. nemmeno firefox e opera riesconoa visualizzare qualcosa. avevo installato anche un programmino per fare gli sms con vodafone, senza accedere al sito ma facendo il login direttamente sul programmino, ma nemmeno questo si collega. io riesco comunque a navigare mettendo in condivisione al cartella di i.e. sul pc. di un collega e accedendovi dal mio pc atraverso la rete aziendale. ma vorrei sistemare il mio però
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Messaggioda Amantide » gio ago 10, 2006 8:30 pm

Quando puoi fai il log con Hijackthis e postalo qui.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda mikia » gio ago 10, 2006 8:45 pm

Amantide ha scritto:Quando puoi fai il log con Hijackthis e postalo qui.


si, proprio hijackthis ho usato fra gli altri per individuarlo e provare a rimuverlo. credo fosse proprio un hijacker.
il log te lo posso postare quando torno in ufficio, dopo il 28.
grazie 1000 - ciao
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am


rapporto hijackthis

Messaggioda mikia » lun ago 28, 2006 9:06 am

come promesso ti allego rapporto. grazie per l'aiuto. ciao
Logfile of HijackThis v1.99.1
Scan saved at 9.29.19, on 28/08/06
Platform: Windows 98 SE (Win9x 4.10.2222A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\PROGRAMMI\IBM\CLIENT ACCESS\CWBBS.EXE
C:\PROGRAMMI\IBM\CLIENT ACCESS\CWBNPRED.EXE
C:\PROGRAMMI\TREND MICRO\OFFICESCAN CLIENT\PCCWIN97.EXE
c:\windows\SYSTEM\KB891711\KB891711.EXE
C:\PROGRAMMI\TREND MICRO\OFFICESCAN CLIENT\OFCDOG.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\PROGRAMMI\IBM\CLIENT ACCESS\CWBUITSK.EXE
C:\PROGRAMMI\IBM\CLIENT ACCESS\CWBSVD.EXE
C:\PROGRAMMI\MICROSOFT HARDWARE\POINT32.EXE
C:\WINDOWS\SYSTEM\MSWHEEL.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\PROGRAMMI\TREND MICRO\OFFICESCAN CLIENT\POP3TRAP.EXE
C:\PROGRAMMI\IBM\CLIENT ACCESS\CWBCSD.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\WINDOWS\DESKTOP\N O S T D\VARIE\HIJACKTHIS.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://news.google.it/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = implorer
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyServer = socks=10.32.72.244:1080
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAMMI\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHELPER.DLL
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.5.0_06\bin\ssv.dll
O2 - BHO: (no name) - {089FD14D-132B-48FC-8861-0048AE113215} - C:\PROGRAMMI\SITEADVISOR\SAIE.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O3 - Toolbar: SiteAdvisor - {0BF43445-2F28-4351-9252-17FE6E806AA0} - C:\PROGRAMMI\SITEADVISOR\SAIE.DLL
O4 - HKLM\..\Run: [ScanRegistry] c:\windows\scanregw.exe /autorun
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [Client Access Service] "C:\Programmi\IBM\Client Access\CwbSvStr.Exe"
O4 - HKLM\..\Run: [Client Access Taskbar] "C:\Programmi\IBM\Client Access\cwbuitsk.exe"
O4 - HKLM\..\Run: [Client Access API Daemon] "C:\Programmi\IBM\Client Access\cwbappcd.exe"
O4 - HKLM\..\Run: [Client Access Help Update] "C:\Programmi\IBM\Client Access\cwbinhlp.exe"
O4 - HKLM\..\Run: [OfficeScan95] "C:\PROGRAMMI\TREND MICRO\OFFICESCAN CLIENT\pccwin97.exe" -HideWindow
O4 - HKLM\..\Run: [HP SchedIndexer] C:\Programmi\Hewlett-Packard\LaserJet 33xx\hppschedindexer.exe
O4 - HKLM\..\Run: [HP AutoIndexer] C:\Programmi\Hewlett-Packard\LaserJet 33xx\hppautoindexer.exe
O4 - HKLM\..\Run: [POINTER] C:\PROGRA~1\MICROS~1\point32.exe
O4 - HKLM\..\RunServices: [Client Access Start Incoming RC] ###C:\WINDOWS\command\start.exe /MINIMIZED C:\WINDOWS\cwbrxd.exe
O4 - HKLM\..\RunServices: [Client Access Network Drive] C:\Programmi\IBM\Client Access\cwbbs.exe
O4 - HKLM\..\RunServices: [Client Access Network Print] C:\Programmi\IBM\Client Access\cwbnpred.exe
O4 - HKLM\..\RunServices: [OfficeScan95] "C:\PROGRAMMI\TREND MICRO\OFFICESCAN CLIENT\Pccwin97.exe"
O4 - HKLM\..\RunServices: [KB891711] c:\windows\SYSTEM\KB891711\KB891711.EXE
O9 - Extra button: Search - {35DFF5A0-7F63-11D9-B534-444553540000} - C:\WINDOWS\SYSTEM\Q23812136.DLL (file missing)
O9 - Extra button: Search - {00000000-0000-0000-0000-000000000000} - C:\WINDOWS\SYSTEM\SHDOCVW.DLL
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRAMMI\JAVA\JRE1.5.0_06\BIN\SSV.DLL
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\PROGRAMMI\JAVA\JRE1.5.0_06\BIN\SSV.DLL
O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
O16 - DPF: {5EFE8CB1-D095-11D1-88FC-0080C859833B} (OfficeScan Corp Edition Web-Deployment ObjRemoveCtrl Class) - http://10.32.72.19/officescan/clientins ... veCtrl.cab
O16 - DPF: {08D75BB0-D2B5-11D1-88FC-0080C859833B} (OfficeScan Corp Edition Web-Deployment SetupIniCtrl Class) - http://10.32.72.19/officescan/clientins ... tupini.cab
O16 - DPF: {08D75BC1-D2B5-11D1-88FC-0080C859833B} (OfficeScan Corp Edition Web-Deployment SetupCtrl Class) - http://10.32.72.19/officescan/clientinstall/setup.cab
O16 - DPF: {917623D1-D8E5-11D2-BE8B-00104B06BDE3} (CamImage Class) - http://webcam.gazzettino.it/script/AxisCamControl.ocx
O16 - DPF: {88D969C0-F192-11D4-A65F-0040963251E5} (XML DOM Document 4.0) - http://agentsetup.paginebianche.virgili ... msxml4.cab
O16 - DPF: {FA6B2C55-F067-4895-A0D0-536168798883} - http://agentsetup.paginebianche.virgili ... nstall.cab
O16 - DPF: Tarantella Client, version 3.4 - https://tntsrv.iveco.com/tarantella/java/ttaB-du.cab
O17 - HKLM\System\CCS\Services\VxD\MSTCP: NameServer = 10.32.72.19
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Messaggioda crazy.cat » lun ago 28, 2006 9:27 am

Prova Iefix
http://windowsxp.mvps.org/IEFIX.htm

Sei sicuro delle impostazioni del proxy aziendale?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

iefix

Messaggioda mikia » lun ago 28, 2006 10:10 am

ho già utilizzato anche iefix.
del proxy aziendale non me ne intendo. l'amministratore di rete e quanto di più criptico ti possa capitare.
per lui bisogna formattare tutto e reinsatallare.
è il mio browser che non visualizza niente, (se prendi una jpeg e fai apri con iexplore nemmeno parte il programma) c'è qualcosa che blocca l'apertura dei file del pc e delle pagine web.
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Messaggioda crazy.cat » lun ago 28, 2006 11:04 am

Reinstallazione di internet explorer 6?
http://www.rolbox.it/download/Explorer/ ... 0sp1it.zip
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

disintallaz. ie6

Messaggioda mikia » lun ago 28, 2006 4:49 pm

ho provato a disinstallare ie6 e reinstallare dall'indirizzo che mi hai dato ma la musica non cambia. ti allego invece un log che feci all'epoca con no so quale programma
"
02c20140-76f8-4763-83d5-b660107b7a90} ()
DPF name:
CLSID name:
Installer: C:\WINDOWS\Downloaded Program Files\Ole32ws.inf
Codebase: http://63.219.181.7/xac.cab
description: VLoading
classification: Confirmed as malware
known filename:
info link:
info source: Patrick M. Kolla



HKEY_LOCAL_MACHINE\Software\CLASSES\ole32ws.moniker32.1

HKEY_LOCAL_MACHINE\Software\CLASSES\ole32ws.moniker32.1\CLSID\”[02c20140-76f8-4763-83d5-b660107b7a90}”
"
che però dev'essere successivo a una scrematura già fatta. vedi se ci capisci qualcosa
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Messaggioda Amantide » lun ago 28, 2006 6:14 pm

Magari al epoca hai fatto anche la pulizia con qualche antispyware?
Se questo dialer non è stato ancora desinstallato fallo ora seguendo queste istruzioni. Prima di eliminare tutti questi file non dimenticare di disabilitare il ripristino configurazione di sistema (Pannello di controllo--> Sistema) ed abilita la visualizzazione dei file nascosti e di sistema.
Dopo fai la scansione online con Ewido.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda crazy.cat » lun ago 28, 2006 6:25 pm

Amantide ha scritto:Prima di eliminare tutti questi file non dimenticare di disabilitare il ripristino configurazione di sistema (Pannello di controllo--> Sistema)


Ha windows 98
Platform: Windows 98 SE (Win9x 4.10.2222A)
Niente ripristino di configurazione
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Amantide » lun ago 28, 2006 6:28 pm

crazy.cat ha scritto:
Ha windows 98
Platform: Windows 98 SE (Win9x 4.10.2222A)
Niente ripristino di configurazione

[:I] Perdo i colpi [:-D]
Comunque meglio cosi... avrà meno da fare [8D]
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

??

Messaggioda mikia » lun ago 28, 2006 8:33 pm

cosa si intende per

Unregister ..... the following DLLs and reboot

significa spostare, rinominare o cancellare nel gergo??

forse rinominare ??
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Re: ??

Messaggioda Amantide » lun ago 28, 2006 8:57 pm

mikia ha scritto:cosa si intende per

Unregister ..... the following DLLs and reboot

significa spostare, rinominare o cancellare nel gergo??

forse rinominare ??

Unregister starebbe per "deregistrare", praticamente disabilitare,cancellare.
Devi scrivere quella riga su Esegui, dare ok e ad operazione compiuta riavviare il computer in modo che al riavvio quella schifezza non venga più caricata.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda Amantide » lun ago 28, 2006 9:05 pm

Scusa, non avevo notato che su quel sito non c'era la stringa da inserire su Esegui. Praticamente è questa
Codice: Seleziona tutto
regsvr32 /u C:\WINDOWS\Ole32ws.dll

Non sono sicura però che la directory sia veramente C:\WINDOWS\, si dovrebbe vedere tramite Cerca dove si trova di preciso il file Ole32ws.dll
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda mikia » lun ago 28, 2006 9:12 pm

e se li cancello banalmente col canc oppure li sposto e li rinomino ??

ma perché sopra scrive unregister e sotto dice remove gli stessi file + altri.

hai visto che può scaricare anche spy swepper (che non so se l'ho usato) provo prima con quello ??

scusami ma mastico solo l'abc dell'informatica, a livello molto autodidattico.
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Messaggioda Amantide » lun ago 28, 2006 9:37 pm

mikia ha scritto:e se li cancello banalmente col canc oppure li sposto e li rinomino ??

ma perché sopra scrive unregister e sotto dice remove gli stessi file + altri.

hai visto che può scaricare anche spy swepper (che non so se l'ho usato) provo prima con quello ??

scusami ma mastico solo l'abc dell'informatica, a livello molto autodidattico.

Si, puoi provare anche con la versione trial di spy sweepper, sperando che funziona, perche sul sito ufficiale non c'è scritto che supporta anche win98 (pur essendo scritto su tutti altri siti di si).
Però devi scaricare l'ultima versione da qui, il link sulla pagina con le istruzioni porta alla versione vecchia.

Purtroppo unregister non è la stessa cosa di remove, "deregistrazione" di una .dll serve per far capire al sistema che non deve usare più questo servizio, cosi facendo al prossimo riavvio questa .dll non sarà più in esecuzione e potrai eliminarla.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

verifica

Messaggioda mikia » mar ago 29, 2006 7:56 am

ho cercato, ma non ho nessuna delle *.dll e *.exe indicati nella pagine di rimozione.
dei valori di registro ce ne sono 2 (la 2a e la 4a) ma su posisioni diverse; queste

HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\ActiveX Compatibility\{91DF007C-2F7F-4731-BE1F-38C1C13CEB8B}

HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\ActiveX Compatibility\{E44151C8-0C6C-4A7D-B677-4FCC9552E957}

invece che: HKEY_CLASS_ROOT\clsid . . .

forse per il sitema operativo è diverso da wp??

penso che i file da cancellare siano già stati cancellati nei vari tentativi esperiti precedentemente. mi restano solo i valori nel registro. li cancello brutalmente??
Avatar utente
mikia
Senior Member
Senior Member
 
Messaggi: 153
Iscritto il: mar giu 06, 2006 11:32 am

Re: verifica

Messaggioda Amantide » mar ago 29, 2006 4:14 pm

mikia ha scritto:ho cercato, ma non ho nessuna delle *.dll e *.exe indicati nella pagine di rimozione.

Hai abilitato la visualizzazione dei file nascosti e di sistema? Oppure se facevi la ricerca tramite Cerca nei Avanzati avevi abilitato la ricerca fra i file nascosti?
mikia ha scritto:dei valori di registro ce ne sono 2 (la 2a e la 4a) ma su posisioni diverse; queste
forse per il sitema operativo è diverso da wp??

è da un po' che non uso più il win98 e non saprei dirti con sicurezza, comunque dovrebbero essere le chiavi diverse, lasciali stare cosi come sono sensa eliminare nulla.

mikia ha scritto: - penso che i file da cancellare siano già stati cancellati nei vari tentativi esperiti precedentemente.
- mi restano solo i valori nel registro. li cancello brutalmente??


- Può essere, fai la scansione con Ewido e Kaspersky online per controllare bene.
- no..
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising