Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Reisntallare Internet Explorer

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Reisntallare Internet Explorer

Messaggioda Alexxi83 » ven ago 04, 2006 2:52 pm

Salve a tutti!
Causa problemi sono costretto a reinstallare IE su Xp.
Ho seguito le indicazioni di Microsoft(Regedit>....>IsInstalled>modificare da 1 a 0 e riavviare)ma lanciando ie6setup.exe non mi consente di procedere con la reisntallazione.
Dice che è già presente una versione più aggiornata.
C'è qualche altro metodo?
Accorgimento particolare?
Grazie [applauso]
"Ci sono 10 tipi di persone al mondo, quelle che conoscono il codice binario e quelle che non lo conoscono..."
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona

Messaggioda jack.ese » ven ago 04, 2006 3:36 pm

da http://support.microsoft.com/?kbid=318378

Windows XP e Windows XP SP1: Modifica del Registro di sistema e installazione di Internet Explorer 6

Avviso L'errato utilizzo dell'editor del Registro di sistema può causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non è in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema è a rischio e pericolo dell'utente.
Quando si tenta di reinstallare la stessa versione di Internet Explorer, è possibile che venga visualizzato il seguente messaggio di errore:

È stata rilevata una versione più recente di Internet Explorer già installata nel sistema. Impossibile continuare.

Per evitare che venga visualizzato questo messaggio di errore e reinstallare la stessa versione di Internet Explorer attenersi alla seguente procedura:

1. Mentre si è connessi al computer come amministratore, fare clic sul pulsante Start e scegliere Esegui.
2. Nella casella Apri digitare regedit, quindi scegliere OK.
3. Individuare la sottochiave del Registro di sistema appropriata, fare clic con il pulsante destro del mouse sul valore IsInstalled (REG_DWORD), quindi scegliere Modifica.

Per reinstallare il componente browser di Internet Explorer 6 in Windows XP, utilizzare la seguente chiave del Registro di sistema:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\{89820200-ECBD-11cf-8B85-00AA005B4383}

4. Modificare i dati valore da 1 a 0, quindi scegliere OK.
5. Chiudere l'editor del Registro di sistema e installare Internet Explorer 6


hai eseguito correttamente la procedura?

edit: prova appena riavviato.
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Alexxi83 » ven ago 04, 2006 4:02 pm

Mi pare di avere eseguito tutto correttamente.
Ho provato sia a riavviare che senza riavvio.
Senza riavvio dice subito che non può per la versione più aggiornata già installata.
Con riavvio, prima di lanciare explorer.exe, mi chiede se voglio eliminare le impostazioni preferite di internet explorer: sia con il si che con il no mi blocca l'installazione successiva sempre per il solito motivo.
Ps.ho seguito il documento che hai editato
"Ci sono 10 tipi di persone al mondo, quelle che conoscono il codice binario e quelle che non lo conoscono..."
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona


Messaggioda jack.ese » ven ago 04, 2006 5:26 pm

ma quando imposti 0 (in base esadecimale), se chiudi e riapri il regedit ti è rimasto zero o è tornato 1?

fai così:
- riavvi
- inserisci il cd di windows xp, si apre la finestra del cd e la chiudi
- controlli sulla voce nel regedit che IsInstalled sia impostata a zero e chiudi il registro
- start-> esegui e copi questo comando rundll32.exe setupapi,InstallHinfSection DefaultInstall 132 %windir%\Inf\ie.inf e dai OK.
- si apre una finestra dove con sfoglia vai a cercare la lettera del cd-rom e dai ok.
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Alexxi83 » ven ago 04, 2006 5:55 pm

Rimane 0 anche dopo il riavvio.
Ora provo con il cd.
Grazie
"Ci sono 10 tipi di persone al mondo, quelle che conoscono il codice binario e quelle che non lo conoscono..."
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona

Messaggioda Alexxi83 » ven ago 04, 2006 5:58 pm

Grazie!!!
Ora è ok!!!
Grazie ancora [8D] !!!
"Ci sono 10 tipi di persone al mondo, quelle che conoscono il codice binario e quelle che non lo conoscono..."
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising