Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

impossibile avviare windows firewall

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

impossibile avviare windows firewall

Messaggioda maxpower_le » gio ago 03, 2006 5:54 pm

salve
in seguito ad un ripristino di sistema
ho notato che il mio ID con emule risulta sempre basso.
controllandosulla guida di emule mi è stato detto di guardare le impostazioni del firewall.
ma quando vado ad aprire le impostazioni mi dice che il servizio non è avviato e poi che non è possibile avviarlo.
c'è un modo per riparare il firewall o per reinstallarlo visto che sul cd di win XP sp2 non lo trovo
Avatar utente
maxpower_le
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven apr 07, 2006 6:15 pm
Località: Lecce

chiave di registro

Messaggioda maxpower_le » sab ago 12, 2006 5:10 pm

credo di aver rintracciato da cosa possa dipendere.
in HKLM\system\currentcontrolset\service\sharedaccess\start ho trovato un valore esadecimale di quattro.
qualcuno a cui funzioni il firewall può controllare per favore a quanto deve corrispondere.
grazie
Avatar utente
maxpower_le
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven apr 07, 2006 6:15 pm
Località: Lecce

Messaggioda crazy.cat » sab ago 12, 2006 5:14 pm

Prova a controllare e cambiare la voce "EnableFirewall" in
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile]
e mettila a 1 se è 0
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


niente da fare

Messaggioda maxpower_le » sab ago 12, 2006 5:32 pm

no quello è a 1
Avatar utente
maxpower_le
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven apr 07, 2006 6:15 pm
Località: Lecce

Messaggioda steven » sab ago 12, 2006 10:47 pm

Ciao
come prima cosa , assicurati che il sistema sia pulito , quindi prova a fare uno scan online antivirus e antispyware ....

e poi dai un occhiata qui

c'è anche altro materiale in giro , ma comincia cosi e facci sapere
Avatar utente
steven
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: mer ago 09, 2006 2:32 pm

id finalmente alto

Messaggioda maxpower_le » sab ago 19, 2006 4:14 pm

ponendo ad 1 il 4 sopra citato
il firewall continua a non andare ma il mio ID è finalmente tornato alto.
non ho fatto lo scan online ne avevo fatto la scansione con microsoft antispyware ma il messaggio di errore era quello.
per me va bene così se c'è qualcuno che riesce a far rifunzionare il mio firewall mi faccia sapere .
grazie
Avatar utente
maxpower_le
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven apr 07, 2006 6:15 pm
Località: Lecce


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising