Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scheda audio integrata (Gigabyte GA-K8N-SLI)

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Scheda audio integrata (Gigabyte GA-K8N-SLI)

Messaggioda lelepal » mer lug 19, 2006 8:42 am

Cdt, ho una scheda madre Gigabyte K8NSLI appena presa, ho formattato hd e reinstallato tutto da capo. Mi funziona tutto, ma ho un problema con la scheda audio (5.1, ma al momento uso un paio di classe semplicissime): quando inserisco il jack sento l'audio per una frazione d secondo, e poi il silenzio. Ho provato anche con un altro paio d casse, ma non cambia nulla.

[edit] se lo metto nella presa verde (che credevo essere quella esatta per le casse) non sento alcun suono; in quella celeste sento qualcosina appena inserisco il jack.

Nel verde: Immagine

Nel celeste: Immagine
Avatar utente
lelepal
Senior Member
Senior Member
 
Messaggi: 351
Iscritto il: mer feb 19, 2003 10:33 pm
Località: Sicilia

Messaggioda jack.ese » mer lug 19, 2006 1:37 pm

prova ad reinstallare la scheda audio o aggiornare i driver audio dal sito della gigabyte

http://www.giga-byte.com/Support/Mother ... GA-K8N-SLI
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Rancid » mer lug 19, 2006 3:20 pm

In effetti il connettore verde è davvero quello per le casse [:-D] quello celeste è per l'audio in entrata... (almeno in teoria) prova a rifare il test collegando le casse al jack verde e vediamo che dice...
Non è la mera fotografia che mi interessa. Quel che voglio è catturare quel minuto, parte della realtà.
The Medium Is The Messagge
Avatar utente
Rancid
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2417
Iscritto il: mar nov 25, 2003 1:58 pm
Località: Haunted City


Messaggioda lelepal » mer lug 19, 2006 5:12 pm

ho già provato a reinstallare e i driver sono i + recenti. per qnt riguarda il connettore verde, il risultato è quello che appare nel primo screen. al momento ho risolto temporaneamente invertendo i due jack (mettendoli in configurazione manuale) e quindi mandando il segnale in uscita sul celeste e quello in entrata sul verde..... però mi sembra molto molto strano
Avatar utente
lelepal
Senior Member
Senior Member
 
Messaggi: 351
Iscritto il: mer feb 19, 2003 10:33 pm
Località: Sicilia

Messaggioda jack.ese » mer lug 19, 2006 5:46 pm

e davvero strano che collegando la linea in entrata con le casse riesci a sentire l'audio! [sbigot] [sbigot]

secondo me hanno invertito i connettori!
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Rancid » mer lug 19, 2006 8:22 pm

Secondo me è semplicemente saldato male il connettore dell'audio out
Non è la mera fotografia che mi interessa. Quel che voglio è catturare quel minuto, parte della realtà.
The Medium Is The Messagge
Avatar utente
Rancid
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2417
Iscritto il: mar nov 25, 2003 1:58 pm
Località: Haunted City

Messaggioda jack.ese » mer lug 19, 2006 9:06 pm

visto che la scheda è nuova io me la farei cambiare in garanzia
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising