Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Da Pc a TV: Windows Media in nero !!

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Da Pc a TV: Windows Media in nero !!

Messaggioda yeah782000 » mar lug 11, 2006 12:32 pm

Ragazzi ho connesso il mio Pc alla tv tramite S-VIDEO.
Da qualche giorno ho formattato e installato gli ultimi driver per la mia scheda video nvidia geforce 4 mx 440.

Il problema è questo: riesco a vedere il mio desktop in TV selezionando l'opzione CLONE. Il problema è che un filmato che sul Pc vedo con Windows Media Player in TV lo vedo nero .... cioè vedo solo la finestra di Windows Media ma all'interno nero !! [cry+]

Prima della formattazione riuscivo a vedere bene ...
Non sarà colpa degli ultimi driver ?
O di Windows Media Player 11 beta ? (prima avevo la versione 10) [boxed]
Non abbiate paura di accogliere Gesù nella vostra vita (Karol Wojtyla)
Avatar utente
yeah782000
Silver Member
Silver Member
 
Messaggi: 1385
Iscritto il: lun apr 19, 2004 10:06 am

Re: Da Pc a TV: Windows Media in nero !!

Messaggioda Xero » mer lug 12, 2006 12:38 am

yeah782000 ha scritto:Prima della formattazione riuscivo a vedere bene ...
Non sarà colpa degli ultimi driver ?
O di Windows Media Player 11 beta ? (prima avevo la versione 10) [boxed]


al massimo dipende dal media player beta, ma non credo. piuttosto cerca bene tra le impostazioni dell'nvida, nview mi pare si kiami la gestione per il monitor...di sicuro è qualche problema dovuto all'hardware (mi riferisco al televisore)
twitter → http://twitter.com/Maurizio_D

«L'innovazione è una questione di priscio.» A. D'elia
Avatar utente
Xero
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5145
Iscritto il: mar giu 27, 2006 8:37 pm
Località: Provincia Di Matera / Bari

Messaggioda The Mailman » mer lug 12, 2006 1:18 pm

Succedeva anche a me. Probabilmente stai cercando di vedere in contemporanea sulla TV e sul monitor del PC. Probabilmente la scheda video (o i driver della nVidia) non reggono la doppia visualizzazione con WMP. Prova a visualizzare SOLO sulla TV, il problema dovrebbe scomparire.

Facci sapere se trovi un'altra soluzione perché, ripeto, succedeva anche a me... [;)]
Fatti non foste a viver come bruti
ma per seguir virtute e canoscenza
Avatar utente
The Mailman
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: ven nov 25, 2005 11:36 am
Località: VA


Messaggioda Zane » mer lug 12, 2006 1:54 pm

Mailman ha centrato il problema in pieno yyy.

Se hai una nVidia e hai installato gli ultimi driver, portati nel Pannello di Controllo dei driver nella sezione Video e Televisione -> Modifica opzioni.. > Mostra anche a schermo pieno su...[seleziona la tua TV]
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda The Mailman » mer lug 12, 2006 2:16 pm

Zane ha scritto:...Mostra anche a schermo pieno su...[seleziona la tua TV][/i]...



Vuol dire che se aggiorno i driver riesco a vedere su tutti e due gli schermi?
Fatti non foste a viver come bruti
ma per seguir virtute e canoscenza
Avatar utente
The Mailman
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: ven nov 25, 2005 11:36 am
Località: VA

Messaggioda Zane » gio lug 13, 2006 7:34 am

Yes!
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda The Mailman » gio lug 13, 2006 10:51 am

Thanks Mr. Zane, aggiornerò i miei driver!
Fatti non foste a viver come bruti
ma per seguir virtute e canoscenza
Avatar utente
The Mailman
Aficionado
Aficionado
 
Messaggi: 148
Iscritto il: ven nov 25, 2005 11:36 am
Località: VA

Messaggioda Zane » gio lug 13, 2006 7:26 pm

In teoria dovresti riuscire a farlo anche con i driver più datati, ma non saprei dirti il percorso esatto da seguire, perché il Pannello di Controllo c'è solo nelle nuove versioni.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising