Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

periferica virtuale inesistente (daemon tools)

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

periferica virtuale inesistente (daemon tools)

Messaggioda angelique » sab lug 08, 2006 11:06 pm

[cry] salve a tutti,
ho installato daemon tools, versione 4.03, ma dopo l'installazione, dopo che il sistema mi avverte di aver trovato un nuovo hardware e pronto all'uso, io in realtà non trovo nessuna periferica virtuale aggiunta, ne in risorse del computer, ne in gestione periferiche.
quando provo a montare un'immagine daemon mi dice please waits...ma poi non succede nulla.
da premettere che un paio di mesi fa avevo già usato questo software, che appunto mi aveva creato una periferica G, che poi ho disinstallato quando ho aggiornato nero e quindi usavo neroimagedrive.
fatto sta che ora neroimagedrive dice di essere attivo ma non monta niente, daemon tools idem.
ho provato a disinstallare nero, installare nuovamente daemon...ma niente.
dove può essere andata a finire?

grazie per l'aiuto che vorrete darmi.
Il nucleo della conoscenza è questo: se la possiedi, applicala;
se non la possiedi, confessa la tua ignoranza.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda The King of GnG » dom lug 09, 2006 1:17 pm

Nero ImageDrive e Daemon Tools dovrebbero coesistere senza problemi....Provato a verificare le opzioni con la GUI di DaemonTools? In teoria, puoi attivare/disattivare i drive virtuali, da 0 a 4, mi pare.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda angelique » dom lug 09, 2006 2:26 pm

[:-D] grazie per l'attenzione ... The King of GnG,
non ho ben capito cosa sia ...."la GUI di DaemonTools", fatto sta che non riesco a montare nessuna immagine, mi fermo qui (foto).
da premettere che non è la prima volta che uso questo programma.
due mesi fà l'avevo già provato poi l'ho disinstallato perché avevo neroimagedrive...ma adesso non funzionano entrambi. [cry]

[!!!] stamattina ho provato a scrivere al forum ufficiale di daemon (in inglese), ma non so per quale motivo, dopo che invio il nuovo topic, con relativa finestra di conferma, in realtà il mio post non viene aggiunto da nessuna parte. ne ho la conferma dal mio pannello di controllo che mi dice di non aver mai scritto messaggi (n. messaggi 0).
ora...capisco che daemon tools crei periferiche virtuali.........ma che ci sia un forum virtuale mi pare eccessivo. [:p]

edit: ho segnalato il problema ad un moderatore, a quanto pare sono stata inserita.
cosa mi consigli di fare?intanto che aspetto notizie...hai qualche idea di quale possa essere il problema?
grazie e ciao
Il nucleo della conoscenza è questo: se la possiedi, applicala;
se non la possiedi, confessa la tua ignoranza.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce


Messaggioda The King of GnG » dom lug 09, 2006 6:10 pm

Per GUI di Daemon Tools intendevo l'interfaccia di selezione delle opzioni del programma.....

Comunque dallo screenshot si vede che hai installati due drive virtuali sul sistema, con un immagine con caratteri non standard montata nella prima....

Magari potrebbe essere quello, il problema....

Prova a smontare l'immagine usando il comando "Unmount all drives" che vedi nell'immagine.....

P.S.Solo King [std]
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda angelique » lun lug 10, 2006 9:02 am

[baby] ho provato a smontare quell' immagine, a smontare i drive e a rimontarne solo uno, poi quattro,...niente [cry+]
ho provato a montare un' immagine che due mesi fa avevo già montato ma niente.....mi dice.....please waits.... e poi si ferma. [NHP]
a me sembra che il mio computer non ne voglia sapere di avere periferiche virtuali. ci sara qualcosa che gli impedisce...mahh [?]
ieri ho provato ad installare la demo di nero premium 7, ho provato a montare un ummagine con neroimagedrive...ma niente da fare, dopo una procedura guidata di windows mi dice che l' hardware non potrebbe funzionare correttamente.
se provo a montare l' immagine nero mi dice "l'immagine è stata attivata"..ma a me non risulta da nessuna parte. [sbigot]

Quando tutto funzionava correttamente (due mesi fa) in risorse del computer mi compariva una periferica G ( virtuale ) che ora non compare più. [dry]

un consiglio...perfavore [std]
Il nucleo della conoscenza è questo: se la possiedi, applicala;
se non la possiedi, confessa la tua ignoranza.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda ba_61 » lun lug 10, 2006 1:15 pm

Prova a scaricare Daemon Tools da qui:

http://www.free-downloads.net/programs/Daemon_Tools
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda angelique » lun lug 10, 2006 3:08 pm

[std] ti ringrazio per il tuo intervento ba_61,
la mia versione 4.03 l'avevo scaricata dal sito ufficiale.
(tra l'altro bisogna fare attenzione a togliere la spunta nel setup dove dice "daemon tools search bar" altrimenti arriva un'ospite indesiderato-whenUsavenow-) [sedia]
Comunque ho fatto una pulizia di registro e provato anche con questa versione da te segnalata.
ma non è cambiato nulla. [cry]
Il nucleo della conoscenza è questo: se la possiedi, applicala;
se non la possiedi, confessa la tua ignoranza.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising