Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Blocco PC

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Blocco PC

Messaggioda djsroma » mar lug 04, 2006 11:43 am

Salve ragazzi, ho un grande bisogno del vostro aiuto. [prego]

Da circa due mesi il mio pc è soggetto a frequenti ed improvvisi blocchi: tutte le attività, i programmi, i videogame (meno Pes5 [devil] ) che sono in esecuzione si bloccano; l' unica cosa che riesco a muovere è il mouse, ma sono comunque impossibilitato a compiere qualsiasi altra azione con esso che sia differente dal muoverlo.
Ho notato che cliccando sei volte ripetutamente col tasto sinistro del mouse dall'interno il pc emette un solo e brevissimo beep, non permettendomi successivamente di muovere neanche il mouse. La tastiera invece non risponde ai comandi né prima né dopo questo beep.
Il problema si presenta molto casualmente, magari anche dopo solo una ventina di minuti che il pc è acceso, altre volte invece rimane acceso ore ed ore ed il problema non si verifica.
Alucne volte, ma più raramente, mi è capitato di ritrovare il pc completamente bloccato, senza possiblità di fare niente, neanche muovere il mouse.

In questi due mesi per cercare di risolvere il problema ho provato a cambiare numerosi pezzi senza però , che nello specifico sono: Scheda video (dalla GeForce 2Mx400 in dotazione sono passato ad una Radeon 9550), Ram (ho comprato un modulo da 512, ho sostituito i due vecchi moduli da 128, ho provato ad alternarli, a cambiarli di slot, ho eseguito dei test con il software GoldMemory senza che mi riscontrasse errore in nessuno dei moduli, ne nei due vecchi in dotazione, ne in quello nuovo) Hard disk (ho sostituito il seagate da 40gb in dotazione con un seagate da 80gb, ed anche con un Hitachi da 120gb) Ventole (ne ho aggiunta una sotto l'Hard disk ed una nel case,inoltre ho provato ad utilizzare il pc per un po' di giorni con un ventilatore affianco al case aperto) infine ho cambiato alimentatore (sono passato dal forton modello fsp250-60GTA all' lc Power modello lc6550g version 2.0).
Ho anche eseguito diverse formattazioni, tra cui un disperato low level format con i tools che fornisce la seagate, ma senza risultati. Ho eseguito dei test sul processore con il programma Hot Cpu Tester 4, ma in tre ore di test non ha evidenziato problemi.

Questo è quello che ho nel case [boxed] : Pc HP Pavillion a550; Pentium 4 1,6 Ghz; MotherBoard MSI MS-6534; Bios Award; Ati Radeon 9550; 640Mb Ram; LcPower lc6550g v.2.0; HD 80gb Barracuda; HD 120Gb Hitachi.
Ormai non ce la faccio più a spendere soldi, quindi solo voi mi potete aiutare!! [cry]
Avatar utente
djsroma
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar lug 04, 2006 11:37 am

Messaggioda crazy.cat » mar lug 04, 2006 12:02 pm

Come hardware possibile non rimane che la scheda madre.
Per il resto hai già provato tutto.

Hai provato a controllare in corrispondenza dei blocchi nel visualizzatore eventi che non sia segnalato un qualche errore dovuto a driver/programmi che si incasinano?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda jack.ese » mar lug 04, 2006 12:40 pm

appena formattato e installato windows, senza aver alcun programma nel pc, hai questi problemi?
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)


Messaggioda djsroma » mar lug 04, 2006 2:01 pm

Si ho questi problemi anche dopo aver formattato [cry+]
No non ci sono problemi nel visualizzatore eventi.
Avatar utente
djsroma
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar lug 04, 2006 11:37 am

Messaggioda djsroma » mar lug 04, 2006 2:09 pm

Ah volevo segnalarvi ache una cosa che ho notato e che credo possa esservi utile:
con il programma ewido antispyware che fà la scansione il pc mi si blocca sempre (e quindi ormai lo utilizzo da test per vedere se le modifiche che faccio vanno a buon fine), invece con giochi tipo Pro Evolution Soccer 5 non mi si è mai bloccato. Ma in particolare ho notato che ad ewido facendogli fare la scansione e riducendolo a icona non si blocca mai (come se non si bloccasse perché lavora in background), invece appena lo apro e lo lascio lavorare senza toccare nient'altro, dopo pochi minuti si blocca.

Vi è utile?
Avatar utente
djsroma
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar lug 04, 2006 11:37 am

Messaggioda jack.ese » mar lug 04, 2006 5:19 pm

se sei ostinato a provarle tutte prova ad installare un SO differente come linux o un'altro windows e vedi come si comporta.

credo comunque che il problema sia dovuto alla scheda madre!
le uniche operazioni che puoi fare sulla mobo (oltre a cambiarla) sono resettarla e sostituire la pila del bios.
anche se credo non risolva granchè, provare non costa nulla! [:-D]
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising