Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Tasto difettoso o pc mezzo fuso?

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Tasto difettoso o pc mezzo fuso?

Messaggioda Elvira90 » ven giu 30, 2006 2:55 pm

Da un po' di mesi mi capita che per accendere il pc ci metto una vita: ogni volta devo staccare la spina, riattaccarla e poi premere il pulsante, e così via finchè nn si accende...e ci mette sempre più tempo...dato che gia il tasto del riavvio è partito ho pensato potesse essere il tasto difettoso...poi però, negli ultimi giorni spesso uscendo di casa, quando torno tro vo il salvavita staccato, mi chiedo: potrebbe essere il pc?

PS: il mio pc lo tengo quasi continuamente aperto.
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm

Messaggioda Rancid » ven giu 30, 2006 3:22 pm

Potrebbe essere il cavo dell'alimentazione partito, probabilmente è entrare troppa polvere nell'alimentatore e questo scaldando troppo ha fuso il terminale del cavo. Ti consiglio nell'ordine: cambiare cavo di alimentazion, pulire l'alimentatore con un compressore.
Non è la mera fotografia che mi interessa. Quel che voglio è catturare quel minuto, parte della realtà.
The Medium Is The Messagge
Avatar utente
Rancid
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2417
Iscritto il: mar nov 25, 2003 1:58 pm
Località: Haunted City

Messaggioda jack.ese » ven giu 30, 2006 3:28 pm

ma il pulsante da solo l'impulso, se poi ci mette una vita a caricare il problema parte sicuramente dal pc.

Elvira90 ha scritto:poi però, negli ultimi giorni spesso uscendo di casa, quando torno tro vo il salvavita staccato, mi chiedo: potrebbe essere il pc?

anche si. a volte mi succede di uscire e lascio il pc acceso, poi arriva mia mamma e accede lavatrice, tv e forno e poi ovviamente scatta (se non lo capisce [XX(] ) [:-D]

a parte gli scherzi qualche componente potrebbe essere malfunzionante e creare un corto (alimentatore in testa), ma potrebbe essere qualche cavo messo male. prova a dare una controllata ai cavi.
altrimenti devi capire da quale componente parte il problema, per caso senti puzza di bruciato dentro al pc? le ventole girano tutte?
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Elvira90 » ven giu 30, 2006 11:02 pm

Potrebbe essere il cavo dell'alimentazione partito, probabilmente è entrare troppa polvere nell'alimentatore e questo scaldando troppo ha fuso il terminale del cavo. Ti consiglio nell'ordine: cambiare cavo di alimentazion, pulire l'alimentatore con un compressore.


Quando ricapiterà che si spegne il pc lo farò, mi noia poi fare tutte quelle manovre x accenderlo... [:p]

ma il pulsante da solo l'impulso, se poi ci mette una vita a caricare il problema parte sicuramente dal pc.

anche si. a volte mi succede di uscire e lascio il pc acceso, poi arriva mia mamma e accede lavatrice, tv e forno e poi ovviamente scatta (se non lo capisce Testate al muro ) Sorrisone

a parte gli scherzi qualche componente potrebbe essere malfunzionante e creare un corto (alimentatore in testa), ma potrebbe essere qualche cavo messo male. prova a dare una controllata ai cavi.
altrimenti devi capire da quale componente parte il problema, per caso senti puzza di bruciato dentro al pc? le ventole girano tutte?


No, no il funzionamento non da assolutamente problemi...comunque nn scatta il contatore del sovraccarico, quello del salvavita, come se ci fosse un corto circuito...comunque la prox volta darò una smontata al pc e controllerò e pulirò tutto...comunque la ventola funziona benissimo e non mi sembra puzzi niente... [sbigot]
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm

Messaggioda Elvira90 » sab lug 01, 2006 7:24 am

Raga, sta notte si è staccato il salvavita di nuovo, ho cambiato il filo d'alimentazione e ho riswsoltoil problema.
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising