Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

dual boot sata - idee

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

dual boot sata - idee

Messaggioda enry74 » dom giu 18, 2006 5:52 pm

Ho un piccolo problema:
Ho un HD SATA sul quale gira XP SP2
ora ho montato un HD ide da 80 per provare la beta2 di Vista.
Al momento per cambiare S.O. modifico l' hd di partenza dal bios.
Se volessi creare un dual boot modificando il file boot.ini come dovrei fare:
Il boot.ini di XP sul SATA è:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /Execute

Ora il problema è che entrambi i dischi sono visti como multi(0)
qualcuno sa come devo muovermi?
Avatar utente
enry74
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: dom giu 18, 2006 1:00 pm

Messaggioda crazy.cat » lun giu 19, 2006 7:07 am

http://www.MegaLab.it/2565

Codice: Seleziona tutto
Questo invece è un doppio Xp su due dischi diversi, infatti cambia il numero del parametro rdisk, che indica la presenza di due hard disk

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS

[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /NoExecute=OptIn


Quindi il tuo boot.ini potrebbe essere questo

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /Execute
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows Vista"
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda enry74 » lun giu 19, 2006 7:11 pm

provata la tua soluzione ma dopo la scelta del SO quando scelgo vista mi rimane il cursore bianco su schermo bianco e li rimane
Avatar utente
enry74
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: dom giu 18, 2006 1:00 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising