Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Lo scroll del mouse non funziona

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Lo scroll del mouse non funziona

Messaggioda domenico127 » lun mag 29, 2006 10:32 am

Salve a tutti! Lo scroll del mouse del mio portatile (quello incorporato) non funziona più, sono costretto ad utilizzare la rotellina del mouse normale. Ho questo problema da stamattina, potete aiutarmi a risolvere?

Grazie
Avatar utente
domenico127
Bronze Member
Bronze Member
 
Messaggi: 611
Iscritto il: sab lug 23, 2005 3:10 pm

Messaggioda jack.ese » lun mag 29, 2006 1:06 pm

ai provato a riavviare, può succedere che non funzi a volte.

che portatile hai?
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Gio87 » lun mag 29, 2006 1:45 pm

prova a vedere se nn l'hai disattivato accidentalmente..io l'icona all'orologio..magari è così pure per te..
....La Prima Necessità Dell'uomo è Il Superfluo....
Avatar utente
Gio87
Silver Member
Silver Member
 
Messaggi: 1053
Iscritto il: dom giu 12, 2005 8:20 pm
Località: Lombardia, Prov Milano


Messaggioda domenico127 » lun mag 29, 2006 3:27 pm

@ Jack.see

Riavviando purtroppo la situazione non cambia.

@ Gio87

Il mouse del portatile funziona, a non dare cenni di vita è lo scroll, praticamente quella parte che serve per scorrere le pagine.
Ultima modifica di domenico127 il lun mag 29, 2006 3:35 pm, modificato 1 volta in totale.
Avatar utente
domenico127
Bronze Member
Bronze Member
 
Messaggi: 611
Iscritto il: sab lug 23, 2005 3:10 pm

Messaggioda Gio87 » lun mag 29, 2006 3:29 pm

mm allora nn so ..sorry
lascio la parola a uno più esperto.. [boxed] [boxed]
....La Prima Necessità Dell'uomo è Il Superfluo....
Avatar utente
Gio87
Silver Member
Silver Member
 
Messaggi: 1053
Iscritto il: dom giu 12, 2005 8:20 pm
Località: Lombardia, Prov Milano

Messaggioda jack.ese » lun mag 29, 2006 3:48 pm

controlla in gestione periferichè (panello di controllo-> sistema-> hardware e gestione periferiche) se il touchpad sia attivo e ci sia scritto che la periferica funzioni correttamente.

per caso ha ricevuto qualche botta? è solo lo scroll che non va o il touchpad al completo?
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda domenico127 » lun mag 29, 2006 4:21 pm

E' attivo e funziona correttamente, come ripeto non funziona soltanto lo scroll, il resto funziona correttamente. No, botte non ne ha prese
Avatar utente
domenico127
Bronze Member
Bronze Member
 
Messaggi: 611
Iscritto il: sab lug 23, 2005 3:10 pm

Messaggioda jack.ese » lun mag 29, 2006 5:24 pm

dovresti cercare i suoi driver sul cd di ripristino o sul sistema (piu facile sul cd o meglio sul sito del notebook se ci sono) e reinstallare il touchpad.

se invece è un problema hardware dovresti prima controllare se i collegamenti del touchpad sono ok e se vedi delle anomalie, tipo qualche transistor bruciato (non è facilissimo aprirlo se non sei pratico, dipende poi dal notebbok).
altrimenti mandarlo in assistenza a riparalo!

prova a reinstallarlo prima.
[:-D]
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda domenico127 » mer mag 31, 2006 1:31 pm

Ciao! Dove dovrei trovare i drivers? Sul CD di Windows o dei drivers?


P.S.: Se provassi a ripristinare un punto di ripristino di qualche settimana fa??
Avatar utente
domenico127
Bronze Member
Bronze Member
 
Messaggi: 611
Iscritto il: sab lug 23, 2005 3:10 pm

Messaggioda domenico127 » mer mag 31, 2006 5:03 pm

Ciao. Ho risolto ripristinando il 26 maggio...
Avatar utente
domenico127
Bronze Member
Bronze Member
 
Messaggi: 611
Iscritto il: sab lug 23, 2005 3:10 pm

Messaggioda Gio87 » mer mag 31, 2006 5:05 pm

aa bene ..sono felice tu abbia finalmente risolto [:-D] [:-D]
....La Prima Necessità Dell'uomo è Il Superfluo....
Avatar utente
Gio87
Silver Member
Silver Member
 
Messaggi: 1053
Iscritto il: dom giu 12, 2005 8:20 pm
Località: Lombardia, Prov Milano

Messaggioda domenico127 » mer mag 31, 2006 5:12 pm

Non buttare malocchio [:(!]

Scheeeerzo! Comunque grazie!
Avatar utente
domenico127
Bronze Member
Bronze Member
 
Messaggi: 611
Iscritto il: sab lug 23, 2005 3:10 pm

Messaggioda Gio87 » mer mag 31, 2006 6:50 pm

[sbigot] [sbigot] [sbigot]
....La Prima Necessità Dell'uomo è Il Superfluo....
Avatar utente
Gio87
Silver Member
Silver Member
 
Messaggi: 1053
Iscritto il: dom giu 12, 2005 8:20 pm
Località: Lombardia, Prov Milano

Messaggioda jack.ese » mer mag 31, 2006 6:58 pm

domenico127 ha scritto:Ciao. Ho risolto ripristinando il 26 maggio...


[^] , quindi era un problema di driver!

comunque i driver li puoi trovare sul sito del notebook e anche sul cd dei driver in dotazione.

ciao [:-D]
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising