Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

segnale acustico di attenzione quando spengo il pc

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

segnale acustico di attenzione quando spengo il pc

Messaggioda angelique » gio mag 25, 2006 8:56 pm

[:-D] salve a tutti,
ho un problema sul pc.
quado spengo il computer, un attimo prima dello spegnimento, c'è un segnale acustico come quando ci sono due finestre aperte dello stesso programma e per errore si vuole chiudere prima quella sotto ed il segnale avverte di procedere per ordine. [sedia]
ma io prima di avviare la procedura di spegnimento mi assicuro di chiudere tutte le varie applicazioni.
il task manager non segnala niente di ancora attivo.
il computer è libero da virus, uso il nod32 ed effettuo scansioni on line con kaspersky, ed ewido.
Non so come fare per risolvere questo problema, che fino ad ora non ha dato effetti collaterali, ma non so se è sintomatico di qualche problema più grave. [devil]
potreste darmi un consiglio?
grazie
ciao.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda crazy.cat » ven mag 26, 2006 12:31 pm

Pannello di controllo - strumenti di amministrazione - visualizzazione eventi - controlla se segnala degli errori nei momenti della chiusura.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda angelique » ven mag 26, 2006 1:13 pm

grazie per l'attenzione,
ho provato a lasciare aperto il visualizzatore eventi durante la chiusura sessione, ma sparisce un attimo prima del segnale acustico.
al riavvio ho fotografato la schermata del programma (spero la scheda giusta)e l'allego qui.
Ho riavviato alle 13:51
potresti dare un occhiata tecnica perfavore?
grazie [:-D]
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce


Messaggioda crazy.cat » ven mag 26, 2006 1:19 pm

Prova ad aprire i singoli errori e vedere cosa dicono dentro.
La foto così non mi dice niente.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda angelique » ven mag 26, 2006 1:26 pm

può essere questo?
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda ba_61 » ven mag 26, 2006 1:36 pm

Tradotto automaticamente:
Codice: Seleziona tutto
Le informazioni della lima di VzCdbSvc.exe
Il servizio della base di dati di intrattenimento di processo VAIO appartiene all'intrattenimento del software VAIO da Sony Corporation (www.sony.com).

Descrizione: VzCdbSvc.exe è situato in un subfolder “di C:\Program Files\Common archivia„. I formati di lima conosciuti su Windows XP sono di 131072 byte (60% di tutto il caso), 167936 byte.
Il programma non è visibile. La lima non è una lima di nucleo di Windows. Di conseguenza la valutazione tecnica di sicurezza è 6% pericoloso.

Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda angelique » ven mag 26, 2006 1:42 pm

scusami ma non ho capito bene quello che dovrei fare [mandibol]
potresti spiegarmi? [:-D]
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda ba_61 » ven mag 26, 2006 2:19 pm

Esiste un processo (VzCdbSvc.exe), creato da applicazioni della VAIO (e non so se tu abbia qualche applicazione della Sony).

Lo stesso processo è indicato negli errori del tuo primo screenshot.

Siccome non è legittimo di Windows, lo indica come un processo malevolo.

In altri link si ritiene che può essere eliminato (usa "Cerca"), ma se non presenta problemi da scansioni varie, si può tenere o pulire il registro (può essere un file obsoleto che ha creato una chiave, da eliminare con Ccleaner o RegSeeker).

Se trovi il file, caricalo suVirusTotal per vedere come viene interpretato.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda angelique » ven mag 26, 2006 2:54 pm

ho fatto analizzare VzCdbSvc.exe da Virustotal come mi hai consigliato e risulta tutto in ordine.
io ho un sony vaio, e la sony mi fà caricare un bel po' di applicazioni che non uso.
ho pulito il registro con RegSeeker una settimana fà, eliminando (con backup) le voci in verde ed in rosso.
ma non ho ben capito se il suono che avverto alla chiusura deriva da questo file o meno.
che ne pensi?
grazie
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda ba_61 » ven mag 26, 2006 3:20 pm

ma non ho ben capito se il suono che avverto alla chiusura deriva da questo file o meno.

Avendo un formato di lima diverso dai legittimi di Windows, potrebbe esserne la causa.

Prova ad eliminare il file (salvandolo prima dove vuoi).
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda angelique » ven mag 26, 2006 7:11 pm

[cry] ma questo file credo faccia parte del sistema operativo (XP home) già installato all' acquisto del pc 5 mesi fà. ( il mio primo pc)
questo file [VzCdbSvc.exe] in particolare ha la data del 9 febbraio 2005.
ma io avverto questo suono da un paio di settimane.
cosa può essere cambiato?

[:-D] capisco che per via telematica è difficile dare assistenza, e perciò mi scuso per tutte queste domande.
ho un po' paura a togliere quel file, non vorrei fare un pasticcio più grosso.
potrei risolvere diversamente?
altrimenti .... pazienza
ciao e grazie
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda angelique » mer giu 21, 2006 6:02 pm

salve ragazzi,
è passato quasi un mese ed io non sono ancora riuscita a risolvere questo problema.
ho cercato di eliminare il file VzCdbSvc.exe ma mi dà accesso negato.
Io continuo ad avere quel suono strano quando spengo il pc.
a proposito di quel file VzCdbSvc.exe il visualizzatore eventi mi segnala "impossibile caricare il modulo di plug-in (codice errore=0x80040e14).
che dite........mi devo rassegnare?!
grazie a tutti [cry+]
Il nucleo della conoscenza è questo: se la possiedi, applicala;
se non la possiedi, confessa la tua ignoranza.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda angelique » ven giu 23, 2006 5:36 pm

ho letto in un altro post che posso eliminare i file che fanno acesso negato con questo tool http://www.MegaLab.it/2427

che dite, se faccio una copia di questo file lo zippo e lo metto sul desktop, poi posso passare alla cancellazione dell' originale?
Il pc si accenderà vero? [boxed]
[fischio]

[:-D] [:-D] [:-D]
Il nucleo della conoscenza è questo: se la possiedi, applicala;
se non la possiedi, confessa la tua ignoranza.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce

Messaggioda crazy.cat » ven giu 23, 2006 5:42 pm

Sembra essere un programma non essenziale, prova ad eliminarlo e vedi cosa succede.

Description: VzCdbSvc.exe is a process belonging to the VAIO Entertainment studio. This program is non-essential process to the running of the system, but should not be terminated unless suspected to be causing problems.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda angelique » ven giu 23, 2006 8:30 pm

ho provato a rinominare l'estenzione del file da exe in eee l'ho anche eliminato ma non è cambiato nulla almeno all' apparenza.
Comunque il suono che avverto alla chiusura rimane.
[sbigot]
ma non sara mica uno scherzetto, spero innoquo, di qualche virus?
mahh!
[boxed]
Il nucleo della conoscenza è questo: se la possiedi, applicala;
se non la possiedi, confessa la tua ignoranza.
Avatar utente
angelique
Aficionado
Aficionado
 
Messaggi: 51
Iscritto il: mer apr 26, 2006 9:36 am
Località: lecce


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising