Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

ripristinare vecchia config registro dopo modifica kernel

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

ripristinare vecchia config registro dopo modifica kernel

Messaggioda luky1806 » mar mag 16, 2006 6:06 pm

Ciao riposo qui una discussione che avevo aperto in una sezione sbagliata...vi chiedo scusa per la ripetizione ma sono nuovo del forum.

Ho dato un'occhiata con il "cerca" ma ho trovato poco.
Ho installato il tricchetto per liberare la memoria che ho trovato nella sezione download, ma ho notato un pesante rallentamento alla chiusura del pc e un generale rallentamento nelle applicazioni.

Qualcuno di voi sa dirmi come posso eliminare e ripristinare le modifiche ho apportato installando il file?

Ho WindowsXP home edition...

Grazie ragazzi
Avatar utente
luky1806
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer dic 21, 2005 2:28 am

Messaggioda crazy.cat » mar mag 16, 2006 6:20 pm

Hai attivo il ripristino della configurazione di windows?

Ho cancellato il tuo secondo post e questo lo mettiamo in windows.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda luky1806 » mar mag 16, 2006 6:24 pm

crazy.cat ha scritto:Hai attivo il ripristino della configurazione di windows?

Ho cancellato il tuo secondo post e questo lo mettiamo in windows.


sì ce l'ho attivo, ma dato che dopo questa modifica ho installato altri programmi non vorrei che mi venga a creare qualche problema...
Avatar utente
luky1806
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer dic 21, 2005 2:28 am

Messaggioda crazy.cat » mer mag 17, 2006 5:32 pm

Il file DisablePagingExecutive.reg lo puoi modificare con notepad di windows, lo apri e al posto del dword:00000001 cambi 1 con 0, salvi il file e lo riesegui per riapplicare le modifiche.
Riavii il pc e riprovi.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda luky1806 » mer mag 17, 2006 9:03 pm

ciao guarda ho risolto con il ripristino della config di windows...comunque grazie lo stesso :)
Avatar utente
luky1806
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer dic 21, 2005 2:28 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising