Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Pinnacle 700 usb - banda ondulata margine inferiore

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Pinnacle 700 usb - banda ondulata margine inferiore

Messaggioda claudio.lab » mar mag 16, 2006 5:49 pm

Ciao a tutti!

Con la Pinnacle 700 usb, abbinata a Studio 10 Plus, ho riscontrato che eseguendo la cattura video, sia da videoregistratore che videocamera, è visibile la formazione di una piccola banda ondulata e tremolante sul margine inferiore del monitor e per tutta la sua lunghezza.

Dopo aver usato il videoregistratore con il televisore la banda non compariva: escluso quindi problemi con il videoregistratore o videocamera.

Un'osservazione più attenta mi ha fatto capire che paradossalmente la scheda funziona anche troppo bene in quanto, rispetto al televisore, la cattura del video, visibile anche nell'anteprima, risulta avere un estensione in altezza maggiore di quello che si vede in tv , lasciando vedere bene una piccola striscia al di sopra di quella ondulata che non si vede con il televisore, determinando però l'inconveniente della striscia ondulata, e quindi con un risultato che lascia un po' amareggiati.

Grazie per eventuali aiuti per risolvere l'inconveniente.
Ciao.
Avatar utente
claudio.lab
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: gio apr 13, 2006 3:45 pm

Messaggioda Mr.TFM » mar mag 16, 2006 6:04 pm

Questo è un problema che ho avuto anch'io in fase di ascquisizione da analogico....

Temo che siano degli errori dovuti alla conversione da analogico a digitale.

Potresti aggiungere le due bande nere del 16/9 per coprirle.....

Francamente non ho altre idee a riguardo....
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda claudio.lab » ven mag 19, 2006 11:51 am

Mr.TFM ha scritto:Questo è un problema che ho avuto anch'io in fase di ascquisizione da analogico....

Temo che siano degli errori dovuti alla conversione da analogico a digitale.

Potresti aggiungere le due bande nere del 16/9 per coprirle.....

Francamente non ho altre idee a riguardo....



Anch'io credo dipenda dal passaggio da analogico a digitale in quanto il cattura video da satelitte non comporta lo stesso effetto tremolante.
In ogni caso è una magra consolazione; dovrò chiedere al venditore.

Con l'impostazione a 16:9 purtroppo la distorsione compare ugualmente oltre che avere un effetto estetico poco piacevole.

Visto che siamo in argomento, hai per caso provato a vedere l'anteprima del filmato che si deve ancora catturare a tutto schermo e quindi non solo dopo che il video è stato catturato? (la mia scheda è un Safhire ati x800 serie).

Ciao!
Avatar utente
claudio.lab
Aficionado
Aficionado
 
Messaggi: 123
Iscritto il: gio apr 13, 2006 3:45 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising