Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Windows media player-Errore incomprensibile]Errore codec?

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

[Windows media player-Errore incomprensibile]Errore codec?

Messaggioda R 1150 GS » mar mag 09, 2006 5:57 pm

Mi sta verificando un errore di cui non ho mai sentito parlare.
Ho una clip video xivd che ho masterizzato e portato sul portatile.
Al momento di fare il player escono in successione nella barra sottostante a WMplayer : Connessione in corso ,quindi errore nel caricamento del codec ,poi riproduzione in corso ma il filmato non scorre . Facendo scorrere manualmente la barra della clip ,quella sotto il filmato va avanti ma si ferma ad un fotogramma senza procedere.
L'ho analizzato con il software avicodec e mi dice che è un xivd Mpeg 4 supportato.
Inizialmente non avendo il codec sentivo solo l'audio poi però ho messo vari codec xivd in primis il Cole2k ,poi grazie ad avicodec mi sono collegato al web e scaricato quello consigliato,ed ancora ho installato altri codec xivd compreso il Divx 5.1.
Il risultato è sempre lo stesso.In pannello di controllo nei codec video presenti c'è pure l'XivD Codec (Neodivx Version) oltre al DivX 5.1.1 Codec.
Il file ovviamente va benissimo sul PC.
Mi aiutate?
Avatar utente
R 1150 GS
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab feb 25, 2006 8:26 am

Messaggioda alb » mer mag 10, 2006 10:16 am

Considera che fra tutti i codec che hai installato ne funziona solo uno quando è ora di far partire il filmato. Secondo me ti funziona il codec divx 5.1 ed è probabile che ci sia qualche incompatibilità con l'xvid.
Ricomincia da capo, elimina tutti i codec che hai installato e poi installa solamente il codec divx (divx play) http://www.divx.com/divx/ e il codec xvid http://www.free-codecs.com/download/Koepi_XviD.htm e poi vedi se funziona.
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda crazy.cat » mer mag 10, 2006 11:21 am

Ho visto, in altro sito, che vuoi provare a reinstallare Windows media player
http://www.MegaLab.it/2559
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising