Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Come recuperare i dati su hard-disk danneggiato???

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Come recuperare i dati su hard-disk danneggiato???

Messaggioda axel_q » sab apr 29, 2006 10:02 pm

Salve a tutti, innanzi tutto un grosso saluto a tutti.....era un po che nn ci si vedeva [applauso] [applauso]
Espongo il mio prob.:
Ho un hd esterno, all'improvviso il pc nn lo riconosce +, quando lo collego, sento il bip di un collegamento usb, ma nn trovo l'unità, e poi sento il disco che continua a girare con la luce sempre accesa, senza alcun risultato, come posso fare x recuperare almeno i dati presenti sul disco??? [cry] [cry]
Avatar utente
axel_q
Aficionado
Aficionado
 
Messaggi: 79
Iscritto il: mer dic 28, 2005 12:47 pm

Messaggioda crazy.cat » dom apr 30, 2006 8:02 am

E' un disco normale di quelli montabili dentro un pc?
Se è un di questi potresti provare a smontarlo e collegarlo dentro un pc per vedere se saltando il collegamento usb viene riconosciuto.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda axel_q » dom apr 30, 2006 1:59 pm

esatto, era proprio quello che avevo pensato di fare, xo' il disco è quello per portatili, un formato mini, nn so se il collegamento sia uguale a quello ide.....comunque provero' tanto ormai!!!
iontanto grazie, poi ti faccio saxe se va!!!
Avatar utente
axel_q
Aficionado
Aficionado
 
Messaggi: 79
Iscritto il: mer dic 28, 2005 12:47 pm


Messaggioda crazy.cat » dom apr 30, 2006 2:28 pm

Ci sono degli adattatori da portatile a disco grande ide per fare il collegamento.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda axel_q » dom apr 30, 2006 3:10 pm

comunque nn credo che vada, l'ho appena collegato ad un portatile, nel bios lo vede, ma il sistema nn parte, neanke provando con un disco di avvio!!!
Secondo me dovro' rassegnarmi!!! [cry+] [cry+] [cry+] [cry+]
Avatar utente
axel_q
Aficionado
Aficionado
 
Messaggi: 79
Iscritto il: mer dic 28, 2005 12:47 pm

Messaggioda axel_q » mar mag 16, 2006 11:38 pm

Se puo' interessare a qualkuno ho risolto il problema!!
sono riuscito sia a recuperare i dati che il disco!!!
Allora i dati li ho recuperati con un programma che dicevano "fa miracoli"...e in fatti... il programma è: Zero Assumption Recovery
http://www.z-a-recovery.com/
e con questo sono riuscito a recuperare Tutti i dati, poi con un software della maxtor "POWERMAX" (nn ricirdo dove l'ho scaricato) ho fatto una formattazione a basso livello, e adesso tutto è come nuovo!!!
[:-D] [:-D] [:-D] [:-D] [:-D] [:-D] [:-D] [:-D] [:-D] [:-D]
Avatar utente
axel_q
Aficionado
Aficionado
 
Messaggi: 79
Iscritto il: mer dic 28, 2005 12:47 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising