Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non è possibile visualizzare la pagina

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Non è possibile visualizzare la pagina

Messaggioda ivantmax » gio apr 13, 2006 5:41 pm

Da Ieri ho un problema con I.E..
Non riesco a visualizzare la pagina di internet Explorer;
anzi, appena avvio il mio NB e clicco I.E. il primo sito che cerco si avvia regolarmente, se cerco un'altro si blocca e dopo circa un minuto visualizzo "impossibile visualizzare la pagina".
Vi allego il mio log.
Per cortesia aiutatemi; ho fatto di tutto.
Grazie per l'aiuto.

Logfile of HijackThis v1.98.2
Scan saved at 14.02.50, on 13/04/2006
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\File comuni\Symantec Shared\ccEvtMgr.exe
C:\Programmi\File comuni\EPSON\EBAPI\SAgent2.exe
C:\Programmi\Ahead\InCD\InCDsrv.exe
C:\Programmi\Norton AntiVirus\navapsvc.exe
C:\WINDOWS\ATK0100\Hcontrol.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Progra~1\ASUS\Power4 Gear\BatteryLife.exe
C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\Programmi\Ahead\InCD\InCD.exe
C:\Programmi\File comuni\Symantec Shared\ccApp.exe
C:\WINDOWS\System32\ctfmon.exe
C:\WINDOWS\System32\CAP3RSK.EXE
C:\WINDOWS\system32\spool\drivers\w32x86\3\CAP3LAK.EXE
C:\WINDOWS\ATK0100\ATKOSD.exe
C:\WINDOWS\SYSTEM32\SPOOL\DRIVERS\W32X86\3\CAP3SWK.EXE
C:\Programmi\Messenger\msmsgs.exe
C:\WINDOWS\Msnweb.exe
C:\PROGRA~1\WINZIP\winzip32.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.asus.com.tw
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
O4 - HKLM\..\Run: [SiS KHooker] C:\WINDOWS\System32\khooker.exe
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\System32\\NeroCheck.exe
O4 - HKLM\..\Run: [Hcontrol] C:\WINDOWS\ATK0100\Hcontrol.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [Power_Gear] C:\Progra~1\ASUS\Power4 Gear\BatteryLife.exe 1
O4 - HKLM\..\Run: [SynTPLpr] C:\Programmi\Synaptics\SynTP\SynTPLpr.exe
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [InCD] C:\Programmi\Ahead\InCD\InCD.exe
O4 - HKLM\..\Run: [EPSON Stylus C42 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S10IC2.EXE /P23 "EPSON Stylus C42 Series" /O6 "USB002" /M "Stylus C42"
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [CAP3ON] C:\WINDOWS\System32\spool\drivers\w32x86\3\CAP3ONN.EXE
O4 - HKLM\..\Run: [ccApp] "C:\Programmi\File comuni\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [ccRegVfy] "C:\Programmi\File comuni\Symantec Shared\ccRegVfy.exe"
O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Programmi\File comuni\Symantec Shared\Security Center\UsrPrmpt.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - Global Startup: Finestra di stato di Canon LASER SHOT LBP-1120.LNK = C:\WINDOWS\system32\spool\drivers\w32x86\3\CAP3LAK.EXE
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
ivan
Avatar utente
ivantmax
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: ven giu 11, 2004 6:03 pm
Località: Campania

Messaggioda crazy.cat » gio apr 13, 2006 6:21 pm

Dal log non si vede niente anche perché ne hai tagliato una buona parte.

Hai provato un altro browser?

Hai provato a reinstallare Internet explorer?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda ivantmax » gio apr 13, 2006 6:28 pm

Ho provato solo con msn;
stavo cercando di scaricare firefox ma non lo trovo.
Ho tagliato solo una stringa dal log dove c'era il nome e cognome e nient'altro(per la privacy).
Ho provato a disinstallare il norton ma non ci sono riuscito.... si è bloccato.
Ora mi sono scaricato i vari programmini per disinstallare il norton.
Ho parlato con i consulente di Inforstrada per l'adsl ma non mi ha saputo indirizzare.
Non so più cosa fare;
ho cancellato tutte le cose sospette.
Maaaaaaaaaaa!!! [cry]
ivan
Avatar utente
ivantmax
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: ven giu 11, 2004 6:03 pm
Località: Campania


Messaggioda crazy.cat » gio apr 13, 2006 6:36 pm

Firefox
http://ftp.mozilla.org/pub/mozilla.org/ ... .5.0.1.exe

Internet explorer 6 Sp1
http://www.rolbox.it/download/Explorer/ ... 0sp1it.zip

Manca dal log tutta la parte finale dei servizi.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda ivantmax » gio apr 13, 2006 8:28 pm

alcune cose l'ho cancellate io;
ma questa è la lista che esce fuori dalla scansione con hijackthis.
Pensi che abbia cancellato qualcosa di importante?
Magari appena posso ti posto la lista del Backup di hijackthis.
Ci provo domani mattina.
Ora ti scrivo da altro pc.
Grazie per la disponibilità.

P.S. ma firefox va in conflitto con IE?.
ivan
Avatar utente
ivantmax
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: ven giu 11, 2004 6:03 pm
Località: Campania

Messaggioda crazy.cat » ven apr 14, 2006 6:43 am

ivantmax ha scritto:Pensi che abbia cancellato qualcosa di importante?

Tutto può essere.


ivantmax ha scritto:P.S. ma firefox va in conflitto con IE?.

No.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda ivantmax » mar apr 18, 2006 6:59 pm

Ho disinstallato il norton ed improvvisamente andava benissimo;
Successivamente ho installato l'Avast antivirus e per due giorni è andato bene ma poi stamane ho provato a connettermi e mi si è ripresentato lo stesso errore.

io nel log di reg cleaner leggo un file "licenses" che poi mi ritrovo anche nelle chiavi di registro.

Detto file non lo conosco e non riesco a trovarlo nel Pc.

Ho provato a cancellarlo sia con reg cleaner sia dal registro direttamente.
Anche in modalità provvisoria, ma si ripresenta sempre.

Non vorrei essere costretto a formattare il NB visto che poi per altri versi non presenta nessun problema.

Cosa mi potete dire??

Grazie sempre.
ivan
Avatar utente
ivantmax
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: ven giu 11, 2004 6:03 pm
Località: Campania

Problema Risolto

Messaggioda ivantmax » mar apr 18, 2006 8:33 pm

Ok dopo tanto penare penso di essere riuscito a risolvere il problema.
Il mio problema era un eseguibile chiamato "msnweb.exe" che si confondeva giustamente con il browser msn.
Questo file partiva dopo circa un minuto dalla mia connessione e mi inbiva il pc.
In Task Manager appena lo stoppavo ricompariva quasi immediatamente.
Ho dovuto effettuare un movimento fulmineo per cancellare l'eseguibile che si era posizionato nella cartella di Windows.
In primo luogo voglio ringraziarVi per la disponibilità che avete mostrato.
E poi spero portare un contributo a questa magnifica famiglia.
Saluti Ivan [applauso]
ivan
Avatar utente
ivantmax
Aficionado
Aficionado
 
Messaggi: 31
Iscritto il: ven giu 11, 2004 6:03 pm
Località: Campania


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising