Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema installazione XP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema installazione XP

Messaggioda Alexxi83 » mar apr 11, 2006 8:00 am

Dunque, ho deciso di assemblare un nuovo pc. L'ho montato e ora devo installare il S.O. Prendo il cd della scheda madre, inserisco il floppy, mi creo i driver per SATA, primo problema: la mia scheda è l'Asus P5WD2-E Premium e ho 2 controller SATA: uno L'Intel ICH7R l'altro il MARVELL. Visto che l'HD è sul SERIAL 1 dell'Intel e che installerò un XP a 32bit credo che il floppy del chip vada creato a 32bit giusto?
Secondo problema: parto con l'installazione di XP, premo F6, installo il driver SATA "ICH7R AHCI SATA...." e tutto sembra ok ma appena XP cerca di partire con l'installazione vera e propria si blocca tutto ed esce la schermata blu [boxed] dicendo che XP è stato fermato in seguito ad un grave errore, se il problema persiste...etc etc. dovuto al file "pci.sys".
Ho pensato che forse non erano i driver SATA esatti(visto che sul floppy ne crea 7...e il cd Asus ne ha 5 diversi...)e li ho riprovati tutti ma il problema persiste:COSA DEVO FARE??? [sedia]
Sono un disperatoe un po' inc...ato [:(!]
HELP ME!!!
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona

Messaggioda ImSoTech » mar apr 11, 2006 8:38 am

ciao forse sbaglierò o ti dirò una gran c****a comunque prova a cambiare disco di installazione magari è danneggiato... [:-D]
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm

Messaggioda Alexxi83 » mar apr 11, 2006 8:41 am

Grazie comunque ma il cd è nuovo e l'ho provato sul mio pc vecchio e funziona perfettamente, solo non l'ho attivato per non "bruciare" la licenza di XP.
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona


Messaggioda ba_61 » mar apr 11, 2006 12:06 pm

Potrebbe essere legato alla RAM (falso contatto, non compatibile o danneggiata).

per non "bruciare" la licenza di XP.

Puoi attivare XP all'infinito (chiaro che ti chiederanno il perché).
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda Alexxi83 » mar apr 11, 2006 1:10 pm

Lo sto sospettando anch'io... [cry+]
Sono 2 banchi PC4300 533mhz da 512 della NCP(almeno così cè scritto sui chip...) NUOVI, mai usati ma in garanzia quindi... [:-D]
Sul libretto asus non riporta questa RAM tra le compatibili(ne riporta solo 3...e mi sembrano un po' pochini...) tuttavia ho assemblato un altro pc uguale a questo senza il minimo problema e mi sembra molto strano, oggi vado dal rivenditore e chiedo spiegazioni. [!!!] [devil] [!!!]
Inoltre ho provato ad installare win me e dopo l'installazione non parte, rimane in attesa con schermo nero e _ lampeggiente...
Speriamo bene... [cry]
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona

Messaggioda ImSoTech » mar apr 11, 2006 4:36 pm

mmmm allora penso che sia la ram che non va!dovresti provare a cambiarla e se non è quella xxx!! ehehe :D

ba_61: inutile ripetersi con appendici altrettanto inutili
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm

Messaggioda Alexxi83 » mar apr 11, 2006 7:38 pm

Dunque dopo dure ore di tentativi sono ancora al punto di partenza [boxed] ...
L'HD è ok, le RAM sembrano ok anche se non hanno potuto sostituirle per mancanza di altre ddr2... [8D]
Dicono che al 50% la scheda video(una Dominion NVIDIA 6600GT da 256 ddr3) e al 50% M.B.(ASUS P5WD2-E Premium). [cry]
Ora aspetto che provino tutto poi mi faranno sapere... [banned]
Intanto aspetterò... [|)]
Avatar utente
Alexxi83
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun gen 30, 2006 3:01 pm
Località: Cremona


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising