Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

apro avi e wmv e mpeg e si blocca pc

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

apro avi e wmv e mpeg e si blocca pc

Messaggioda kenshiro » ven apr 07, 2006 11:26 am

Il mio sistema ooperativo e win 2000
Uso come programma windows media player

Quando tento di aprire uno di questi 3 formati: avi,wmv e mpeg su 20 volte, una volta si vede bene e le altre 19 volte si blocca il pc e devo riavviarlo.
Qualcuno può aiutarmi?
Avatar utente
kenshiro
Aficionado
Aficionado
 
Messaggi: 122
Iscritto il: gio feb 16, 2006 2:10 pm
Località: okuto

Messaggioda crazy.cat » ven apr 07, 2006 11:27 am

Con un altro player tipo Vlc, cosa succede?
Codec video e audio tutti aggiornati?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda kenshiro » ven apr 07, 2006 11:32 am

stessa identica cosa.
i codec di windows media player 9 li ho scaricati da qui:
http://www.microsoft.com/windows/window ... nload.aspx
Avatar utente
kenshiro
Aficionado
Aficionado
 
Messaggi: 122
Iscritto il: gio feb 16, 2006 2:10 pm
Località: okuto


Messaggioda crazy.cat » ven apr 07, 2006 12:09 pm

Io andrei con una serie di codec più aggiornati.
Magari durante l'installazione fai quella personalizzata e selezioni solo i divx, xvid, ogg.
http://www.free-codecs.com/download/K_L ... c_Pack.htm

Aspetta però consiglio per gli altri codec da installare dagli esperti del multimedia.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda kenshiro » ven apr 07, 2006 2:07 pm

grazie crazy.cat,
ora vedo tranquillamente i video formato avi ed mpg,solo che quando provo ad aprire i file .wmv mi dice che non ci sono i codec.
fatemi sapere... grazie
Avatar utente
kenshiro
Aficionado
Aficionado
 
Messaggi: 122
Iscritto il: gio feb 16, 2006 2:10 pm
Località: okuto

Messaggioda alb » sab apr 08, 2006 9:38 am

L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda kenshiro » mer apr 12, 2006 12:25 am

si li ho scaricati
Avatar utente
kenshiro
Aficionado
Aficionado
 
Messaggi: 122
Iscritto il: gio feb 16, 2006 2:10 pm
Località: okuto

Messaggioda kenshiro » mer apr 12, 2006 11:14 pm

la situazione è migliorata ed ho risolto il problema per i formati avi,ma comunque ogni tanto quando apro un file video il pc si blocca.La cosa che nn capisco è che se non ho i codec di un formato il programma non dovrebbe avviare il video,invece a me si blocca il pc ma solo una volta su 10.Come si spiega tutto ciò?
Avatar utente
kenshiro
Aficionado
Aficionado
 
Messaggi: 122
Iscritto il: gio feb 16, 2006 2:10 pm
Località: okuto

Messaggioda kenshiro » ven apr 21, 2006 8:32 pm

la situazione sembrava migliorata,ma non lo è per niente.
C'è qualcuno in grado di aiutarmi?
Avatar utente
kenshiro
Aficionado
Aficionado
 
Messaggi: 122
Iscritto il: gio feb 16, 2006 2:10 pm
Località: okuto


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising