Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema porte usb2 problema che ha dell'impossibile :)

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

problema porte usb2 problema che ha dell'impossibile :)

Messaggioda tonno76 » ven mar 31, 2006 12:08 am

ciao ho un problema, ho appena riformattato il pc e mi accade una cosa strana...

credo di avere un problema alle porte usb2, ovvero, funzionano ma quando riavvio il pc mi appare lo schermo nero dopo il bot e prima dell'avvio di windows xp home ci mette almeno 5 minuti...

se durante questo periodo di schermo nero tolgo tutte le periferiche e le rimetto, il pc si avvia subito.

premetto che sul pc ho istallato sp2 e ora non so se mi serve qualche driver particolare per ovviare a questo inconveniente...

non so se vi serve vi posto tutto l'hardware del mio pc

ciao e grazie
Avatar utente
tonno76
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven mar 31, 2006 12:05 am

Messaggioda blind » ven mar 31, 2006 10:22 am

Entra nel bios e imposta come primo boot direttamente l'hardisk e vedi se risolvi..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda tonno76 » ven mar 31, 2006 12:39 pm

si già fatto...ma non ho risolto come primo bot hard disk, come secondo floppy....

:((

non so + che fare
Avatar utente
tonno76
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven mar 31, 2006 12:05 am


Messaggioda Robby78 » ven mar 31, 2006 12:43 pm

prova a disabilitare da bios l'opzione USB legacy
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda tonno76 » ven mar 31, 2006 12:48 pm

ok ora provo a vedere quella opzione
Avatar utente
tonno76
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven mar 31, 2006 12:05 am

Messaggioda tonno76 » ven mar 31, 2006 12:56 pm

niente ho controllato nel bios...l'opzione usb device legacy support risultava già disabilitata di default....:((

non so che fare strano perché non me l'ha mai fatto, ora ho formattato il pc e niente...se tolgo le periferiche il pc parte altrimenti ci mette una vita.
Avatar utente
tonno76
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven mar 31, 2006 12:05 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising