Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Impossibile utilizzare alcuni programmi di Windows

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Impossibile utilizzare alcuni programmi di Windows

Messaggioda antonio338 » sab set 20, 2003 8:22 pm

Dopo aver disinstallato un programma che non si voleva togliere, ho deciso di usare un po' di "forza bruta" e fare piazza pulita con regcleaner.

purtroppo ciò mi ha provocato un fastidioso problema [:(]: tutte quelle applicazioni che utilizzano parti in "stile html" (come il cerca, la guida, addirittura il ripristino di configurazione") non vengono più visualizzate[xx(], per far un esempio quando avvio il ripristino di sistema vedo solo una finestra bianca con una barra di scorrimento disattivata.

cosa può essere? un servizio disattivato?oppure una voce del registro danneggiata? tenete conto che non posso usare neanche il ripristino di configurazione.
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Impossibile utilizzare alcuni programmi di Windows

Messaggioda antonio338 » sab set 20, 2003 8:22 pm

Dopo aver disinstallato un programma che non si voleva togliere, ho deciso di usare un po' di "forza bruta" e fare piazza pulita con regcleaner.

purtroppo ciò mi ha provocato un fastidioso problema [:(]: tutte quelle applicazioni che utilizzano parti in "stile html" (come il cerca, la guida, addirittura il ripristino di configurazione") non vengono più visualizzate[xx(], per far un esempio quando avvio il ripristino di sistema vedo solo una finestra bianca con una barra di scorrimento disattivata.

cosa può essere? un servizio disattivato?oppure una voce del registro danneggiata? tenete conto che non posso usare neanche il ripristino di configurazione.
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Baltak » sab set 20, 2003 8:45 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da antonio338</i>
<br />Dopo aver disinstallato un programma che non si voleva togliere
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
quale programma?
reinstallalo e rimuovilo senza fare morti e feriti
soluzione estrema: backup e formattone
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania


Messaggioda antonio338 » sab set 20, 2003 8:55 pm

avevo installato nav 2004 con internet security 2003 (in pratica ho aggiornato il nav 2003 che c'era)
ho notato che anche la finestra di presentazione del nis 2003 utilizza lo stesso "stile"delle altre finestre non funzionanti, ho rimosso troppe chiavi di registro[xx(][xx(].

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote">soluzione estrema: backup e formattone<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
non infierire ti prego[:(].
comunque adesso installo e reinstallo
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Baltak » sab set 20, 2003 9:09 pm

ogni tanto formattare fa bene ma teniamola come soluzione estrema
installa e rimuovi ma attento a quest'ultima operazione
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda antonio338 » sab set 20, 2003 9:27 pm

già installato e rimosso, ora provo a metter su il backup di regcleaner [:p].
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Baltak » sab set 20, 2003 10:29 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da antonio338</i>
<br />già installato e rimosso, ora provo a metter su il backup di regcleaner [:p].
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
sì ma funziona il sistema operativo o no?
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda antonio338 » sab set 20, 2003 10:53 pm

si il sistema funziona, tranne quelle parti che avevo detto. reinstallando IE risolverò qualcosa?
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda Baltak » dom set 21, 2003 1:34 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da antonio338</i>
<br />si il sistema funziona, tranne quelle parti che avevo detto. reinstallando IE risolverò qualcosa?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
se hai cancellato dal registro solo stringhe di IE sicuramente
ma non sappiamo cosa hai effettivamente cancellato
tentar non nuoce
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda antonio338 » lun set 22, 2003 7:19 pm

niente da fare[:(]
ho fatto un bel formattone e ora tutto a posto [:D]
grazie per l'aiuto[:X]
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm

Messaggioda martastur » mar set 23, 2003 4:18 pm

Forse ho letto troppo tardi il tuo post. Anche a me aveva sucesso qualcosa di simile con il RegCleaner, sicuramente hai cancellato qualcosa del elenco del inizio, qualche voce del registro che non andava tolta ma, per tua informazione, il REg fa una copia di sicurezza per ogni voce che cancelli in modo che si poi vedi che qualcosa non va puoi ripristinarli benissimo e tutto torna come prima. Il tuo se te hai impostato nel Reg la voce di "eseguire una copia" per ogni file cancellato e ti consiglio di farlo per evitare altri disguidi in futuro. Delle volte è difficile distinguere che voci si devono cancellare o meno.
Ciao![:)]
Avatar utente
martastur
Senior Member
Senior Member
 
Messaggi: 326
Iscritto il: mer nov 13, 2002 1:05 pm
Località: Italy


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising