Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi windows su lettore/masterizzatore dvd

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problemi windows su lettore/masterizzatore dvd

Messaggioda manero478 » sab mar 11, 2006 11:45 am

spero di aver postato bene il mio prob. altrimenti mi scuso.
Allora:
ho notato che dopo aver letto sul lettore cd/dvd il contenuto dei file anche una semplice DIR con explorer , se non sposto il puntatore del mouse su C: (sempre in explorer) invece di chiudere la visualizzazione dei file, questo si blocca e non c'e' modo di chiuderlo se non con taskmanager.
Ma a quel punto si chiude tutto e rimane visibile solo lo sfondo del desktop.
per ripristinare dal taskmanager vado su file/nuova operazione(esegui) e scrivo EXPLORER...
riappare tutto ma nel taskmanager ci sono due explorer attivi e in piu tutto il sistema si rallenta e se cerco aprire IEXPLORER si riblocca tutto. All'inizio (il PC e' nuovo) credevamo fosse il masterizzatore LG che fosse incompatibile in quanto ho provato a metterne uno COMPAQ e tutto funzionava bene, l'unica differenza oltre la marca era che LG era x DVD e il COMPAQ era x CD.
A questo punto il tecnico mi ha cambiato marca di masteriz. e adesso ho un PEEONER, ma non e' cambiato nulla...continua ad impallarsi..
Cosi il tecnico ha detto che era il sistema operativo...e in effetti ha reinstallato (su un'altro disco) il solo SO e se il cd/dvd veniva tolto, anche stando si di esso con explorer questo si chiudeva e tutto funzionava a D'OC.
Cosi ho reinstallato tutto (sul mio disco) ma rifa' la stessa cosa.
A questo punto chiedo...e possibile che puo' starci solo il sistema oerativo..ed appena installo , antivirus, nero eltre applicazioni che ho sempre avuto, ci sia qualcosa che inibisce la chiusura del task sulla lettura del cd/dvd ???
Mi sono dilungato abbastanza..ma spero di aver posto il problema in maniera corretta.
Grato per quanto potete dirmi su un'evetuale soluzione...
(anche perche sono gia' tre volte che reinstallo tutto, so che mi capite)
Vi saluto
ciao manero
[cry+] [cry+]
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Messaggioda jack.ese » sab mar 11, 2006 3:31 pm

Ciao Manero, non ho capito una cosa:
quando tu hai installato solo il sitema operativo (senza antivirus, nero, e company) il lettore DVD funziona correttamente?
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

sembra di si

Messaggioda manero478 » dom mar 12, 2006 6:27 pm

cioe' ma non ne sono sicuro...che quando ho installato solo il sistema operativo, funzionasse corrttamente...
pero' non ricodo bene.....nel senso che:
ho installato il SO e mi ricodo che mi e' successo di uscire e la visualizzazione dei file si e' chisa e il cursore si e' spostato su c:...
pero' non ricordo quando non ha funzionato piu'.... perche davo per scontato che ormai andasse..
Poi l'ho portato da tecnico..me l'ha controllato..e non andava..
cosi ha messo un disco nuovo e ha messo solo il SO e funzionava...
Pero' ripeto...uso antivirus panda 2006, nero 7 e basta..
escluso alcuni prog. di editig video e grafico..

spero di aver risposto
grazie
ciao
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

allora...non c'e' qualche prova che posso fare??

Messaggioda manero478 » mer mar 15, 2006 10:36 am

visto il tempo trascorso, credo che l'unica soluzione sia riprovare a reinstallare tutto...E COSI????????

Aspetto ancora qualche giorno per vedere se magari qualcuno pensa a qualche prova da fare....altrimenti... [cry+]

Grazie comunque
ciao a tutti
Avatar utente
manero478
Senior Member
Senior Member
 
Messaggi: 384
Iscritto il: ven dic 23, 2005 3:14 pm

Messaggioda jack.ese » ven mar 17, 2006 7:23 pm

Scusa se ti rispondo adesso ma non mi ero accorto che avevi risposto.

Poi l'ho portato da tecnico..me l'ha controllato..e non andava..
cosi ha messo un disco nuovo e ha messo solo il SO e funzionava...


Ma se prima funzionava e adesso non ti funziona più puo benissimo dipendere da qualcosa che hai installato!
Prova a disattivare l'Antivirus, anche se una ..azzata, ma magari risolvi!

Altrimenti se non andava neanche quando avevi solo il sistema operativo, dato che hai cambiato più di un mastDVD, mi sa che dipenda dal tuo SO. Dovresti provare il tuo mastDVD su un'altro pc se va: se funziona perfettamente allora dipende dal tuo windows.

Ciao [:-D]
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising