Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

HDReg "Run time error 53"

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

HDReg "Run time error 53"

Messaggioda arfe72 » mer feb 22, 2006 8:02 pm

Ciao a tutti, sto sistemando un portatile molto recente con xp; ad ogni avvio di windows appare un finestra con scritto HDreg all'interno della quale c'è scritto "runtime error 53" e sotto "file not found".
Windows continua a caricare tutte le sue cose senza problemi e la finestra rimane li' finchè non la chiudo con ok.
Fatto scandisk, controllati i software installati e programmi all'avvio ma per me è tutto ok.
Cosa puo' far uscire quel messaggio?

Grazie a presto Andrea
Avatar utente
arfe72
Aficionado
Aficionado
 
Messaggi: 55
Iscritto il: dom set 07, 2003 11:18 am
Località: Lombardia

Messaggioda crazy.cat » mer feb 22, 2006 8:10 pm

Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda arfe72 » mer feb 22, 2006 8:29 pm

Intanto grazie per la risposta... nelle operazioni pianificate non c'è nessuna operazione pianificata.
Dici che devo provare a fare un aggiornamento di quelli riportati sotto (sempre nel link che mi hai mnadato)?
Avatar utente
arfe72
Aficionado
Aficionado
 
Messaggi: 55
Iscritto il: dom set 07, 2003 11:18 am
Località: Lombardia


Messaggioda arfe72 » mer feb 22, 2006 10:30 pm

Trovato cos'è... è il programma di registrazione del pc.
Non risulta nelle pianificazioni nè nei programmi all'avvio e non so come disinstallarlo.
Windows dove dice all'avvio di lanciare quel programma? Cosi' lo remmo e finita li
Ciao ciao
Avatar utente
arfe72
Aficionado
Aficionado
 
Messaggi: 55
Iscritto il: dom set 07, 2003 11:18 am
Località: Lombardia

Messaggioda crazy.cat » gio feb 23, 2006 8:08 am

I programmi che vengono caricati all'avvio sono in questa zona del registro.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
a meno che non lo carichi come servizio di windows.
Oppure apri il regedit e fai una ricerca in base alla chiave hdreg finche non trovi quella giusta.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda arfe72 » gio feb 23, 2006 10:33 pm

Grazie crazy... ho usato regseeker e ho trovato in un registro il programmino che veniva lanciato all'avvio. Eliminato quello non mi da piu' il messaggio all'avvio. poi vedro' di disinstallare tutto quel softwerino per la registrazione.
Grazie

PROBLEMA RISOLTO
Avatar utente
arfe72
Aficionado
Aficionado
 
Messaggi: 55
Iscritto il: dom set 07, 2003 11:18 am
Località: Lombardia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising