Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore in "Integrare i Service Pack di Office..."

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Errore in "Integrare i Service Pack di Office..."

Messaggioda Slamdunk » sab gen 21, 2006 1:56 pm

Venerabile Redazione,
nella pagina 2 dell'articolo "Integrare su CD i Service Pack di Office 2000/XP/2003", è errato il comando per slippare (ma non si diceva splittare?) gli hotfixes di Office 2003:

non
msiexec /p d:\aggiornamenti\hotfix_scompattato\hotfix.msp /a d:\OfficeAdminInstall\officepro11.msi shortfilenames=true /qb

ma
msiexec /p d:\aggiornamenti\hotfix_scompattato\hotfix.msp /a d:\OfficeAdminInstall\pro11.msi shortfilenames=true /qb

Infatti nella pagina precedente, per i Servce Pack, lo avete scritto nella seconda maniera.

Già che ci siamo, l'aggiornamento KB892843 del 10 Gennaio riporta scompattato due file .msp

Immagine

Quale dei due o in che sequenza devo slippare? In una discussione nata sul noto forum di MSFN hanno provato senza problemi questa sequenza, ma vorrei un paerere da voi capi prima di rovinare tutto [!!!]

[:)]

P.S.: MegaLab.it rulex [;)]
Avatar utente
Slamdunk
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: mer ago 04, 2004 9:04 pm

Messaggioda Zane » ven feb 24, 2006 12:05 am

Ciao, cercherò di dare un'occhiata alla cosa non appena possibile, grazie per la segnalazione!
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Problemi con Guida"Creare un CDdi Windows con Service P

Messaggioda Pciccio » lun feb 27, 2006 12:31 pm

Ciao, io invece volevo descrivervi come ho seguito la guida in oggetto prima di trovare il primo intoppo:
1) copiato tutto il contenuto del cd originale di windows xp in una
cartella sul disco fisso (che ho chiamato "CDWIN")
2)Scaricato il Service Pack da integrare
3)Rinominato in servicepack.exe e collocato in cartella
"servicepack.exe"
4)SlipStream: selezionato Start-->Esegui e digitato
"c:\servicepack.exe" -s:c:\CDWIN.it (ho rispettato la sintassi)
Così facendo, secondo la guida il computer dovrebbe iniziare a
implementare il service pack nei file di installazione, invece
l'unica cosa che succede è l'apertura della finestra
relativa alla
cartella servicepack.exe. Perché ?
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm


Messaggioda Slamdunk » lun feb 27, 2006 12:59 pm

Scusa, perché \CDWIN.it?

Poi va ceh questo è per Office, non per WinXP :)
Avatar utente
Slamdunk
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: mer ago 04, 2004 9:04 pm

Messaggioda Pciccio » lun feb 27, 2006 8:01 pm

[boxed] scusa, volevo dire CDWIN , il .it l'ho messo per sbaglio solo nel post (sto copia e incolla...)
...comunque mi sa che dovrò spostare questa mia domanda in un contesto più fruttifero..... [fischio]
Avatar utente
Pciccio
Senior Member
Senior Member
 
Messaggi: 168
Iscritto il: dom feb 26, 2006 12:47 pm

Re: Errore in "Integrare i Service Pack di Office...&qu

Messaggioda Zane » gio ago 03, 2006 12:10 pm

Come promesso riprendo questo argomento per le dovute considerazioni

Slamdunk ha scritto:Venerabile Redazione,

Addirittura "venerabile"! grazie!

è errato il comando

Ho verificato e avevi perfettamente ragione: sto provvedendo a correggere l'articolo, ti ringrazio per la segnalazione yyy

Già che ci siamo, l'aggiornamento KB892843 del 10 Gennaio riporta scompattato due file .msp


In questo caso è necessario slippare entrambi i file, uno dopo l'altro: per quanto ne so la sequenza è indifferente. Ho aggiunto anche questa precisazione all'articolo.

Pciccio ha scritto:Ciao, io invece volevo descrivervi come ho seguito la guida in oggetto prima di trovare il primo intoppo:
1) copiato tutto il contenuto del cd originale di windows xp in una
cartella sul disco fisso (che ho chiamato "CDWIN")

Ciao, qui si parla di Office, apri un nuovo topic per cortesia [afro]
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising