Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Vedere i video con colori sfasati

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Vedere i video con colori sfasati

Messaggioda klinik » lun gen 16, 2006 10:27 am

Salve, ho appena acquistato un pc con questa configurazione:

MAINBOARD: ASROCK K8UPGRADE-NF3 SOKET 754 DDR400 AGP 8X SATA
PROCESSORE: AMD SEMPRON 3000+ SOKET 754 64BIT BOX
MEMORIA: DIMM DDR-400 512Mb. S3+ PC 3200
HARD DISK: HD MAXTOR DiamondMax Plus 160Gb. 7200 RPM 8Mb.Cache
CDROM-DVDROM: Masterizzatore DVD +/- R/ LG 4167B 16X 8.5Gb. BULK BIANCO
SCHEDA VIDEO: Nvidia GeForce 4 MX4000 128Mb. AGP 8X TVOUT
SISTEMA OPERATIVO: Microsoft Windows XP HOME OEM SP2

praticamente mi succede questo, vedo i video con i colori sfasati, come ci fosse una saturazione eccessiva, questo accade a vedere tutti i video, che siamo in wmv che mpeg, sia che li guardi con windows media player che con power dvd.

Il pc funziona benone e non mi dà altri problemi, la cosa strana è che i video nella visualizzazione come anteprima nei programmi di elaborazione tipo Windows movie maker si vede benone, la visualizzazione strana si vede solo nelle riproduzione a video montato.

Ho provato anche con il software pro show gold e fà la stessa cosa.

Premetto che i video su un altro pc funzionano benone.

Gab [cry+]
By Klinik
Avatar utente
klinik
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven set 12, 2003 8:30 am
Località: Trentino

Messaggioda andykkapp » lun gen 16, 2006 11:06 am

Domanda strana ... ma il monitor di che tipo è ???? LCD o normale ??? Se fosse problema di settaggio dei colori della scheda video ??? O settaggi dei colori del monitor ???? [fischio] [fischio]
Avatar utente
andykkapp
Bronze Member
Bronze Member
 
Messaggi: 521
Iscritto il: mar ott 25, 2005 11:39 pm
Località: Empoli

Messaggioda klinik » lun gen 16, 2006 11:24 am

LCD da 17.
La cosa strana è che si vede benone il resto, immagini, software ecc.
Lo fà solo con la riproduzione di video.

Gab
By Klinik
Avatar utente
klinik
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven set 12, 2003 8:30 am
Località: Trentino

Messaggioda Mr Wh1te » lun gen 16, 2006 12:31 pm

Questo problema mi è capitato più volte aggiornando i driver della scheda video.
Reinstallando i driver precedenti il problema si risolse.

Fai un prova

Ciao
La luce è più veloce del suono per questo motivo alcune persone sembrano brillanti fino a quando non parlano
Avatar utente
Mr Wh1te
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: lun gen 09, 2006 6:43 am
Località: Napoli

Messaggioda klinik » ven gen 20, 2006 10:58 am

Ciao, ho installato gli ultimi driver ed adesso tutto funziona.

Grazie
Gab [8D]
By Klinik
Avatar utente
klinik
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven set 12, 2003 8:30 am
Località: Trentino


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising