Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Il pc si blocca con i filmati

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Il pc si blocca con i filmati

Messaggioda pietro. » ven gen 13, 2006 1:00 am

ciao, sono nuovo anchese mi siete stati d'aiuto già in passato...qeusta volta mi registro perché nessuno ha il mio problema.
mi spiego. il mio pc si blocca con i filmati in generale. li apre, li riproduce e poi, dopo un secondo come dopo dieci minuti, blocca completamente il sistema [mouse compreso] obbligandomi a resettare. ho recentemente formattato e installato il media player di windows più aggiornato, ma il problema persiste...non so più cosa fare!! vi ringrazio anticipatamente. [boxed]
Avatar utente
pietro.
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven gen 13, 2006 12:56 am

Messaggioda Killemall » ven gen 13, 2006 11:22 am

Hai provato a lanciare i video con un altro player tipo divx o quello di Nero?
Non è che hai poca memoria RaM?
Hai provato a cambiare risoluzione e colori dello schermo?
De Laurentis un mito!
Avatar utente
Killemall
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: dom gen 01, 2006 8:35 pm
Località: Torre del Greco

Messaggioda pietro. » ven gen 13, 2006 1:37 pm

un problema di ram non credo perché quando il mio pc era nuovo con il sistema operativo preinstallato questo non accadeva, mentre succede dopo i due format che sono stato costretto a fare. ho provato a eliminare le impostazioni per il risparmio energetico ma nulla. provo adesso allora a modificare le impostazioni che dici tu, sai dirmi su che parametri settarle?
Avatar utente
pietro.
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven gen 13, 2006 12:56 am


Messaggioda Killemall » ven gen 13, 2006 2:00 pm

1024 * 768 colori 32bit massima, ma hai provato con un altro player?
De Laurentis un mito!
Avatar utente
Killemall
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: dom gen 01, 2006 8:35 pm
Località: Torre del Greco

Messaggioda pietro. » ven gen 13, 2006 2:03 pm

si, ho usato divx player, media player 9 e 10, winamp e VLC player. tutti lo stesso problema, anche se col media player forse, ma forse, succede un pochino meno spesso. le impostazioni erano quelle che mi hai detto tu, ho provato ora a mettere i colori a 16 bit.
Avatar utente
pietro.
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven gen 13, 2006 12:56 am

Messaggioda Killemall » ven gen 13, 2006 2:31 pm

Guarda se non si risolve mi viene da pensare o qualche conflitto dei driver ,(dopo la formattazione hai installato i driver video giusti?) o la ram (prova a darle na Soffiata co aria compressa) in minima parte forse l'alimentatore, prima di sostituire qualcosa però ti consiglio di controllare i driver e magari i codec video prova
http://www.MegaLab.it/2319
De Laurentis un mito!
Avatar utente
Killemall
Aficionado
Aficionado
 
Messaggi: 86
Iscritto il: dom gen 01, 2006 8:35 pm
Località: Torre del Greco

Messaggioda alb » ven gen 13, 2006 3:19 pm

controllare i driver e magari i codec video


...e pure le directX tanto che ci sei.
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda The King of GnG » sab gen 14, 2006 8:16 pm

Pietro, scommetto che hai una Sound Blaster Live, nevvero? :-)
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda pietro. » sab gen 21, 2006 12:31 pm

non ne ho idea! c'entra qualcosa col mio problema?
Avatar utente
pietro.
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven gen 13, 2006 12:56 am

Messaggioda pietro. » gio feb 02, 2006 11:07 pm

allora?
Avatar utente
pietro.
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven gen 13, 2006 12:56 am

Messaggioda The King of GnG » ven feb 03, 2006 8:56 pm

Beh, alcuni modelli di Live!, in combinazione con certe schede madri (ho sperimentato ASUS) e certi driver, semplicemente rendono la vita dell'utente un incubo: crash e blocchi come nel tuo caso, o anche quando gli pare al sistema.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda pietro. » dom feb 05, 2006 2:30 am

esiste un modo per rimediare?
Avatar utente
pietro.
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven gen 13, 2006 12:56 am


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising