Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

[Windows 98] Errore 0167:00402541

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

[Windows 98] Errore 0167:00402541

Messaggioda Bencio » dom dic 18, 2005 11:25 am

Buongiorno a tutti

Ho un pc su cui è installato windows 98 che al momento dell'avvio mi presenta un errore nel modulo explorer.exe in 0167:00402541

Dopo aver terminato l'esecuzione del processp mi mostra solamente il desktop senza alcuna icona o alcun modo per compiere qualsiasi operazione.

C'e' qualcosa che io possa fare che no sia o format c: o comunque reinstallare windows 98?

Grazie e saluti,
Bencio
Avatar utente
Bencio
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: gio ott 16, 2003 11:32 am
Località: Emilia Romagna

Messaggioda crazy.cat » dom dic 18, 2005 11:46 am

Riesci a partire in modalità provvisoria?

sul sito della microsoft dicono che potrebbe esserci un file explorer.exe in c:\ e questo potrebbe darti il problema.
Se non riesci a partire in modalità provvisoria, parti dal dos anche con un floppy di boot e controlla se trovi questo file in c:\, se c'è lo rinomini.

Una altra possiblità, è di ripristinare il registro ad un giorno precedente al problema, con il comando scanreg lanciato dal dos.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 11 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising