Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Download file

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Download file

Messaggioda ciccio79 » lun nov 14, 2005 9:13 pm

A volte capita che quando cerco di scaricare un file, mi si apre una finestra con scritto "le impostazioni correnti non consentono il download del file".
Come posso fare per risolvere il problema?
Avatar utente
ciccio79
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: sab feb 26, 2005 2:19 pm

Messaggioda ba_61 » lun nov 14, 2005 9:21 pm

Non so che browser usi, per cui il seguito è riferito ad IE.

Non è la soluzione definitiva, ma personalmente vado a cercare lo stesso file da scaricare in un altro link.

Solitamente le impostazioni di default di IE vanno bene.

Magari prova in Strumenti>Opzioni Internet>Avanzate>Ripristina predefinite ed in Programmi>Ripristina impostazioni Web.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda ciccio79 » lun nov 14, 2005 9:45 pm

Ho provato a rimettere le impostazioni predefinite ma non è cambiato nulla. L'avviso di protezione compare lo stesso. Non è che bisogna cambiare qualcosa in
Opzioni internet - Protezione - Internet ?

Il browser che uso è Maxthon versione 1.5.0.95
Avatar utente
ciccio79
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: sab feb 26, 2005 2:19 pm


Messaggioda ciccio79 » lun nov 14, 2005 10:43 pm

Ho notato inoltre che sono solo alcuni file. Ad esempio
in questa pagina http://www.wintricks.it/news2/article.php?ID=10474 se
clicco su unlocker 1.7.5 per il download mi appare l'avviso che non posso
scaricare a causa delle impostazioni mentre
in questa pagina http://www.wintricks.it/news2/article.php?ID=10473 se
clicco su lookDisk 2.93 me lo fa scaricare.
Eppure sono due file exe
Avatar utente
ciccio79
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: sab feb 26, 2005 2:19 pm

Messaggioda ba_61 » mar nov 15, 2005 3:02 am

Non per farti rabbia [:-D] , ma mi funzionano tutti e due con le impostazioni di default di IE e non ho mai modificato nulla (tranne aggiungere la spunta a "Svuota la cache del browser...").

Prova con una eliminazione dei file temporanei e coockie.

Hai un qualche Firewall da configurare?
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda ciccio79 » mar nov 15, 2005 9:41 am

Pulizia effettuata, firewall disabilitato ma nulla lo stesso.
Mi appare sempre la finestra con titolo AVVISO DI PROTEZIONE e con scritto LE IMPOSTAZIONI CORRENTI NON CONSENTONO IL DOWNLOAD DEL FILE

Non so più cosa provare [cry+]
Avatar utente
ciccio79
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: sab feb 26, 2005 2:19 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising