Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con scheda PCI/USB 2.0 Via VT6212

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problemi con scheda PCI/USB 2.0 Via VT6212

Messaggioda moral » mar ott 25, 2005 11:46 am

Ciao a tutti,
ho acquistato una scheda PCI USB 2.0 (Q-tec item n° 13068) basata sul chipset VIA VT6212 per connettere periferiche veloci al mio PC fisso.
Il PC ha una MB ASUS A7V133 basata sul chipset VIA KT133 ed ha 4 porte USB 1.1 native (2 su MB e 2 con connettori da collegare alla MB) ed è equipaggiato con un AMD Athlon a 1700 MHz. RAM 768 MB.
La scheda ha 4 porte esterne ed una interna (a che servirà ?).

Una volta inserita la scheda, questa viene rilevata come "Controller host avanzato VIA", ma collegando le periferiche (es. chiavetta USB) non riesce a riconoscerle. La cosa strana è che sulle risorse HW mi compaiono altri 2 "Controller host Universal VIA USB Rev 5 o superiore". Se provo a disabilitare il controller host avanzato VIA, le 4 porte USB 2.0 funzionano perfettamente ma come USB 1.1 (all'inserimento della chiavetta o dell HD esterno ho il messaggio "La periferica può funzionare più velocemente...."). Ho anche un Hub USB 2.0 con alimentazione esterna, ma quando lo inserisco i led delle porte non si accendono. Se inserisco una periferica USB si accendono ma la periferica inserita rimane sconosciuta:-(

Ho provato a bloccare l'IRQ 9 e renderlo disponibile solo alla scheda, ho provato a cambiare posto sul bus PCI, ma niente. Ovviamente ho provato a scaricare dal sito VIA i driver più aggiornati così come ho provato ad usare i drivers del CD in dotazione....

Non so più cosa provare a fare.
Qualcuno potrebbe darmi qualche suggerimento ?

Grazie mille in anticipo

P.S. In allegato due screen shot del pannello di controllo.
Avatar utente
moral
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: lun ott 24, 2005 12:51 pm

Messaggioda moral » mer ott 26, 2005 11:48 am

Risolto il problema.
Ho restituito la scheda al negoziante perché sembra sia incompatibile con la mia MB.

Sul sito della VIA risulta infatti quanto segue:
IRQ
USB controllers require that an IRQ be assigned. The IRQ line is assigned in the computer's BIOS, and usually IRQ 9 is assigned. With new or relatively new mainboards, this should not be an issue but older mainboards (KT133, MVP3 and Apollo Pro/Plus/133/133A chipsets for example) can typically have older BIOS that do not have the IRQ assigned in this way.


Grazie comunque.
Avatar utente
moral
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: lun ott 24, 2005 12:51 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising