Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi a windows xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problemi a windows xp

Messaggioda granchio » ven ott 14, 2005 9:10 am

chiedo un aiuto URGENTE !! non riesco più a chiudere windows XP.
quando clicco su spegni il computer chiude e riparte automaticamente come se avessi cliccato su RIAVVIA !! ho anche staccato la spina e lasciato così tutta la notte ma come riattacco la spia riparte !!!
grazie [cry+]
Avatar utente
granchio
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven ott 14, 2005 8:48 am
Località: veneto

Messaggioda angelico937 » ven ott 14, 2005 9:14 am

ciao,

che messaggio ti da il pc in particolare?
il caso può essere grave, ma devi dare più dettagli.
ciao
angelico
Avatar utente
angelico937
Aficionado
Aficionado
 
Messaggi: 83
Iscritto il: gio feb 24, 2005 3:24 pm
Località: Abruzzo

Re: problemi a windows xp

Messaggioda crazy.cat » ven ott 14, 2005 11:55 am

Riporto il messaggio che era finito in una nuova discussione.

granchio ha scritto:ciao agelico,
non mi esce nessun messaggio ! quando clicco su spegni il sistema avvia tutta la procedura a fine procedura invece che spegnersi automaticamente si riavvia !
ciao granchio


Hai fatto delle modifiche hw/sw prima di avere il problema?
Con Xp puoi fare un ripristino della configurazione ad un giorno precedente al problema?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Messaggioda gianni065 » ven ott 14, 2005 2:54 pm

Se addirittura a PC spento con spina staccata, quando attacchi la spina il PC parte senza che premi il tasto di accensione, le ipotesi sono solo queste:

1) Sul Bios hai attivato una voce che comanda la partenza del PC all'arrivo dell'energia elettrica (possibile ma improbabile)

2) Il tasto di accensione si è rotto o bloccato in posizione Start (molto improbabile)

3) C'è qualche contatto elettrico, nella scheda madre, che non va bene. In particolare l'isolamento elettrico non funziona a dovere e la scheda è investita da una corrente elettrica che ne determina un malfunzionamento, facendola attivare ogni volta che c'è energia elettrica. Questo tipo di inconveniente succede, non spesso, ma succede.
Avatar utente
gianni065
Aficionado
Aficionado
 
Messaggi: 48
Iscritto il: lun nov 17, 2003 6:05 pm

Messaggioda granchio » ven ott 14, 2005 3:15 pm

gianni065 ha scritto:Se addirittura a PC spento con spina staccata, quando attacchi la spina il PC parte senza che premi il tasto di accensione, le ipotesi sono solo queste:

1) Sul Bios hai attivato una voce che comanda la partenza del PC all'arrivo dell'energia elettrica (possibile ma improbabile)

2) Il tasto di accensione si è rotto o bloccato in posizione Start (molto improbabile)

3) C'è qualche contatto elettrico, nella scheda madre, che non va bene. In particolare l'isolamento elettrico non funziona a dovere e la scheda è investita da una corrente elettrica che ne determina un malfunzionamento, facendola attivare ogni volta che c'è energia elettrica. Questo tipo di inconveniente succede, non spesso, ma succede.


grazie ma non credo il PC è nuovo !!
però siccome o due sistemi operativi installati se in chiusura vado win2000 il PC si spegne regolarmente
grazie
n.b. non so se per rispondere si fa così ?? sono appena entrato e non ho ancora capito bene come funziona il forum
ciao
Avatar utente
granchio
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven ott 14, 2005 8:48 am
Località: veneto

Re: problemi a windows xp

Messaggioda granchio » ven ott 14, 2005 3:20 pm

crazy.cat ha scritto:Riporto il messaggio che era finito in una nuova discussione.

granchio ha scritto:ciao agelico,
non mi esce nessun messaggio ! quando clicco su spegni il sistema avvia tutta la procedura a fine procedura invece che spegnersi automaticamente si riavvia !
ciao granchio


Hai fatto delle modifiche hw/sw prima di avere il problema?
Con Xp puoi fare un ripristino della configurazione ad un giorno precedente al problema?


nessuna modifica ho solo installato alcuni programmi tipo: tolbar di Google
e un antivirus free !!
Avatar utente
granchio
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven ott 14, 2005 8:48 am
Località: veneto


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising