Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

sistema morto

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

sistema morto

Messaggioda deeping » mar ott 11, 2005 3:22 pm

Ho acceso il pc (Compaq Evo) equipaggiato con WinXP prof. e....non succede nulla... [cry+] ...solo la schermata con il logo della Compaq, non si avvia nulla, la tastiera non funziona (nemmeno per accedere al Bios) e nessuna procedura di avvio, ho provato una bella mezz'ora, compreso il floppy di avvio di win98 e il cd di xp.... cosa cavolo può essere successo?? e che faccio?? grazie a chi vorrà darmi una mano.... [cry]
maurizio
Avatar utente
deeping
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer lug 27, 2005 11:08 am
Località: PESCARA

Messaggioda crazy.cat » mar ott 11, 2005 3:26 pm

Aprilo e prova a staccare hard disk, lettori cd, floppy, se hai due banchi di ram lasciane uno solo alla volta e vedi se si sveglia riavviandolo, poi ricolleghi un pezzo alla volta.
Oppure prova a fare un reset del bios togliendo l'alimentazione e la batteria tampone, per vedere se si sveglia.
Modello preciso del tuo pc?

ti sposto in sezione hardware
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda deeping » mar ott 11, 2005 3:33 pm

grazie delle indicazioni, adesso sono in ufficio, ma appena torno a casa provo a staccare e riavviare "a pezzi" [sbigot] .... ciao
maurizio
Avatar utente
deeping
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer lug 27, 2005 11:08 am
Località: PESCARA

Messaggioda deeping » mer ott 12, 2005 8:21 am

grazie crazy..... [:-D] tutto risolto....seguendo le tue indicazioni, ho staccato tutto lo "staccabile" e poi riattacato ...passo passo.... e il pc è risorto..... [applauso] ....
maurizio
Avatar utente
deeping
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mer lug 27, 2005 11:08 am
Località: PESCARA


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising