Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

confrontare i dati di piu' celle.

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

confrontare i dati di piu' celle.

Messaggioda daniloluc » lun ott 10, 2005 7:40 pm

premetto che ho cercato sul forum ma non ho trovato niente che fa al caso mio; c'è una formula o un modo (con il software excel) per confrontare i dati inseriti in una cella con i dati inseriti in altre celle e riportare in un altra cella le eventuali celle con dati uguali ?
Avatar utente
daniloluc
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun ott 10, 2005 7:16 pm
Località: narni

Messaggioda fremyd » mar ott 11, 2005 8:14 am

basta usare la funzione if..
nn rikordo bene la sintassi comunque dovresti fare qualcosa del genere if A2==A3 B3=A2
Avatar utente
fremyd
Aficionado
Aficionado
 
Messaggi: 77
Iscritto il: ven feb 27, 2004 7:38 pm

Messaggioda daniloluc » mar ott 11, 2005 8:24 am

ora vedo... grazie
Avatar utente
daniloluc
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun ott 10, 2005 7:16 pm
Località: narni

Messaggioda vittocre » dom gen 15, 2006 10:12 am

Formula: "=SE(A1=A2;1;" ")
Spiegazione (sono posizionato sulla cella A3):
se il contenuto di A1 = al contenuto di A2 allora metti in A3 il valore 1 altrimenti non mettere nulla.
altro esempio:
=SE(A1=A2;A1+A2;A1)
se il contenuto di A1 = al contenuto di A2 allora metti in A3 la loro somma, altrimenti metti il contenuto di A1.
...dopo il punto e virgola puoi mettere anche delle formule.
vittocre
Avatar utente
vittocre
Neo Iscritto
Neo Iscritto
 
Messaggi: 16
Iscritto il: dom nov 07, 2004 1:47 am
Località: vicenza

Messaggioda daniloluc » lun gen 16, 2006 8:05 am

grazie, per l'attenzione, ora vedo il da farsi
Avatar utente
daniloluc
Aficionado
Aficionado
 
Messaggi: 100
Iscritto il: lun ott 10, 2005 7:16 pm
Località: narni


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising