Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi Atapi

Problemi a creare un CD/DVD? Forse possiamo darti una mano! Discussioni su crack e copie illegali saranno cancellate immediatamente e senza nessun avvertimento.

Problemi Atapi

Messaggioda Monkey13 » dom ott 09, 2005 10:37 am

Salve a tutti...
possiedo un lettore dvd/cd Benqu...
Nel nome virtuale viene chiamato ATAPI DD DVD/CD 2x16x4x16x...
Principalmente leggeva e scriveva normalmente...
Un bel giorno ha deciso d non funzionare...
In quanto inserendo un film (dvd) non riesce nemmeno a leggerlo, cosa che non faceva prima... Prima, infatti, leggeva ed era tutto ok... quando arriva l'ora di scrivere in un dvd vuoto si blocca certe volte all'inizio e certe volte alla fine... ora, presupponendo che spyware, trojan o qualsiasi altro morbo di virus non ce ne sia nel computer circostante, secondo me è un discorso di firmware... ho cercato per la rete ma non trovo altro...
PS: ho fatto varie prove con nero cd\dvd speed, tutto ok... adesso c'è il problema che ho scritto adesso...
Grazie per le risposte...
"La civiltà ebbe inizio quando per la prima volta l'uomo scavò la terra e vi gettò un seme." Kahlil Gibran
Avatar utente
Monkey13
Bronze Member
Bronze Member
 
Messaggi: 545
Iscritto il: gio giu 23, 2005 8:35 pm
Località: Padova (Vigodarzere)

Messaggioda ba_61 » dom ott 09, 2005 2:49 pm

Codice: Seleziona tutto
secondo me è un discorso di firmware...
Guarda conEverest i dati esatti del lettore.
Dovrebbe indicarti anche i link esatti per eventuali driver e firmware (se è quello il problema).
I lettori sono soggetti ad usura [cry]
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda alb » lun ott 10, 2005 8:27 pm

Se non hai cambiato supporti, il firmware non c'entra un tubo. Si sarà rovinato col tempo come fanno tutti i lettori/masterizzatori
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda Monkey13 » lun ott 10, 2005 8:38 pm

alb ha scritto:Se non hai cambiato supporti, il firmware non c'entra un tubo. Si sarà rovinato col tempo come fanno tutti i lettori/masterizzatori


l'ho comprato una settimana fa... e non ha sunti urti...
"La civiltà ebbe inizio quando per la prima volta l'uomo scavò la terra e vi gettò un seme." Kahlil Gibran
Avatar utente
Monkey13
Bronze Member
Bronze Member
 
Messaggi: 545
Iscritto il: gio giu 23, 2005 8:35 pm
Località: Padova (Vigodarzere)

Messaggioda alb » lun ott 10, 2005 11:42 pm

Principalmente leggeva e scriveva normalmente...
Un bel giorno ha deciso d non funzionare...

Dalle tue parole sembrava vecchio...
Comunque c'è la garanzia.
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano


Torna a Masterizzazione

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising