Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore installazione WIN 98

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Errore installazione WIN 98

Messaggioda bis_2 » dom ott 09, 2005 10:01 am

Un amico (poco pratico) ha un HD con due sistemi operativi: XP in C: e ME in D:. Volendo renistallare ME ha combinato un pasticcio (stava per installarlo in C:, dove ha XP, poi si è bòocato tutto). Il problema che non riesco a risolvergli, adesso, è che WIN 98, quasi al termine dell'installazione (fase della configurazione di sistema) si blocca e dà il seguente errore: "Si è verificato un errore o un'eccezione durante la chiamata della funzione "Dllinstall" in D:\Windows\System\inetcpl.cpl". Riavviando, appare la schermata in DOS con il seguente errore: "vnetbios.vxd mancante". Continuando (premo invio) il sistema pare comunque avviarsi, ma continua a richiedere i drivers delle periferiche, nonostante già installati. Poi ne riconosce alcune (la sound blaster) ma non ne riconosce altre (quella video e un interfaccia USB per passaggio dati ad altro PC)...... Insomma, che è successo e come risolvere? Grazie.
Avatar utente
bis_2
Bronze Member
Bronze Member
 
Messaggi: 636
Iscritto il: dom ott 09, 2005 7:38 am
Località: Sicilia

Messaggioda crazy.cat » dom ott 09, 2005 10:16 am

Stai reinstallando 98 o me???
non è molto chiaro....

Xp si avvia regolarmente?

L'installazione di 98/me è andata male e tentare di ripararla ci si può fare notte senza combinare niente.
Hai già provato a formattare da Xp la partizione D: e reinstallare da zero 98/me?

La schermata dos è relativa a qualche driver dei protocolli di rete mancante, l'altro errore è il pannello di controllo delle opzioni di Internet.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda bis_2 » dom ott 09, 2005 10:48 am

Sì, nel precedente messaggio ho dimenticato di dire che ho formattato (più volte) D. XP invece funziona regolarmente. Sto provando a reinstallare 98 (necessario per installare ME); 98, a parte l'errore, sembra più o meno funzionare, ma, adesso che ho appena aggiunto ME, lo schermo è praticamente bloccato. L'errore è comunque a monte, in WIN 98. Che può essere successo? Non mi era mai capitato di non riuscire, dopo la formttazione, a installare il s.o., qualunque esso fosse. Ciao e grazie.
Avatar utente
bis_2
Bronze Member
Bronze Member
 
Messaggi: 636
Iscritto il: dom ott 09, 2005 7:38 am
Località: Sicilia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising