Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows 2000 Windows Xp e Multiboot

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows 2000 Windows Xp e Multiboot

Messaggioda angelus » gio set 29, 2005 7:31 pm

salve a tutti sono un nuovo da queste parti...spero di trovarmi bene...comunque ora passo al quesito che dovrei esporvi:
ho appena installato windows xp su un portatile che precedentemente aveva qindows 2000 e ora mi da la schermata di multiboot [sedia] ...la mia domanda è....come faccio a cancellare completamente windows 2000??? vi prego aiutatemi è molto importante [cry]
Avatar utente
angelus
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio set 29, 2005 7:24 pm
Località: Modena

Messaggioda thomas » gio set 29, 2005 7:35 pm

Ciao e benvenuto!

In pratica tu hai installato due sistemi operativi sul tuo computer.
Se ne volevi uno, dovevi prima cancellare Windows 2000 formattando il pc e poi installando Windows XP; operazione che puoi fare tranquillamente anche in fase di installazione di XP badando alle opzioni che l'installatore ti presenta.

ATTENZIONE: formattare significa cancellare l'intero contenuto del disco, quindi anche i tuoi dati; di solito si fa una copia di backup su un altro computer o su un supporto esterno (disco o cd/dvd)
"Am too late to get too high to get, too late to wash my face and hands "
Mr Hudson and the Library - Too Late Too Late
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma

Messaggioda crazy.cat » ven set 30, 2005 11:27 am

Se ha installato Xp sopra il 2000, come se fosse un aggiornamento, potrebbe bastare modificare il file boot.ini che trovi in c:\
Potresti dover abilitare la visione dei file nascosti o di sistema.
Se è questo il caso, apri il file con notepad e copi il contenuto qui nella discussione e vediamo cosa togliere.
Altrimenti, aspettiamo chiarimenti su come hai fatto l'installazione.

Benvenuto nel forum.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Messaggioda angelus » ven set 30, 2005 6:20 pm

grazie del benvenuto [:-D]
comunque ho risolto...prima ho provato con il comando FIXMBR dopo essere entrato nella console di ripristino, ma nn mi permetteva di fare nulla allora ho optato per la formattazione [:-D] ...io pensavo fosse tutto finito...dopo aver installato la scheda per wireless e aver messo aposto alcuni driver...ho deciso di registrare la versione di win xp perche mi diceva che rimanevano soltanto 30 gg di utilizzo...ma quando arrivo al punto dove mi chiede la product key di windows mi blocco perché mi dice che è errata...allora provo con quella di un mio amico e con quella di un mio altro pc...ma il risultato è sempre lo stesso...mi sapete dire il perché [cry] [cry] [cry] ?
Altro problemino è il fatto che nn mi trova più la scheda audio e video...e io nn so quali siano perché l'ho comprato usato...

ah...P.s. il pc in questione è un ASUS A2500H notebook
Avatar utente
angelus
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio set 29, 2005 7:24 pm
Località: Modena

Messaggioda crazy.cat » ven set 30, 2005 6:49 pm

angelus ha scritto:ma quando arrivo al punto dove mi chiede la product key di windows mi blocco perché mi dice che è errata...allora provo con quella di un mio amico e con quella di un mio altro pc...ma il risultato è sempre lo stesso...mi sapete dire il perché [cry] [cry] [cry] ?

Non ho capito come hai fatto ad installare tutto e inserire il seriale di windows dopo.
Non è fisicamente possible????
Se il tuo windows o il seriale non sono originali come da regolamento del forum non possiamo aiutarti.

Codice: Seleziona tutto
Altro problemino è il fatto che nn mi trova più la scheda audio e video...e io nn so quali siano perché l'ho comprato usato...

Per questo puoi scaricare everest home edition e leggerti tutte le caratteristiche delle schede del tuo pc e poi trovi i driver giusti.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda angelus » ven set 30, 2005 7:10 pm

allora...io ho formattato da dos...poi ho installato win xp e mi ha chiesto la product key...l'ho inserita e tutto bene...dopo aver finito l'installazione mi salta fuori un messaggio che dice...registra la tua versione di win xp adesso altrimenti ti rimangono 30 gg di utilizzo...adesso ogni volta che accendo il notebook quando entro in un qualsiasi account mi chiede se voglio registrarmi io dico "si" e lui mi dice che la product key è errata e di inserire quella corretta...
P.S. comunque è tutto originale è il cd che mi hanno fornito insieme al Pc quando l'ho comprato...please help me [cry+]

EDIT:
allora...sono riuscito a risolvere il prob con la scheda audio ho installato Realtek AC97 audio driver package a3.76 perché nn mi prendeva i driver...
purtroppo adesso mi rimane il problema della scheda video (una Sis 315) i cui driver nn funzionano (mi da un messaggio di errore)...e di windows -30gg...
Avatar utente
angelus
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio set 29, 2005 7:24 pm
Località: Modena

Messaggioda ba_61 » ven set 30, 2005 8:18 pm

Per il driver, vediqui.

Rimuovi i precedenti.

Per il seriale, contatterei Microsoft (se riesci a trovare qualcuno):

Product Activation
800-531-042
Lun-Ven 8.00-22.00

Parlano italiano [:-D]
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda angelus » ven set 30, 2005 8:36 pm

erano i driver che avevo provato anche prima e mi da sempre un messaggio di errore "impossibile trovare driver adatto"...mah...che si fà???
Avatar utente
angelus
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio set 29, 2005 7:24 pm
Località: Modena

Messaggioda ba_61 » sab ott 01, 2005 12:27 am

Che non si sia fritta la scheda [cry]

Vedi che non ci siano falsi contatti di innesti e cavi.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda crazy.cat » sab ott 01, 2005 7:12 am

Se il tuo è un modello A2H, non ho trovato quello che hai indicato tu, dovrebbero essere questi i driver per la tua scheda video, la asus la indica come Vga driver senza specificare il modello.
http://dlsvr02.asus.com/pub/ASUS/nb/A2H/VGA_2KXP.zip

altrimenti bisogna andare alla pagina dei download e selezionare il modello giusto.
http://support.asus.com/download/downlo ... uage=en-us
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda angelus » dom ott 02, 2005 11:10 am

crazy.cat ha scritto:Se il tuo è un modello A2H, non ho trovato quello che hai indicato tu, dovrebbero essere questi i driver per la tua scheda video, la asus la indica come Vga driver senza specificare il modello.
http://dlsvr02.asus.com/pub/ASUS/nb/A2H/VGA_2KXP.zip

altrimenti bisogna andare alla pagina dei download e selezionare il modello giusto.
http://support.asus.com/download/downlo ... uage=en-us

li ho provati e me li ha installati...però il problema persiste...adesso appena ho un minuto libero provo a vedere se è un prob di codec...anche se nn credo perche ne ho installati di tutti i tipi...però mi rimane sempre il problema di win Xp che nn ha senso...perché prima durante l'installazione mi ha accettato il product key senza problemi...e adesso mi dice PK errata [:p]
Avatar utente
angelus
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio set 29, 2005 7:24 pm
Località: Modena

Messaggioda angelus » lun ott 10, 2005 1:49 pm

scusate il doppio post...comunque il problema di windows era dovuto al fatto che da windows Xp (credo) non sia più possibile usare il codice di autentificazione per più computer...e io non lo sapevo [:I] ...per gli altri problemi è rimasto ancora quello della scheda video...ma penso prima o poi di riuscire a risolverlo...
Avatar utente
angelus
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio set 29, 2005 7:24 pm
Località: Modena


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising