Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi con visualizzatore immagini di windows

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problemi con visualizzatore immagini di windows

Messaggioda luca71 » lun set 12, 2005 10:59 am

Ciao a tutti ho un problema che spero mi possiate aiutare a risolverlo. Ieri il mio pc è andato completamente in crash e cosi ho dovuto reinstallare il sistema operativo windows xp. Fin qua tutto bene il pc sembra nuovo solo una cosa non riesco a far funzionare ossia il visualizzatore di immagini. Se ricevo delle foto via e mail le visualizzo perfettamente ma una volta che le salvo nella cartella immagini e quindi certo di aprirle il programma di visualizzazione si apre correttamente ma non l'immagine e perennemente mi dice "anteprima non disponibile"..io onestamente non riesco a capire il problema mi potete aiutare per favore?

grazie e ciao a tutti
Avatar utente
luca71
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun set 12, 2005 10:51 am

Messaggioda blind » lun set 12, 2005 11:03 am

ti capita solo con le immagini che ricevi via email o con tutte le immagini?..

magari il file che vuoi aprire è corrotto..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda The King of GnG » lun set 12, 2005 12:01 pm

blind ha scritto:ti capita solo con le immagini che ricevi via email o con tutte le immagini?..

magari il file che vuoi aprire è corrotto..


O magari l'immagine è in un formato non riconosciuto dal Visualizzatore Immagini di Windogs.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele


Messaggioda The beast » lun set 12, 2005 2:25 pm

O magari l'immagine è in un formato non riconosciuto dal Visualizzatore Immagini di Windogs.....


In parole povere,se il visualizzatore immagini è impostato,ad esmpio ,per aprire un file bitmap e le immagini invece sono in jpeg,non te le visualizza.Dico bene THe king?
Let him who hath understanding rekon the number of the beast for it is a human number,it's number is Six Hundred and Sixty six
Avatar utente
The beast
Aficionado
Aficionado
 
Messaggi: 109
Iscritto il: gio mag 05, 2005 2:36 pm
Località: A est

Messaggioda The King of GnG » lun set 12, 2005 5:57 pm

The beast ha scritto:
O magari l'immagine è in un formato non riconosciuto dal Visualizzatore Immagini di Windogs.....


In parole povere,se il visualizzatore immagini è impostato,ad esmpio ,per aprire un file bitmap e le immagini invece sono in jpeg,non te le visualizza.Dico bene THe king?


No no....il Visualizzatore visualizza tutti i tipi di file grafici riconosciuti, senza la necessità di dover settare alcunchè....se invece il file è di un formato sconosciuto o poco usato (tipi chessò, qualche forma esotica di file grafico convertito da Mac in formato QuickTime) non te lo riconosce come file grafico e quindi niente anteprima....

E comunque, la mia era solo un'ipotesi eh, si attendono conferme da luca71....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda luca71 » mar set 13, 2005 9:33 am

ciao a tutti ragazzi credo di aver capito l'inghippo anche se a dire il vero è molto strano...in pratica se salvo la foto direttamente dal corpo della mail in formato JPEG nella cartella immagini poi non visualizzo nulla (ma prima del crash è sempre andato tutto perfettamente) mentre se scarico la foto me la legge in formato bitmap e quindi riesco a visualizzarla...voi capite il perché?io sinceramente no

ciao a tutti
Avatar utente
luca71
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun set 12, 2005 10:51 am

Messaggioda The beast » mar set 13, 2005 1:43 pm

Prova ad andare in opzioni cartella--visualizzatore immagini e vedi come è impostato [fischio]
Let him who hath understanding rekon the number of the beast for it is a human number,it's number is Six Hundred and Sixty six
Avatar utente
The beast
Aficionado
Aficionado
 
Messaggi: 109
Iscritto il: gio mag 05, 2005 2:36 pm
Località: A est


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising