Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Firefox e Flash

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Firefox e Flash

Messaggioda Rumez » ven ago 19, 2005 8:45 am

Ciao...ho creato con Flash MX 2004 delle animazioni per un sito web
Il problema è che queste animazioni non vengono visualizzate da Firefox (tutte le altre animazioni ad es quelle del sito Macromedia si vedono perfettamente)..la pagina non da errore ma resta bianca e cliccandoci con il tasto dx viene fuori il menu di Flash con scritte 2 voci : (1)"Informazioni su Flash..." (2) "Filmato non caricato.." che è disabilitata.
Help
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Messaggioda Monkey13 » ven ago 19, 2005 8:52 am

hai java?
"La civiltà ebbe inizio quando per la prima volta l'uomo scavò la terra e vi gettò un seme." Kahlil Gibran
Avatar utente
Monkey13
Bronze Member
Bronze Member
 
Messaggi: 545
Iscritto il: gio giu 23, 2005 8:35 pm
Località: Padova (Vigodarzere)

Messaggioda cosmo » ven ago 19, 2005 8:54 am

Guarda se con flash da File-->pubblica htm vedi l'anteprma
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia


Messaggioda Rumez » ven ago 19, 2005 8:55 am

Si..ho installato la J2SE Runtime Environment 5.0 ed è abilitata...
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Messaggioda Rumez » ven ago 19, 2005 8:59 am

per assurdo se faccio file --> pubblica funziona...ma se apro la pagina htm dove ho inserito il filmato, quella resta bianca...
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Messaggioda Zane » ven ago 19, 2005 9:04 am

Assicurati che l'oggetto flash sia inserito con la sintassi valida approvata dal W3C

Codice: Seleziona tutto
<object type="application/x-shockwave-flash" data="../flash/zanettini/progetto_finale.swf" width="728" height="90"> <param name="movie" value="../flash/zanettini/progetto_finale.swf"> </object>


Fammi sapere.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Rumez » ven ago 19, 2005 9:08 am

ciao Zane...io ho fatto l'inserimento tramite l'importazione di Dreamwever per cui non dovrebbe essere quello il problema..il codice è valido...
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Messaggioda Rumez » ven ago 19, 2005 9:35 am

problema risolto non inserivo i tag <embed> che a quanto pare sono quelli per visualizzare un filmato flash con motore netscape

a titolo informativo il codice funzionante è:
**************************************************************
<object>
<param name="movie" value="../images/filmato.swf">
<param name="quality" value="high">
<embed src="../images/filmato.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="550" height="550"></embed>
</object>
**************************************************************
grazie a tutti
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising