Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

non legge più nessun video

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

non legge più nessun video

Messaggioda Elvira90 » mer ago 03, 2005 4:56 pm

Non capisco perché da ieri sera non mi legge più nessun video, o almeno appena comincia il video si blocca in un immagine e poi va avanti solo l'audio. Me lo ha fatto le prima volta con un video che ho scaricato da emule, ho pensato che fosse danneggiato e l'ho eliminato, ma poi me lo ha continuato a fare con tutti gli altri vide od ora me lo fa anche con quelli che avevo gia nel pc e con qualsiasi programma. Invece con virtual dub quando blocco su una scena compare l'immagine che c'è in quel puno, ma se metto play continua solo l'audio, cosa può essere?
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm

Messaggioda Elvira90 » mer ago 03, 2005 5:21 pm

Inoltre la cartella dove è contenuto il video si blocca e mi compare questa finestra:

Immagine

Ho cecato gli ultimi file modificati, fra ieri ad oggi ed ho trovato qualcosa di sospetto:

Immagine

Se notate ci sono i nomi di molti miei programmi per leggere i video, io alcuni li ho aperti ieriper provare il viideo, ma non sapevo che restasse qualcosa nel pc.
Questo mi fa pensare che possa essere stato un virus
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm

Messaggioda Elvira90 » mer ago 03, 2005 5:59 pm

Però con VLD funzionano.
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm

Messaggioda Elvira90 » gio ago 04, 2005 12:37 am

ho risolto disinstallando il codec divx [:p]
Avatar utente
Elvira90
Senior Member
Senior Member
 
Messaggi: 485
Iscritto il: lun ago 23, 2004 2:12 pm

Messaggioda alb » gio ago 04, 2005 12:52 am

In effetti il vlc non utilizza il codec divx. Magari prova a reinstallare il codec divx 6.0
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising