Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Cartelle di rete invisibili (ma accessibili!)

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Cartelle di rete invisibili (ma accessibili!)

Messaggioda Zane » ven giu 17, 2005 4:25 pm

Ciao a tutti, ho un problema davvero curioso fra due macchine windows xp, il mio pc di casa e il mio notebook.

Ho condiviso alcune cartelle fra i due sistemi, ma in talune circostanze (che per il momento sembrano casuali) dal sistema in rete non riesco a visualizzare alcuni file.

Faccioun esempio, xchè capisco la descrizione non sia il massimo.

Questa è la lista dei file che vedo in una certa cartella sul notebook

Immagine

Questa invece è LA STESSA cartella vista via rete dal computer fisso

Immagine

Come potete vedere alcuni file e cartelle non vengono visualizzati dal pc fisso! La cosa ancor più curiosa però è che digitando a mano il percorso di un file o una cartella "invisibile" nella barra degli indirizzi, questa funziona in modo assolutamente normale!!

In ultimo, faccio presente che i file incriminti non sono "nascosti" in alcun modo.

Il mistero si infittisce ulteriormente: accedendo al notebook da un'altra macchina (ma con le stesse credenziali) file e cartelle vengono visualizzati correttamente!

Immagine

Ditemi voi se questo non è un grande mistero [?] [?]
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Ices_Eyes » ven giu 17, 2005 4:41 pm

Guarda, se mi risolvi il problema... La cosa succede anche a me...Solo che capita sempre...nel senso che alcuni file son sempre nascosti, e non son mai riuscito a spiegarmene il motivo...
Ho sempre dato la colpa a firewall oppure ai permessi che xp usa nei file, ma....

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda Zane » ven giu 17, 2005 4:52 pm

Dunque, io ho fatto vari esperimenti, anche chiudendo il firewall, o utilizzando la connessione wired del pc (solitamente utilizzo la wireless): ancora niente da fare.

Ho dato la colpa al fatto che sul notebook ho XP Tablet mentre sul fisso il normale, ma ripetendo l'esperimento con un'altra macchina xp home e lo stesso tablet nn ho avuto problemi

Ho smanettato con i permessi, ma anche qui niente da fare.

A sto punto sto inziando a pensare che ci sia qualche cache nascosta che non viene correttametne aggiornata, ma non riesco a trovare alcuna informazione al riguardo (anche perché mettere giù un problema del genere in keywords per google nn è semplicissimo...)


Mah...
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Messaggioda Ices_Eyes » ven giu 17, 2005 5:05 pm

Io ho due XP pro e il problema lo da...Invece tra due XP Pro, ma su due fissi sembra funzionare tutto. In più dal fisso riesco a vedere tutto nel notebook, mentre dal nb ho i problemi se guardo le cartelle nel fisso...
Però se di qualche tipo di cache si trattasse credo che almeno ogni tanto, tipo appena avviati i pc, dovrebbe funzionare, ma invece non funziona mai...Tipo...Io ho condiviso le cartelle dove tengo tutti i programmi che mi servono, tipo spybot, adaware, eccetera, che son sempre quelle, ma alcune di esse mai riesco a vederle... [sedia]

Mah...manderò una mail a Bill.... [rotfl]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda sonep » ven giu 17, 2005 5:18 pm

a me succedeva un problema simile però in remoto!
quando stavo con linux alcune cartelle della partizione ntfs non me le vedeva, però se digitavo il percorso me le apriva tranquillamente!
non che i vostri pc hanno file system diversi??
Avatar utente
sonep
Silver Member
Silver Member
 
Messaggi: 1017
Iscritto il: dom mag 11, 2003 5:18 pm
Località: Basilicata

Messaggioda Zane » ven giu 17, 2005 5:41 pm

Ices_Eyes ha scritto:In più dal fisso riesco a vedere tutto nel notebook, mentre dal nb ho i problemi se guardo le cartelle nel fisso...


Il mio probelma invece è "bidirezionale": si manifesta sia dal fisso navigando il notebook che viceversa.

Però se di qualche tipo di cache si trattasse credo che almeno ogni tanto, tipo appena avviati i pc, dovrebbe funzionare

Giusta obbiezione...

Però potrebbe anche essere qualche tipo di cache persistente..

Sonep, il filesystem è lo stesso su ambedue, NTFS..
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising