Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con l'invio di file tramite MSN

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problemi con l'invio di file tramite MSN

Messaggioda lucentsound » dom apr 17, 2005 2:03 pm

Buongiorno a tutti i partecipanti alla comunità.

Vi chiedo gentilmente un aiuto per per cercare di risolvere il problema con l'utilizzo di MSN messenger che di seguito vi illustro.

Utilizzo un PC con sistema operativo win 2k e connessione ad internet mediante ADSL (tin.it a forfait) tramite un router D-Link DSL-504.

Il problema che riscontro utilizzando messenger MSN ver.7.0.0777 (ma lo stesso problema lo avevo con le precedenti versioni) è che molto spesso, nell'eseguire l'invio di un file o nel riceverlo, la trasmissione/ricezione che a volte inizia regolarmente poi improvvisamente si blocca con conseguente blocco del router, che mi fa ovviamente cadere tutte le sessioni aperte.

Non mi rimane altro, a quel punto, che riavviare il router e tutto si riattiva.

Preciso che sul router ho disabilitato qualunque funzionalità di firewalling e che ho provveduto a mappare le due porte TCP 6891 e 6900 sull'indirizzo assegnato al mio PC in modo che siano accessibili dall'esterno.

A questo punto vi chiedo se qualcuno di voi ha riscontrato lo stesso malfunzionamento e se avete delle idee a riguardo.

Mi era venuto in mente di aprire tutte le porte comprese tra la 6891 e la 6900, ma non credo che risolverebbe il problema.

Un grazie a chiunque vorrà aiutarmi.
Avatar utente
lucentsound
Neo Iscritto
Neo Iscritto
 
Messaggi: 0
Iscritto il: dom apr 17, 2005 1:43 pm

Messaggioda Zane » dom apr 17, 2005 2:45 pm

Uhmm, problema davvero strano: prova a guardare qui http://www.MegaLab.it/2310 e ad aprire tutte le porte indicate: ricordati inoltre di fare port fowarding per le stesse verso il tuo computer..
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Bocca » lun apr 18, 2005 9:55 am

Mi sembra strano che tu possa mappare le porte con il firewall disattivato! Sul mio D-Link (http://www.MegaLab.it/articoli.php?id=593) per attivare il port forwarding e simili bisogna attivare per forza il firewall.
Bocca - Responsabile Grafico MegaLab.it
Mac is for people who like to look at computers. PC is for people who like to use them!
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Software

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising