Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

HD e boot sector

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

HD e boot sector

Messaggioda Celtik » sab apr 09, 2005 12:29 pm

La storia è lunghina, cerco di riassumerla. Ho aiutato un amico che aveva il pc con l'hd partizionato e "gestito" dal Grub (win xp+linux), una brutta sera il pc pensa bene di non fare l'avvio (dopo esser andato in errore).......boot failure. A questo punto riesuma una immagine del disco fatta con Ghost (dell'intero disco) e la installiamo. Finito il tutto al riavvio stessa storia. Con l'aiuto di un linux "live" ho recuperato i dati importanti.........resta il fatto che sto hd non "bootta". Ah, importante: appare anche una scritta nera su sfondo verde che annuncia un sinistro "BOOT SECTOR VIRUS WRITE?? Y/N" (+ o - è questa la frase). Se uno dà Yes comunque non va.....e nemmeno con il No. Ho notato che all'avvio del pc nella schermata del bios appare uno strano messaggio dove HIMEM.SYS racconta di non leggere la "LINE 20". Ora, l'hd è nuovo (1 mese o poco +)........viruses di boot sono desaparecidos da anni.....cosa può essere?? Preso dalla disperazione e in pieno agonismo tecnologico ho pure formattato a basso livello.........con il medesimo risultato: appare quella benedetta scritta relativa al "virus". Consigli??
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Messaggioda crazy.cat » sab apr 09, 2005 12:33 pm

Cerca nel bios una voce che dice (più o meno)
boot sector warning
e disabilitala.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Celtik » sab apr 09, 2005 12:36 pm

Aspite che velocità. Sì ho pensato di togliere dal bios il warning ma........questo ho paura che mi tolga solo la scritta.........o no?? Quel messaggio di HIMEM.SYS mi lascia perplesso
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)


Messaggioda crazy.cat » sab apr 09, 2005 12:44 pm

Non conosco come funzionano i boot manager e linux, ma penso che vadano a scrivere ogni volta qualche cosa nei settori di boot.
Se il bios ha attivo quella funzione lo segnala.

Sempre nel bios ci dovrebbe essere una voce che parla del gate A20 se cerchi dovresti trovarla.
Strano che Himem.sys ti segnali già nel bios quel messaggio....

Se hai dei dubbi sull'eventuale presenza di virus, un bel cd di cleanboot e ti togli tutti i sospetti.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Celtik » sab apr 09, 2005 12:54 pm

In effetti il Grub si installa nel boot sector eseguendo un'installazione di linux successiva ad una di win sullo stesso hd. Quindi tutto coincide. Ora ho inviato al mio amico il link della tua Guida, spero si districhi (sta venendo su bene). Grazie, ti terrò aggiornato [:-D]
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Re: HD e boot sector

Messaggioda robot » sab apr 09, 2005 2:02 pm

Celtik ha scritto:........viruses di boot sono desaparecidos da anni.....cosa può essere?? Preso dalla disperazione e in pieno agonismo tecnologico ho pure formattato a basso livello.........con il medesimo risultato: appare quella benedetta scritta relativa al "virus". Consigli??

non e del tutto vero l'anno scorso ho avuto a che fare con un virus da boot, purtroppo sono ancora molto attivi rari ma esistono ancora.

ciao
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia

Messaggioda Celtik » sab apr 09, 2005 10:10 pm

Comunque visto che ora l'installazione è andata a buon fine..........tiro un sospiro di sollievo. Mi ha telefonato: nessun problema di avvio ora. FFFFFFIIIIIIIUUUUU. Ha disabilitato il warning e tutto pare funzionare. Passeremo anche il disco col cleanboot, grazie a tutti!!!!! [:-D]
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising