Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi windows xp home edition

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi windows xp home edition

Messaggioda e.villan » mar apr 05, 2005 1:00 pm

Sono ancora qui perché i problemi sembrano non avere mai fine.
Ora come ora ho un problema di questo tipo:
entro in internet ed è molto lento (d'accordo non ho l'ADSL ma mio cognato ha la stessa memoria e la stessa linea telefonica ma è molto più veloce di me), per di più spesso si blocca e rimane in clessidra;
se disconnetto e apro un qualsiasi altro programma (exel, word, o salvo un filmato che ho scaricato) questo si pianta ed esce (non risponde);
riavvio il computer e tutto funziona normalmente. [boxed]
Il problema sembra essere legato ad internet.
Faccio girare Avast 4 home edition alla ricerca di virus pulisco tutto ma il problema persiste.
A questo punto ho voglia di formattare tutto, ma siccome non ho il disco di installazione di exel e word in quanto erano già preistallati all'acquisto, voglio chiederVi:
se con il dischetto di installazione di XP RIPRISTINO l'installazione di windows senza cancellare le altre applicazioni che non hanno virus potrei eventualmente eliminare virus che ci sono sul sistema senza formattare oppure per essere certo del buon funzionamento è meglio formattare ?? [!!!]
Avrete capito che ne mastico poco, cerco di cavarmela da solo ma faccio fatica.
Vi sarei grato se mi potreste dare delucidazioni sulla procedura migliore per pulire il sistema senza formattare.
Grazie per l'attenzione.
[applauso] Ciao.
Enzo
Avatar utente
e.villan
Aficionado
Aficionado
 
Messaggi: 140
Iscritto il: lun ott 04, 2004 2:06 pm
Località: Osnago

Re: Problemi windows xp home edition

Messaggioda crazy.cat » mar apr 05, 2005 1:11 pm

Codice: Seleziona tutto
Faccio girare Avast 4 home edition alla ricerca di virus pulisco tutto ma il problema persiste
.

quindi trovi dei virus, li elimini e poi ritornano?
disattivi il ripristino della configurazione, riavii il pc e ti crei il cd di boot di cleanboot e pulisci il pc con quello.
http://www.MegaLab.it/2166


Codice: Seleziona tutto
se con il dischetto di installazione di XP RIPRISTINO l'installazione di windows senza cancellare le altre applicazioni che non hanno virus potrei eventualmente eliminare virus che ci sono sul sistema senza formattare oppure per essere certo del buon funzionamento è meglio formattare ??

Anche sovrascrivendo non elimineresti quasi niente, sarebbe meglio formattare, le reinstallazioni sopra spesso non risolvono niente.

Prova a pulire il pc (se dici che hai dei virus) e poi si vedrà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda e.villan » ven apr 08, 2005 7:43 am

credevo di aver risolto tutto in questo modo:
ho fatto girare avast4 e tutti i virus che trovavo li cancellavo anche se erano di windows ed il programma mi chiedeva se ero sicuro;
quando non ho più avuto virus sul pc ho preso il cd di XP ed ho fatto l'aggiornamento senza cancellare le applicazioni esistenti (il ripristino);
alla fine ho rilanciato nuovamente avast e non ha trovato niente di infetto;
mi sono collegato ad internet e tutto andava normalmente;
sono uscito e riuscivo a vedere i fogli di exel e word mentre prima di tutto questo lavoro non rispondevano e non riuscivo ad entrare, dovevo riavviare il computer per vederli.
Mi sono detto, sei un grande [applauso] (per modo di dire), ora devo risolvere il problema della velocità di internet.
Ho scaricato il programma di tin.it.free (connect.fast) e dopo averlo installato ed essere entrato in internet (non mi è sembrato più veloce di prima ma riproverò con calma) ho disconnesso ed ho provato ad entra su un foglio exel qualsiasi .............................. e mi si è ripresentato il problema (non risponde) azzzzzzzzzzzzzzzzzzz..... [sedia]
Ma perché se entro in internet non posso più usare exel o word successivamente ????
Possibile che a nessuno è mai successo ??
Da cosa può dipendere questo comportamento ???
Se non entro in internet il computer funziona benissimo. [sbigot]
Ringrazio tutti quelli che potranno aiutarmi.
Ciao, Enzo
Enzo
Avatar utente
e.villan
Aficionado
Aficionado
 
Messaggi: 140
Iscritto il: lun ott 04, 2004 2:06 pm
Località: Osnago


Messaggioda crazy.cat » ven apr 08, 2005 5:00 pm

Come sei messo a Sp di xp, patch di sicurezza e firewall vari?
Avast segnala di nuovo virus?
Disattiva il ripristino della configurazione e riavvia il pc.
Poi fai una scansione con scangui o cleanboot.

Se ti colleghi ad internet e ricominciano i problemi, vuole probabimente dire che ti manca qualche patch e hai qualche porta aperta che ti fa rientrare i virus.

Che virus hai trovato?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda e.villan » lun apr 11, 2005 8:49 am

Al fine di evitare discussioni in famiglia ho preferito formattare e ricaricare tutti i programmi.
Ora sembrerebbe che internet funzioni come si deve.
Staremo a vedere gli sviluppi quando avrò completato le installazioni.
Grazie comunque.
Enzo
Enzo
Avatar utente
e.villan
Aficionado
Aficionado
 
Messaggi: 140
Iscritto il: lun ott 04, 2004 2:06 pm
Località: Osnago

Messaggioda incazzato » mer apr 27, 2005 10:48 am

e.villan ha scritto:credevo di aver risolto tutto in questo modo:
ho fatto girare avast4 e tutti i virus che trovavo li cancellavo anche se erano di windows ed il programma mi chiedeva se ero sicuro;
quando non ho più avuto virus sul pc ho preso il cd di XP ed ho fatto l'aggiornamento senza cancellare le applicazioni esistenti (il ripristino);
alla fine ho rilanciato nuovamente avast e non ha trovato niente di infetto;
mi sono collegato ad internet e tutto andava normalmente;
sono uscito e riuscivo a vedere i fogli di exel e word mentre prima di tutto questo lavoro non rispondevano e non riuscivo ad entrare, dovevo riavviare il computer per vederli.
Mi sono detto, sei un grande [applauso] (per modo di dire), ora devo risolvere il problema della velocità di internet.
Ho scaricato il programma di tin.it.free (connect.fast) e dopo averlo installato ed essere entrato in internet (non mi è sembrato più veloce di prima ma riproverò con calma) ho disconnesso ed ho provato ad entra su un foglio exel qualsiasi .............................. e mi si è ripresentato il problema (non risponde) azzzzzzzzzzzzzzzzzzz..... [sedia]
Ma perché se entro in internet non posso più usare exel o word successivamente ????
Possibile che a nessuno è mai successo ??
Da cosa può dipendere questo comportamento ???
Se non entro in internet il computer funziona benissimo. [sbigot]
Ringrazio tutti quelli che potranno aiutarmi.
Ciao, Enzo


mi puoi dire quel virus avevi beccato? (clicker??)
See You by incazzato (exincazzatonero)
pubblicità: www.affarinostri.it
Avatar utente
incazzato
Bronze Member
Bronze Member
 
Messaggi: 662
Iscritto il: mer apr 27, 2005 9:33 am
Località: Vittorio Veneto (TREVISO)


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising