Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

WinMoviePlugin: VIRUS?

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

WinMoviePlugin: VIRUS?

Messaggioda maurekinski » ven mar 25, 2005 11:06 am

Salve,
mi sono beccato, penso, un virus molto fastidioso.
Sul desktop, tra i preferiti e nel menu programmi mi appare un collegamento che ha la stessa icona di windows movie maker, con la denominazione "WinMoviePlugin".
Spesso appare un riuquadro che mi invita ad una connessione a pagamento, con du opzioni: Si/No. Cliccando entrambi si apre una pagina internet porno.
L'unico modo per chiudere il riquadro ed evitare l'apertura della pagina internet è, mi pare, cliccare ctrl e f4, o qualcosa del genere.
Inoltre il pc è lentissimo, e spesso si blocca.

Ho utilizzato Norton Antivirus 2005, Spy sweeper e Ad-Aware 6. L'unico risultato è che ora il riquadro non appare più, ma mi ritrovo sempre l'icona "WinMoviePlugin" (se la elimino dopo un po' ritorna) e il pc è comunque lento.

Cosa posso fare?

Grazie per l'aiuto

Edited by Mr.TFM: attenzione alla seziione in cui postate e cercate di dare un titolo MENO generico possibile! Grazie!
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda cosmo » ven mar 25, 2005 11:45 am

Hai provato a pulire il registro??

Ti consiglio hijackthis

[!!!] FAI LA SCANSIONE MA NON CANCELLARE NIENTE, POSTA IL FILE LOG E ATTENDI CRAZY.CAT grazie[!!!]
.....::::CoSmO::::......
Avatar utente
cosmo
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1778
Iscritto il: ven ott 24, 2003 1:29 pm
Località: Sicilia

Messaggioda maurekinski » sab mar 26, 2005 11:31 am

Ho fatto come mi avete detto:

Logfile of HijackThis v1.97.7
Scan saved at 11.29.16, on 26/03/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Wintab32.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Ahead\InCD\InCDsrv.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\File comuni\Symantec Shared\ccSetMgr.exe
C:\Programmi\File comuni\Symantec Shared\SNDSrvc.exe
C:\Programmi\File comuni\Symantec Shared\SPBBC\SPBBCSvc.exe
C:\Programmi\File comuni\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\File comuni\Microsoft Shared\VS7Debug\mdm.exe
C:\Programmi\Norton AntiVirus\IWP\NPFMntor.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\File comuni\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\WINDOWS\system32\wdfmgr.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\ALCWZRD.EXE
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\Logitech\Video\LogiTray.exe
C:\WINDOWS\Acecad\Wtxpload.exe
C:\WINDOWS\system32\ZPOINT32.exe
C:\Programmi\Logitech\iTouch\iTouch.exe
C:\Programmi\Pinnacle\Pinnacle PCTV\Remote\Remoterm.exe
C:\Programmi\Information Update\iu.exe
C:\Program Files\FarStone\RestoreIT!\RestoreIT!_XP\VBPTASK.EXE
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\Programmi\Winamp\winampa.exe
C:\Programmi\Advanced Interactive Multimedia\aim.exe
C:\Programmi\Ahead\InCD\InCD.exe
C:\WINDOWS\system32\LVComS.exe
C:\Programmi\File comuni\Symantec Shared\ccApp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\Acecad\xpoint32.exe
C:\Programmi\Webroot\Spy Sweeper\SpySweeper.exe
C:\WINDOWS\System32\alg.exe
C:\Programmi\ATI Technologies\ATI.ACE\CLI.exe
C:\Programmi\InterVideo\Common\Bin\WinCinemaMgr.exe
C:\Programmi\Pinnacle\Shared Files\Programs\Scheduler\PCLEScheduler.exe
C:\Programmi\Norton AntiVirus\navapsvc.exe
C:\Programmi\Internet Explorer\iexplore.exe
C:\Programmi\eMule\emule.exe
C:\Documents and Settings\Mauro\Desktop\mauro\Emule\File scaricati da emule\HijackThis.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://gw.aliceadsl.it/home
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer fornito da Alice
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = C:\WINDOWS\about.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
R3 - Default URLSearchHook is missing
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SICURE~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - C:\PROGRA~1\SPYWAR~1\tools\iesdsg.dll (file missing)
O2 - BHO: (no name) - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - C:\PROGRA~1\SPYWAR~1\tools\iesdpb.dll (file missing)
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O4 - HKLM\..\Run: [Collegamento alla pagina delle proprietà di High Definition Audio] HDAudPropShortcut.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [AlcWzrd] ALCWZRD.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [ATIPTA] C:\Programmi\ATI Technologies\ATI Control Panel\atiptaxx.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [ATICCC] "C:\Programmi\ATI Technologies\ATI.ACE\cli.exe" runtime
O4 - HKLM\..\Run: [LogitechVideoRepair] C:\Programmi\Logitech\Video\ISStart.exe
O4 - HKLM\..\Run: [LogitechVideoTray] C:\Programmi\Logitech\Video\LogiTray.exe
O4 - HKLM\..\Run: [Acecad.Wtxpload] C:\WINDOWS\Acecad\Wtxpload.exe Acecad
O4 - HKLM\..\Run: [ZPOINT32] C:\WINDOWS\system32\ZPOINT32.exe
O4 - HKLM\..\Run: [zBrowser Launcher] C:\Programmi\Logitech\iTouch\iTouch.exe
O4 - HKLM\..\Run: [PCLEPCI] C:\PROGRA~1\Pinnacle\PPE\PPE.EXE
O4 - HKLM\..\Run: [PCTVRemote] C:\Programmi\Pinnacle\Pinnacle PCTV\Remote\Remoterm.exe
O4 - HKLM\..\Run: [Information Update] C:\Programmi\Information Update\iu.exe
O4 - HKLM\..\Run: [farstone] NULL
O4 - HKLM\..\Run: [RestoreIT!] "C:\Program Files\FarStone\RestoreIT!\RestoreIT!_XP\VBPTASK.EXE" VBStart
O4 - HKLM\..\Run: [mmtask] c:\Program Files\MusicMatch\MusicMatch Jukebox\mmtask.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [WinampAgent] C:\Programmi\Winamp\winampa.exe
O4 - HKLM\..\Run: [Advanced Interactive Multimedia] C:\Programmi\Advanced Interactive Multimedia\aim.exe
O4 - HKLM\..\Run: [InCD] C:\Programmi\Ahead\InCD\InCD.exe
O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
O4 - HKLM\..\Run: [ccApp] "C:\Programmi\File comuni\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [SpySweeper] "C:\Programmi\Webroot\Spy Sweeper\SpySweeper.exe" /0
O4 - Global Startup: ATI CATALYST System Tray.lnk = C:\Programmi\ATI Technologies\ATI.ACE\CLI.exe
O4 - Global Startup: InterVideo WinCinema Manager.lnk = C:\Programmi\InterVideo\Common\Bin\WinCinemaMgr.exe
O4 - Global Startup: Logitech Desktop Messenger.lnk = C:\Programmi\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: Pinnacle Scheduler.lnk = C:\Programmi\Pinnacle\Shared Files\Programs\Scheduler\PCLEScheduler.exe
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: Spyware Doctor (HKLM)
O9 - Extra button: Alice (HKCU)
O12 - Plugin for .spop: C:\Programmi\Internet Explorer\Plugins\NPDocBox.dll
O14 - IERESET.INF: START_PAGE_URL=http://gw.aliceadsl.it/home
O15 - Trusted Zone: www.master69.biz
O15 - Trusted Zone: www.sgrunt.biz
O15 - Trusted Zone: www.yeak.net
O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://www.creative.com/su/ocx/15009/CTSUEng.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} - http://messenger.msn.com/download/MsnMe ... loader.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shoc ... wflash.cab
O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/su/ocx/15010/CTPID.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{E2575FA1-23EB-43A3-8285-C920DD6E375C}: NameServer = 80.21.193.22 151.99.125.1
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am


Messaggioda maurekinski » sab mar 26, 2005 11:33 am

O15: Trusted Zone: www.master69.biz

è esattamente la pagina porno che si apriva in automatico.
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda Mr.TFM » sab mar 26, 2005 11:49 am

Eliminare
O15 - Trusted Zone: www.master69.biz
O15 - Trusted Zone: www.sgrunt.biz
O15 - Trusted Zone: www.yeak.net

Poi fai una bella scansione in modalità provvisoria con i vari spybot, adaware e magari anche cwshredder.....
Aspetta anche crazycat
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda maurekinski » sab mar 26, 2005 12:03 pm

grazie x il consiglio... sembrerebbe che vada già meglio.
Scusate l'ignoranza: ma come si fa 1 scansione in modalità provvisoria?

Altro problemino: spybot mi si ferma sempre nel bel mezzo della scansione e non va + avanti. C'è forse qualche altro registro che lo blocca?
grazie
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda crazy.cat » sab mar 26, 2005 12:14 pm

Prova con questo antispyware, l'aggiornamento devi farlo a mano dal secondo link

[*]Spycleaner free Pagina degli update

Cancella anche queste due voci
O2 - BHO: (no name) - {5C8B2A36-3DB1-42A4-A3CB-D426709BBFEB} - C:\PROGRA~1\SPYWAR~1\tools\iesdsg.dll (file missing)
O2 - BHO: (no name) - {B56A7D7D-6927-48C8-A975-17DF180C71AC} - C:\PROGRA~1\SPYWAR~1\tools\iesdpb.dll (file missing)

Questo non è chiaro cosa sia.
O4 - HKLM\..\Run: [Information Update] C:\Programmi\Information Update\iu.exe
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda maurekinski » sab mar 26, 2005 12:27 pm

grazie.
Spy watcher mi dice ogni 2 minuti che la mia pagina iniziale internet sta per essere cambia in "blank".
Io rifiuto, ma il messaggio ritorna...

Mi sa che il mio pc non è ancora del tutto "pulito"...
come faccio a eseguire gli anti-spy in modalità provvisoria?
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda crazy.cat » sab mar 26, 2005 12:30 pm

All'avvio del pc premi subito F8 e avrai il menu con la scelta di partire in modalità provvisoria.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda maurekinski » sab mar 26, 2005 12:33 pm

ah, scusate...
pensavo che questo spyware facesse tutto in automatico.. invece non avevo ancora fatto lo scan...
vi faccio sapere..
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda 62VAMPIRO » sab mar 26, 2005 10:57 pm

Ciao e Buona Pasqua....
Ho un problema anch'io con questo (virus? trojan? worm? hijacking?) e non capendoci nulla di queste cose ho seguito le vostre precise istruzioni. Premetto che sono veramente nei pasticci: per i prossimi 5 giorni dovrò essere collegato in Rete per motivi di lavoro (trasferimenti di dati aziendali con gli USA) e la cosa mi risulta impossibile a causa del reindirizzamento verso "www.master69.biz".
Ora, grazie a voi, la situazione sembra sia migliorata, ma non del tutto: infatti ad intervalli di circa mezz'ora riappare il tutto...
Ho in uso: Norton, HijackThis, Microsoft Antispaware, Ad-ware e Free Spyware...
Come browser di navigazione uso Mozilla Firefox...
Tra l'altro non sono riuscito ad individuare nemmeno il programma che viene installato: infatti se vado in Start mi dice che nuovi programmi sono stati installati...ma quale?

Le domande che volevo rivolgervi sono queste:
- come è possibile che vengano bypassate tutte queste protezioni?
A onor del vero queste il loro lavoro lo fanno (Microsoft Antispyware mi dice che ha bloccato la porta, ma passa lo stesso.... [boxed] )
- ma soprattutto, sapete indicarmi un modo affiinchè ci si possa liberare definitivamente di questo "flagello"?

Scusate la prolissità ed un grazie. Per fortuna ci sono persone come voi.....

P.S. Martedì mi recherò a porgere denuncia alla Polizia Postale tramite il mio avvocato e confidando nella Giustizia mi aspetto che "quel" sito venga chiuso....
Avatar utente
62VAMPIRO
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: sab mar 26, 2005 10:29 pm

Messaggioda crazy.cat » dom mar 27, 2005 7:37 am

62VAMPIRO ha scritto:Ho in uso: Norton, HijackThis, Microsoft Antispaware, Ad-ware e Free Spyware...
Le domande che volevo rivolgervi sono queste:
- come è possibile che vengano bypassate tutte queste protezioni?
A onor del vero queste il loro lavoro lo fanno (Microsoft Antispyware mi dice che ha bloccato la porta, ma passa lo stesso....
- ma soprattutto, sapete indicarmi un modo affiinchè ci si possa liberare definitivamente di questo "flagello"?
P.S. Martedì mi recherò a porgere denuncia alla Polizia Postale tramite il mio avvocato e confidando nella Giustizia mi aspetto che "quel" sito venga chiuso....


Ciao e benvenuto nel forum.
Provo a rispondere alle tue domande.
Norton non la considero una protezione efficace, ha dimostrato più volte la sua assoluta inefficacia sopratutto verso i virus trojan, molti siti di quel genere oltre al dialer scaricano spesso virus di quel tipo.
Microsoft antispyware è ancora in beta test e mi ha lasciato alcuni dubbi perché vuole cancellare alcune cose di troppo.
Hai un firewall installato? Non quello di Xp, se hai quella versione di windows.
Dopo aver fatto le pulizie con gli antispyware, nisogna provare ad installare Spywareblaster e applicare tutte le protezioni che offre, serve ad impedire i ritorni di varie schifezze.
Facci sapere come và la denuncia con la polizia, può essere interessante saperlo.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda 62VAMPIRO » dom mar 27, 2005 12:27 pm

Ciao e grazie per la pronta risposta. Pensa che mentre scrivevo il post mi è saltato ancora fuori questo "www.master69.biz". Ora ho installato il firewall da te indicato e spero di aver eseguito i settaggi correttamente. Ad un certo punto ho digitato (quando richiesto) l'indirizzo in oggetto dando la spunta "Enable protection" (o qualcosa del genere). Ora ripulisco il tutto con Ad-ware.

Non è che tutti 'sti firewall possono entrare in conflitto? Altrimenti mi tengo solo quello da te indicato a basta.

Ho pensato pure a disinstallare IE (tanto navigo con Firefox), ma non sò
come fare, nella speranza che non trovando un componente, il Master69 non proceda oltre....

Quando ho terminato con il lavoro che sto facendo, penso di formattare, ma questo non credo serva a molto (il pc funziona regolarmente)....

Altra cosa che mi preoccupa è che se vado nel collegamento al modem (da cui accedo ad Internet) questo mi dà "Errore 263: la periferica è in uso da altro programma" che dovrebbe essere, da quanto ho capito, questo trojan...eppure le protezioni mi dicono di aver bloccato la porta..
Non ci stò capendo più niente.....
Nei pochi minuti in cui sono riuscito a navigare in santa pace, non ho nemmeno trovato nessun riferimento a questa schifezza, nè nel sito della Norton, nè in altri: gli unici che ne state parlando sembra siate voi.....
Sicuro che disintallerò Norton: troppo pesante ed in fin dei conti, come mi hai confermato, il suo lavoro non lo fà nemmeno bene...pensavo a McAfee come antivirus e Spywwareblaster come firewall...
Per fortuna navigo con ADSL Flat e non con connessione telefonica numerica.....

Vi terrò informati sulla denuncia: l'avvocato è un amico e ho potuto contattarlo anche in questi giorni (per gli auguri.. [:-D] ) e martedì mi stenderà la denuncia/segnalazione da inviare alla Polizia Postale: i, fatto è troppo grave vista la violazione della pivacy, ma soprattutto il fatto che non hai possibilità di scelta: sia clikki SI , sia che clikki NO, sia che clikki ALT+F4 il reindirizzamento parte in ogni caso....
Avatar utente
62VAMPIRO
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: sab mar 26, 2005 10:29 pm

Messaggioda crazy.cat » dom mar 27, 2005 12:57 pm

Spywareblaster non è un firewall, serve solo a fare una lista nera di alcuni siti che scaricano abitualmente schifezze.
http://www.MegaLab.it/2321

Questo è il miglior firewall gratis
http://www.MegaLab.it/2383

Se insiste prova a mandare qui il log della scansione di hijackthis.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda 62VAMPIRO » dom mar 27, 2005 4:21 pm

Non ho parole per ringraziarti Crazy.cat: sembra che siamo riusciti ad arginare gli attacchi (l'ultima volta che è saltato fuori quella schifezza ho salvato il file di log, come fare per spedirtelo?).
Ho ripulito tutto ed installato Sygate: devo configurarlo ancora secondo la guida che mi hai linkato. Tra l'altro è di una funzionalità unica: sinora il grafico mi dice che nessun attacco è stato portato (speriamo bene, se non riesco a spedire il lavoro negli USA mi staccano le nocciole). In attesa di caprci meglio ho lasciato fare a lui: ho dato la spunta di "via libera" solo a quello di cui sono sicuro....
Però ogni una freccetta (di sinistra) diventa rossa: qualcosa sta tentando di entrare. Bene Sygate lo blocca, ma come faccio ad essere sicuro che non sia qualcosa di buono?

Ora però avrei un'altro problema: secondo il report fornito da Spywareblaster ho una lista kilometrica di ActiveX installati: un macello....sarebbero tutti da aliminare (siti porno e compagnia bella...)
Come posso fare?

Ti ringrazio per la pazienza e scusami, ma come detto di queste cose non me ne intendo molto......
Avatar utente
62VAMPIRO
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: sab mar 26, 2005 10:29 pm

Messaggioda crazy.cat » dom mar 27, 2005 5:17 pm

Codice: Seleziona tutto
(l'ultima volta che è saltato fuori quella schifezza ho salvato il file di log, come fare per spedirtelo?).

Se si ripresenta ancora, fai la scansione con hijackthis, e alla file ti mostra il log basta che copi tutto il testo e lo incolli in un altra discussione, oppure lo salvi sul tuo hd, lo zippi e poi lo alleghi qui.

Codice: Seleziona tutto
Però ogni una freccetta (di sinistra) diventa rossa: qualcosa sta tentando di entrare. Bene Sygate lo blocca, ma come faccio ad essere sicuro che non sia qualcosa di buono?

Se vogliono entrare e sygate li blocca difficilmente è qualche cosa di buono, lascia fare a lui.

Codice: Seleziona tutto
secondo il report fornito da Spywareblaster ho una lista kilometrica di ActiveX installati: un macello....sarebbero tutti da aliminare (siti porno e compagnia bella...)

Non sono cose che hai installato sul tuo pc, ma sono tutti i siti di cui lui blocca gli scarichi se tu ci dovessi capitare, anche per errore.

Codice: Seleziona tutto
Ti ringrazio per la pazienza e scusami, ma come detto di queste cose non me ne intendo molto

Nessun problema, siamo qui per questo.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda 62VAMPIRO » lun mar 28, 2005 1:19 pm

Beh grazie a te Crazy.Cat la cosa si è risolta e ti ringrazio di cuore: da ieri sera ho potuto cominciare la spedizione negli USA (disegni tecnici) importanti per il mio lavoro senza ....rotture di scatole.
Ho già segnalato questo Sito e questo post ad un paio di amici ches sono alle prese con lo stesso problema.....
Resta da capire tutti quei controlli ActiveX da sono venuti: non sono certo dedito a certe.....pratiche (siti porno ecc....). Per ora li ho lasciati in pasto a Spywareblaster....
Continuerò a seguire il forum (essenziale visto l'argomento trattato e le continue schifezze che circolano ogni giorno in Rete) e se avessi bisogno vi contatterò: complimenti a tutti per la disponibilità e la competenza...
Avatar utente
62VAMPIRO
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: sab mar 26, 2005 10:29 pm

Messaggioda crazy.cat » lun mar 28, 2005 1:24 pm

Codice: Seleziona tutto
Ho già segnalato questo Sito e questo post ad un paio di amici che sono alle prese con lo stesso problema.....

Grazie

Codice: Seleziona tutto
Resta da capire tutti quei controlli ActiveX da sono venuti: non sono certo dedito a certe.....pratiche (siti porno ecc....). Per ora li ho lasciati in pasto a Spywareblaster....

Navigando,basta un clik in un link all'apparenza innocente e ti ritrovi pieno di schifezze.

Codice: Seleziona tutto
Continuerò a seguire il forum (essenziale visto l'argomento trattato e le continue schifezze che circolano ogni giorno in Rete) e se avessi bisogno vi contatterò: complimenti a tutti per la disponibilità e la competenza...

Quando vuoi siamo sempre qui.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda maurekinski » gio mar 31, 2005 9:55 am

salve, sono sempre io!
intanto vorrei dirvi che mi ha fatto piacere che il fatto che io abbia esposto il mio problema abbia aiutato anche qualcun altro.. sono iscritto da poco ed è la prima volta che mi capita.

Io ho ancora problemi col pc. Premetto che non ho ancora eseguito i consigli che avete date a devil... perché il mio pc è completamente nel pallone.
Quel simpatico link è tornato, ed io ho eseguito nuovamente la procedura che mi avevate indicato. MA il problema è che da quando è comparso per la prima volta il mio sistema è super lento. Per aprire una cartella ci sta parecchi minuti... alcuni programmi non riesco nemmeno ed aprirli... è una tortura!
Mi sono rasegnato a reinstallare tutto...
Ma prima di farlo vi chiedo se c'è un'ultima possibilità...
grazie.
Avatar utente
maurekinski
Aficionado
Aficionado
 
Messaggi: 35
Iscritto il: gio feb 24, 2005 11:09 am

Messaggioda crazy.cat » gio mar 31, 2005 10:38 am

Codice: Seleziona tutto
intanto vorrei dirvi che mi ha fatto piacere che il fatto che io abbia esposto il mio problema abbia aiutato anche qualcun altro.. sono iscritto da poco ed è la prima volta che mi capita.


I problemi tantissime volte si ripetono ed è per questo importante che anche voi ci dicate come va a finire, se le soluzioni che vengono date portano ad un risultato per poterle riutilizzare.

Codice: Seleziona tutto
MA il problema è che da quando è comparso per la prima volta il mio sistema è super lento.
Ma prima di farlo vi chiedo se c'è un'ultima possibilità...

Se non vuoi reinstallare, prova a fare un controllo dei virus utilizzanto questo http://www.MegaLab.it/2166
e poi anche una pulizia con gli antispyware.

Hai un pc portatile?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Prossimo

Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising