Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi con aggiornamento Ati radeon 9000...

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problemi con aggiornamento Ati radeon 9000...

Messaggioda blackhook » sab mar 19, 2005 9:40 pm

Ciao a tutti,
ho fatto un aggiornamento sul sito ufficiale ATI per la mia schedo video Radeon 9000 ma alla fine dell'aggiornamento mi dice che mancano i drive video Vga....ma prima di questo non avevo nessun problema e inoltre sulla barra sotto a destra mi compariva il simbolo dell'Ati per i settaggi, ed ora non più e, concludendo anche se metto il cursore su uno spazio vuoto del desktop clicco con il tasto destro e vado su proprietà, non mi compare più la classica schermata ma una con una sola voce.......come posso riparare??
Grazie [boxed]
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda Rancid » sab mar 19, 2005 9:46 pm

prova a disinstallare i driver nuovi e a reinstallare quelli vecchi
Non è la mera fotografia che mi interessa. Quel che voglio è catturare quel minuto, parte della realtà.
The Medium Is The Messagge
Avatar utente
Rancid
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2417
Iscritto il: mar nov 25, 2003 1:58 pm
Località: Haunted City

Messaggioda zarboris » sab mar 19, 2005 9:53 pm

e' capitato esattamente anche a me, l'ho risolto ricaricando i driver dal disco e scaricando gli aggiornamenti windows update, perché ogni volta che compariva un problema effettuavo la trasmissione dati a windows e in seguito mi hanno reso disponibile un aggiornamento specifico.


Rancid ha scritto:prova a disinstallare i driver nuovi e a reinstallare quelli vecchi
Avatar utente
zarboris
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: sab nov 27, 2004 11:04 am
Località: quartu sant'elena ( CA)


Messaggioda blackhook » dom mar 20, 2005 3:55 pm

Grazie...fisicamente come hai fatto?? perché ho provato!!??!! [:(!]
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda zarboris » dom mar 20, 2005 9:07 pm

Semplicemente capitava che la scheda video creava problemi e il pc mandava messaggi d'errore, e accettando l'invio dei dati a window, poi è arrivato un aggiornamento su update.





blackhook ha scritto:Grazie...fisicamente come hai fatto?? perché ho provato!!??!! [:(!]
Avatar utente
zarboris
Aficionado
Aficionado
 
Messaggi: 30
Iscritto il: sab nov 27, 2004 11:04 am
Località: quartu sant'elena ( CA)

Messaggioda blackhook » lun mar 21, 2005 1:15 pm

praticamente dopo il download prima della fine dell'installazione mi compare: Prima "Errore INF impossibile trovare i driver video" e una volta cliccato ok mi dice : " Setup non riuscito a completare l'installazione provare a configurare la scheda video con un driver VGA...."
Come posso fare a risolvere il problema?
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda Ices_Eyes » lun mar 21, 2005 1:23 pm

Ma la tua scheda video è su un portatile?

Se sì i driver che trovi sul sito della ATI non funzioneranno mai...
Devi scaricare quelli che trovi nel sito del produttore del tuo PC...

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda blackhook » lun mar 21, 2005 1:28 pm

Ops...in effetti è su portatile? ma scusa che differenza cè? la marca è fujitsu siemens, ma non ho trovato nulla in merito!!??? [cry]
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda crazy.cat » lun mar 21, 2005 1:40 pm

Modello preciso del portatile?
Sono diversi e spesso poco compatibili i driver,bisogna vedere di usare quelli forniti dalla casa madre.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda blackhook » lun mar 21, 2005 1:45 pm

..grazie... il modello è: Fujitsu siemens Amilo D7830....
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda Ices_Eyes » lun mar 21, 2005 6:44 pm

Immagino i driver siano per windows Xp...
Li tovi qui:
http://download.fujitsu-siemens.com/dow ... dfed0beeb4

Per altri driver, vai sul sito hrrp://www.fujitsu-siemens.com , selezioni I would like to...Download Driver/Manuals. Selezioni Notebook, poi il tuo modello, e trovi tutti quelli aggiornati per il tuo PC... [^]

Ciao [;)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising