Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

collegamenti dai menu delle applicazioni

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

collegamenti dai menu delle applicazioni

Messaggioda elettropazzo » gio mar 17, 2005 11:16 am

Ho fatto la modifica al registro di sistema (win xp) per levare la freccetta dalle icone di collegamento... poi mi sono accorto che se quando sono dento un applicazione e vado sul menu per aprire un file... tipo su word vai su file, apri ecco da li non vedo piu' i collegamenti.....
tipo se nella cartella documenti ho un collegamento ad un cartella che stà in c: da un'altra parte non la vedo piu'!

Come si fa a ripristinare o a eliminare il problema?

ciao
Avatar utente
elettropazzo
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: mar nov 23, 2004 11:41 am

Messaggioda crazy.cat » gio mar 17, 2005 11:32 am

Mi dici che voci hai cancellato?
Basta togliere in

Hkey_Classes_Root/lnkfile
e
Hkey_Classes_Root/piffile

Trovare le due voci ed eliminare nella finestra a destra la IsShortcut

Se hai attivo il ripristino di configurazione, usa un salvataggio precedente.
Altrimenti reinserisci quello che hai cancellato, ricreandolo nella stessa posizione.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda elettropazzo » gio mar 17, 2005 11:41 am

ma a te risulta che il levare le freccine causi il problema citato? [sbigot]
Avatar utente
elettropazzo
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: mar nov 23, 2004 11:41 am

Messaggioda crazy.cat » gio mar 17, 2005 11:50 am

Mai successo.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda elettropazzo » gio mar 17, 2005 12:13 pm

io l'ho fatto su due pc, uno xp pro e uno home, uno notebook e uno fisso e su tutti e due stessa cosa......... boh? ah tra l'altro uno sp1 e l'altro sp2.....

mah!
Avatar utente
elettropazzo
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: mar nov 23, 2004 11:41 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising