Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi installazione modem

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

problemi installazione modem

Messaggioda antonio » mar feb 01, 2005 7:56 pm

non riesco a installare i driver modem sagem fast 800-840
nel momento in cui attacco las porta usb dopo l'installazione dal cd si blocca tutto.
win 2000pro
notebook toshiba amd k6 3d processor 473 mhz
128 mb ram
i requisiti del modem sono pentium II 266 64 MB di ram
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Ices_Eyes » mar feb 01, 2005 8:04 pm

Prova a scaricare questi:
http://www.sagem.com/support/site/driver/w_2_2_31.zip
Durante l'installazione ti chiederà la tipologia della linea, dovrebbe essere VCMux 8/35.

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda antonio » mer feb 02, 2005 9:58 am

provati ma niente.......
nel momento in cui mi dice di connettere il modem e trova il nuovo hardware si blocca tutto.
se riavvio col modem attaccato si blocca pure.
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza


Messaggioda Ices_Eyes » mer feb 02, 2005 1:12 pm

Windows 2000 ha qualche service pack installato? Se no ti consiglio di passare al 4...
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda antonio » mer feb 02, 2005 6:09 pm

ok,provo a prendere l'sp4 e lo aggiungo,vediamo che succede......
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda antonio » gio feb 03, 2005 2:02 pm

ho installato sp4,ma non cambia niente.come al solito mi dice di connettere il modem ma quando prova a installarlo si blocca tutto,non scorre neppure il mouse.......altri consigli???
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda alb » gio feb 03, 2005 10:08 pm

Hai un chipset VIA? E' risaputo che i chipset VIA di qulche tempo fa avevano problemi con le porte usb ed in particolare con i modem adsl. Lo dico perché io stesso ho avuto questo problema. Se scopri di avere il chipset VIA prova a scaricare dal loro sito la pacth per risolvere i problemi della porta usb (che comunque a me non ha funzionato).
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda antonio » ven feb 04, 2005 11:35 am

ho provato con everest ma mi dice che il chipset è sconosciuto....
comunque ad es. la pen drive viene letta normalmente.esiste qualche programma che mi dice il chipset??
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Ices_Eyes » ven feb 04, 2005 11:43 am

Mi dai il modello del tuo portatile...?

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda antonio » ven feb 04, 2005 1:45 pm

premetto che ho prvato anche con questo programma wcpu30f,ma dice unknow chipset.

il portatile è un toshiba satellite 2180cdt
processore amd k6-2,475 mhz
sistema operativo win 2000 pro
se serve qualche altro dato chiedimelo
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda antonio » lun feb 07, 2005 9:55 am

non ho ancora risolto.........
se dovesse venirvi qualche altra idea vi prego di farmelo sapere
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising