Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows 2000 e riavvio infinito

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows 2000 e riavvio infinito

Messaggioda jackkkk » dom gen 16, 2005 12:05 pm

Salve a tutti,
ho un problema su un pc su cui e' installato Windows 2000 pro:

continua a riavviarsi.

Non riesco neanche ad accedere al sistema in modalità provvisoria.. non me lo permette... come posso fare a sistemare il problema? Non vorrei formattare...

Grazie

p.s. ho cercato tra gli altri post ma non ho trovato un problema simile, gli altri riguardavano un virus che riavviava il sistema ogni volta che ci si collegava a internet...
Avatar utente
jackkkk
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: sab gen 15, 2005 9:23 am

Messaggioda Ices_Eyes » dom gen 16, 2005 12:11 pm

In realtàà quel virus riavviava il PC quando lo accendevi, e ti appariva un messaggio...A te di preciso cosa fa?Quando e come si riavvia? (strano che lo faccia pure in modalità provvisoria...)Hai installato qualcosa di recente o ha iniziato a farlo di punto in bianco???

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda jackkkk » dom gen 16, 2005 3:42 pm

Ciao grazie per la risposta.

Il mio pc si riavvia dopo aver caricato windows.. invece di comparire la schermata di login.

Il problema me l ha dato subito dopo che non andavano piu' due programmi:

Firefox
Outlook express

Era acceso da molto giorni e alloro ho disinstallato Firefox e riavviato...e da allora non parte +.

Mi sembra che ci sia un opzione di Win2000 che fa riavviare il sistema in automatico se non trova determinati files.. solo che non so come togliere questa opzione :(
Avatar utente
jackkkk
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: sab gen 15, 2005 9:23 am


Messaggioda Ices_Eyes » dom gen 16, 2005 3:45 pm

Questa opzione mi giunge nuova...
Potresti provare ad avviare il PC dal cd Windows e provare con un ripristino dell'installazione, però non so quanto pericoloso possa essere...Semmai prova ad aspettare qualche conferma/smentita da altri...
Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda jackkkk » dom gen 16, 2005 3:48 pm

ok tnx.. la strada del disco di windows per il ripristino l ho gia' provata altre volte e non e' mai funzionata (per altri problemi.. magari qui va..ma sono poco fiducioso.. [afro] )
Avatar utente
jackkkk
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: sab gen 15, 2005 9:23 am

Messaggioda jackkkk » lun gen 17, 2005 6:34 pm

ho formattato ... potete chiudere il post

grazie
Avatar utente
jackkkk
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: sab gen 15, 2005 9:23 am

Messaggioda robot » mar gen 18, 2005 7:25 pm

tanto per tua informazione deve essere saltato il file di boot se proprio non carica nulla detto anche mbr o settore zero.
ciao
Avatar utente
robot
Silver Member
Silver Member
 
Messaggi: 1388
Iscritto il: ven set 17, 2004 10:44 am
Località: italia

Messaggioda Rancid » mar gen 18, 2005 8:38 pm

jackkkk ha scritto:Ciao grazie per la risposta.

Il mio pc si riavvia dopo aver caricato windows.. invece di comparire la schermata di login.


Il SO lo caricava quindi dubito fosse un problema di MBR
Non è la mera fotografia che mi interessa. Quel che voglio è catturare quel minuto, parte della realtà.
The Medium Is The Messagge
Avatar utente
Rancid
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2417
Iscritto il: mar nov 25, 2003 1:58 pm
Località: Haunted City

Messaggioda jackkkk » mar gen 18, 2005 9:05 pm

no no caricava.. arrivava alla schermata blu prima di avviare il login e poi restartava..
Avatar utente
jackkkk
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: sab gen 15, 2005 9:23 am

Messaggioda Michael » mar gen 18, 2005 10:26 pm

jackkkk ha scritto:no no caricava.. arrivava alla schermata blu prima di avviare il login e poi restartava..

Dimmi che errore sta scritto sulla schermata BSOD?
Io voglio soldi, SOLO SOLDI!!
Non me ne frega niente del monopolio!
Avatar utente
Michael
Silver Member
Silver Member
 
Messaggi: 1543
Iscritto il: mer dic 01, 2004 7:13 pm
Località: xxx

Messaggioda jackkkk » mer gen 19, 2005 9:22 am

no non compariva la schermata BSOD ma si vedeva il desktop di colore azzurrino e nel momento in cui doveva arrivare la finestra bianca per fare login si riavviava..
Avatar utente
jackkkk
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: sab gen 15, 2005 9:23 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising