Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

hard disc zeppo di dati si è guastato

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

hard disc zeppo di dati si è guastato

Messaggioda mr._galaxy » dom giu 29, 2003 2:16 pm

Stavo travasando, per via rete serverclient, i dati da un hd da 40 ormai saturo ad un 80 e a metà circa della procedura il trasferimento si è interrotto.
Di fatto l'hd da 40, un IBM Deskstar del 2001, non è più riconosciuto dal sever, ove sta da solo sulla ide 2, nè dal client, ove sta nella ide 2 insieme al dvd, con la differenza che nel server non funziona ma non da fastidio e sul client oltre a non funzionare inibisce pure l'altra unità sulla ide.
Qualche programma di recupero dati lo avrei, ma funzionano su unità non riconosciute dal S.O. ?
Non vorrei aggravare la situazione con prove inutili.
Ed infine mi serve la conferma se è normale che la mobo Asus p2b con bios 1011 del 99 (l'aggiornamento al 1012 come da sito Asus è fallito senza danni e comunque è successiva come operazione al travaso dei dati interrotto) non riconosca hd maggiori di 60 gb come l'altro già in uso.
Avatar utente
mr._galaxy
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: lun ago 05, 2002 9:36 am

hard disc zeppo di dati si è guastato

Messaggioda mr._galaxy » dom giu 29, 2003 2:16 pm

Stavo travasando, per via rete serverclient, i dati da un hd da 40 ormai saturo ad un 80 e a metà circa della procedura il trasferimento si è interrotto.
Di fatto l'hd da 40, un IBM Deskstar del 2001, non è più riconosciuto dal sever, ove sta da solo sulla ide 2, nè dal client, ove sta nella ide 2 insieme al dvd, con la differenza che nel server non funziona ma non da fastidio e sul client oltre a non funzionare inibisce pure l'altra unità sulla ide.
Qualche programma di recupero dati lo avrei, ma funzionano su unità non riconosciute dal S.O. ?
Non vorrei aggravare la situazione con prove inutili.
Ed infine mi serve la conferma se è normale che la mobo Asus p2b con bios 1011 del 99 (l'aggiornamento al 1012 come da sito Asus è fallito senza danni e comunque è successiva come operazione al travaso dei dati interrotto) non riconosca hd maggiori di 60 gb come l'altro già in uso.
Avatar utente
mr._galaxy
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: lun ago 05, 2002 9:36 am

Messaggioda Terno » dom giu 29, 2003 4:51 pm

Io ti consiglio una cosa così (valido se il l'HD viene riconosciuto ALMENO dal BIOS):
- monta l'hard disk su un computer con un masterizzatore.
- usa un programma come "Drive Image" o "Ghost" per effettuare una immagine completa (da DOS, tramite dischetti di avvio) del disco fisso.
- installa il programma sotto windows in un computer che funzioni: così avrai la possibilità di utilizzare l'"Image Explorer" che ti permetterà di vedere i dati (salvati su CD) e di recuperarli al 100%.

E' un po' brigoso, ma se riesci a combinare, recupererai TUTTO!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda mr._galaxy » mar lug 01, 2003 10:09 pm

Purtroppo non viene riconosciuto neanche nel bios.
Il tecnico del negozio di fiducia ha diagnosticato guasto meccanico e non elettrico avendo provato un circuito da altro hd nuovo uguale, quindi posso procedere al funerale di 14 gb di dati non fondamentali ma che mi dispiace perdere.
Comunque prendo buona nota del suggerimento per casi simili ma + facili di questo.
Grazie comunque.
Avatar utente
mr._galaxy
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: lun ago 05, 2002 9:36 am

Messaggioda Terno » mar lug 01, 2003 10:34 pm

Mi spiace! [:(]
Buona fortuna x il futuro!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda Zane » mer lug 02, 2003 12:34 am

Se ti può consolare, la settimana scorsa ho perso anch'io 10 GB di <u>vita</u>: niente di professionalmente importante, ma alcune cose, quali la mia collezione di fotografie [B)][B)][B)][:(][:(][:(] a cui ero molto affezionato...
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising