Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

scheda audio

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

scheda audio

Messaggioda Hell » gio nov 18, 2004 7:38 pm

salve a tutti, ed ringrazio prima chi potrà aiutarmi nel risolvere finalemtne questo problema.
ho una scheda audio Realtek Ac 97 Audio e sistema operativo xp home.
ho un problema con la lettura di mp3 e divx o dvd ecc ecc comq con tutti i file audio. cerchero di descrivere l'uscita del suono .. sembra quasi come se fosse una musicassetta dove si sta rovinando il nastro come se se lo stesse maniando.. non so se mi sono spiegato
ho provato a reinstallare e installare sia driver che scheda video .. ho controllato i settaggi ed i impostazioni del equilizzatore del volume... non so proprio come fare aiutoooooooooo
grazie
}{e||
Avatar utente
Hell
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: mer mar 17, 2004 4:26 pm
Località: Toscana

Messaggioda crazy.cat » gio nov 18, 2004 7:47 pm

Intanto ti sposto in Hardware.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Re: scheda audio

Messaggioda EntropheaR » gio nov 18, 2004 8:16 pm

Controlla che il jack delle casse sia inserito per bene e che il filo non sia rovinato.
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena


Messaggioda simone.west » ven nov 19, 2004 2:19 pm

prova a cambiare i driver audio con un altra versione avevo un problema simile con una mia epox 8k3a+
Più donne è poligamia,due è bigamia,una sola donna è monotonia...
Avatar utente
simone.west
Senior Member
Senior Member
 
Messaggi: 392
Iscritto il: mer set 01, 2004 5:56 pm
Località: lago lombardo

Messaggioda Ices_Eyes » ven nov 19, 2004 2:49 pm

Io ho la tua stessa scheda audio, integrata su una MB GigaByte con chipset SiS645. Problemi nessuno...Che driver usi? Prova a sostituirli con questi:
http://www.realtek.com.tw/downloads/dla ... tware=True

Ciao [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda Hell » ven nov 19, 2004 7:59 pm

grazie per le risposte.. adesso provo ad inserire i driver.. comunque la scheda è nuova e difficile che si sia rovinato qualcosa.. grazie mille provo per prima i driver:)

grazie ancora
}{e||
Avatar utente
Hell
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: mer mar 17, 2004 4:26 pm
Località: Toscana

Messaggioda Hell » ven nov 19, 2004 8:23 pm

Grazie milleeeeeeeeeee...problema risolto almeno senbra!!!
no scherzo tutto apposto cambiando i driver del link che mi e stato dato.. grazie mille:)
}{e||
Avatar utente
Hell
Aficionado
Aficionado
 
Messaggi: 36
Iscritto il: mer mar 17, 2004 4:26 pm
Località: Toscana

Messaggioda Ices_Eyes » sab nov 20, 2004 9:58 am

[8D] [^]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising