Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con router Zyxel 600 e p2p

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Problema con router Zyxel 600 e p2p

Messaggioda Litswd » mar nov 16, 2004 12:25 pm

Ciao a tutti!

Da quando ho installato la nuova linea adsl (telecom) con un router Zyxel Prestige 600 non riesco più a lavorare bene con i software p2p. Ho pensato che fosse perché il router "maschera" l'ip fisso della mia rete adsl e quindi nessuno può raggiungermi. Ho cercato di modificare i parametri del router ma non ci sono riuscito...sono sulla strada giusta o no? Qualcuno può aiutarmi??

Grazie comunque,
L
Avatar utente
Litswd
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer mag 05, 2004 1:45 pm
Località: Veneto

Re: Problema con router Zyxel 600 e p2p

Messaggioda Spawn » mer nov 17, 2004 11:29 pm

Litswd ha scritto:Ciao a tutti!

Da quando ho installato la nuova linea adsl (telecom) con un router Zyxel Prestige 600 non riesco più a lavorare bene con i software p2p. Ho pensato che fosse perché il router "maschera" l'ip fisso della mia rete adsl e quindi nessuno può raggiungermi. Ho cercato di modificare i parametri del router ma non ci sono riuscito...sono sulla strada giusta o no? Qualcuno può aiutarmi??

Grazie comunque,
L


ora bene non so che router sia il tuo,comunque dipende che programmi di p2p usi... se per caso usi emule (lo dico perché mi dici dell'ip "Mascherato" che eMule è soggetto soppratutto con i router e firewall) devi usare il NAT [Network Address Translation] ovvero creare delle virtual machine (se hai l'opzione del router, se no usa il NAT) che praticamente funge da Rendirizzatore. Mi spiego meglio, tu dici al router che alla porta (faccio l'esempio di eMule) TCP 4662,UDP 4672,UDP 4673 qualsiasi dato arrivi, sia in uscita che in entrata, deve essere inviato all'ip di un computer che è nella tua rete privata lan tipo un ip: 192.168.0.xx
prova così... comunque se mi dici che programma magari ti posso aiutare con piu' precisione. ah mi dovresti dire anche se il tuo router ha un firewall incluso e se il suddetto firewall è attivo, e anche se nel computer che è nella rete e collegato al router ha in firewall a sua volta. [:-D] cya
per altri chiarimenti chiedi magari ti posso aiutare hehehe
"mess with the best die like the rest"
Avatar utente
Spawn
Senior Member
Senior Member
 
Messaggi: 340
Iscritto il: sab lug 03, 2004 1:21 pm
Località: Liguria

Re: Problema con router Zyxel 600 e p2p

Messaggioda Litswd » gio nov 18, 2004 10:37 am

Spawn ha scritto:ora bene non so che router sia il tuo,comunque dipende che programmi di p2p usi... se per caso usi emule (lo dico perché mi dici dell'ip "Mascherato" che eMule è soggetto soppratutto con i router e firewall) devi usare il NAT [Network Address Translation] ovvero creare delle virtual machine (se hai l'opzione del router, se no usa il NAT) che praticamente funge da Rendirizzatore. Mi spiego meglio, tu dici al router che alla porta (faccio l'esempio di eMule) TCP 4662,UDP 4672,UDP 4673 qualsiasi dato arrivi, sia in uscita che in entrata, deve essere inviato all'ip di un computer che è nella tua rete privata lan tipo un ip: 192.168.0.xx
prova così... comunque se mi dici che programma magari ti posso aiutare con piu' precisione. ah mi dovresti dire anche se il tuo router ha un firewall incluso e se il suddetto firewall è attivo, e anche se nel computer che è nella rete e collegato al router ha in firewall a sua volta. [:-D] cya
per altri chiarimenti chiedi magari ti posso aiutare hehehe


Effettivamente il problema è nato con eMule, ma era simile anche con WinMx. Comunque il router non ha firewall interni. Dietro al router non c'è una rete, ma solo un client collegato direttamente, anche questo privo di firewall.
Ho modificato il NAT come hai detto ed in effetti ora funziona correttamente!!!

Grazie mille per la dritta!! [applauso] [applauso]
L
Avatar utente
Litswd
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer mag 05, 2004 1:45 pm
Località: Veneto

Re: Problema con router Zyxel 600 e p2p

Messaggioda Spawn » gio nov 18, 2004 2:22 pm

Litswd ha scritto:Effettivamente il problema è nato con eMule, ma era simile anche con WinMx. Comunque il router non ha firewall interni. Dietro al router non c'è una rete, ma solo un client collegato direttamente, anche questo privo di firewall.
Ho modificato il NAT come hai detto ed in effetti ora funziona correttamente!!!

Grazie mille per la dritta!! [applauso] [applauso]
L


non c'è di che [:-D] [^]
"mess with the best die like the rest"
Avatar utente
Spawn
Senior Member
Senior Member
 
Messaggi: 340
Iscritto il: sab lug 03, 2004 1:21 pm
Località: Liguria


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising