Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Usb 1 o Usb 2.0

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Usb 1 o Usb 2.0

Messaggioda maiandra » lun dic 10, 2007 10:04 pm

Domanda forse stupida per voi ma per uno come me che è molto inesperto forse no, come si fa a sapere se sul mio computer sono installate porte usb 1 o usb 2.0? C'è qualche programma che lo dice che porte usb sono installate?

Grazie e salutoni a tutti.
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda danibaan » mar dic 11, 2007 12:03 am

SiSoftware Sandra Lite XIIc che puoi scaricare gratuitamente anche su www.download.com

Le informazioni che cerchi sono nella scheda HARDWARE e in MAINBOARD.

Buona ricerca!!! [^]
Avatar utente
danibaan
Silver Member
Silver Member
 
Messaggi: 1072
Iscritto il: sab mar 03, 2007 10:31 pm

Re: Usb 1 o Usb 2.0

Messaggioda The King of GnG » mar dic 11, 2007 12:06 am

maiandra ha scritto:Domanda forse stupida per voi ma per uno come me che è molto inesperto forse no, come si fa a sapere se sul mio computer sono installate porte usb 1 o usb 2.0? C'è qualche programma che lo dice che porte usb sono installate?

Grazie e salutoni a tutti.


Si, Everest, Sandra, eccetera eccetera....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele


Messaggioda maiandra » mar dic 11, 2007 11:56 am

Io ho Everest installato e su periferiche pci vedo questo in allegato ma non riesco a capirne niente
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda Andy94 » mar dic 11, 2007 1:52 pm

VIA USB 2.0


Lo leggi anche tu? Le hai 2.0.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Messaggioda maiandra » mar dic 11, 2007 4:22 pm

Ok grazie e tanti saluti e auguri di Buone Feste a tutti.
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda maiandra » mer dic 12, 2007 4:25 pm

Riprendo il topic in quanto la motivazione della mia richiesta sta nel fatto che mi è stato regalato un "mini mouse wireless ottico" precisamente questo http://cgi.ebay.it/Mini-USB-2-0-Wireles ... otohosting , solo che nel mio computer non riesco a farlo andare, si accende la luce rossa, sembra tutto a posto ma invece il mouse non funziona, il cursore del mouse non si sposta neanche di una frazione di millimetro, pensavo quindi che fosse questione di porte Usb del mio computer, che fosse dotato di porte Usb 1 e la periferica Usb 2, ora constatando che le porte del mio computer sono usb2, quale potrebbe essere la causa del non funzionamento del mini mouse?
L'ho provato anche su un computer portatile ma non funziona, quando inserisco la chiavetta nella porta usb viene rilevato in gestione periferiche "mouse e periferiche di puntamento" come "mouse compatibile HID".
Grazie ancora
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda Andy94 » mer dic 12, 2007 4:39 pm

Ha dei driver? Se sì installali.




Per favore cerca di mettere quel link nel tag url (lasciando solo questa pagina o robe del genere) perché sono diventato scemo per leggere il tuo post.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Messaggioda maiandra » mer dic 12, 2007 4:54 pm

Non ci sono drivers da installare, scusa ma come faccio a mettere il link nel tag url?

Ciao
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda SteelBolter » mer dic 12, 2007 6:17 pm

Per inserire i link puoi fare così:
copia e incolla del link sul forum oppure inserirlo nelle tag url e per farlo devi fare così:

[url=www.quello che vuoi.it]Nome che compare sul link[/url

Ricordati di chiudere l'ultima parentesi quadra...
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Messaggioda Andy94 » mer dic 12, 2007 6:38 pm

Hai solo quella presa usb? Se no, provalo su un'altra.

Altrimenti provalo su un altro computer.
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Messaggioda maiandra » mer dic 12, 2007 9:54 pm

Già provato su tutte le porte usb del computer ed anche su quelle di un portatile, non funziona.
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda Andy94 » gio dic 13, 2007 7:20 am

Strano... Potrebbe esserci la minuscola evenienza che sia rotto.....
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Messaggioda maiandra » gio dic 13, 2007 11:41 am

Già può essere rotto, ma come si fa ad averne la certezza?
L'ho anche smontato sembra essere tutto a posto, si accende, ma sembra non colloquiare con la chiavetta usb, la chiavetta non si può smontare, si può solo distruggere.
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda Andy94 » gio dic 13, 2007 2:19 pm

E allora, la certezza è il post che tu hai detto sopra.

Se non ha driver, non funziona ne sul tuo ne sull'altro portatile ove dici di averlo provato e hai letto i possibili problemi nel manuale prova a mandare una mail al supporto tecnico.....
Avatar utente
Andy94
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 9998
Iscritto il: lun apr 09, 2007 8:39 pm

Messaggioda maiandra » sab giu 21, 2008 10:14 am

Riprendo questo post visto che c'è già una foto delle periferiche installate,
il problema ora è che da alcuni giorni quando inserisco una chiavetta usb o quando accendo la stampante, mi appare il fumetto che mi dice "è possibile far funzionare meglio la periferica usb2 collegandola ad una porta usb2" quindi deduco che la porta sia usb1, premetto che nel computer ho quattro porte usb dietro e due davanti e fino all'altro giorno funzionavano tutte come usb2 visto che non mi è mai apparso l'avviso predetto, inoltre sul computer avevo fatto mettere una scheda pci usb controller card della St Lab con tre porte usb2 esterne e queste funzionano ancora come usb2, il mio timore è che, non so in che modo, mi manchi ora il driver per far funzionare quelle 6 porte come usb2.
Spero di essere stato abbastanza chiaro e di avere una vostra
gradita risposta.

Grazie e saluti a tutti
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm

Messaggioda ninjabionico » lun giu 23, 2008 5:53 pm

Dipende dal sistema operativo che hai installato...

... Gnu/Linux me le riconosce tutte senza problemi come Usb 2.0... [^]
... Windows XP fino al SP1 le riconosce solo come Usb 1.1 (salvo installazione driver ad hoc)... [:p]
... Windows XP con SP2 o SP3 dovrebbe riconoscerle come Usb 2.0, salvo che tu abbia fatto un aggiornamento, nel qual caso dovrai farle riconoscere nuovamente al sistema che le configurerà automaticamente in modo corretto. [uhm]

Per (s)Vista non lo so... anzi preferisco non saperlo... [bleh]
... lo trovo orrendo come S.O. e ho avuto la disgrazia di usarlo 3-4 volte... troppe per i miei gusti.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda maiandra » lun giu 23, 2008 9:22 pm

Grazie Ninjabionico della risposta, l' SO è Windows xp home edition Sp3, non credo di aver fatto qualche aggiornamento, credo invece che usando "Usbdewiev", come da articolo di Crazy cat, ho cancellato qualcosa che non dovevo cancellare, come già detto prima ho due serie di porte usb
3 che in gestione risorse sono Usb2 e sempre in gestione risorse sotto la voce"Universal serial bus controller" vedo la voce "Via USB2.0 Enhanced host controller", mentre le altre 6 dovrebbero essere Intel e funzionano come USb1.1 e comunque sotto la voce "controller usb (Universal serial bus)" non trovo una voce che penso dovrei avere per farle funzionare come USB2.0 ed è la voce "Intel 82801EB ICH5 - Enhanced USB2 controller [A-2/A-3], comunque in ogni caso come si fa a farle riconoscere nuovamente al sistema?

Ciao e grazie per l'aiuto.
Avatar utente
maiandra
Senior Member
Senior Member
 
Messaggi: 404
Iscritto il: sab mar 12, 2005 4:30 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising